Il y a actuellement 52 visiteurs
Mardi 23 Octobre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Aucun périphérique de sortie audio n'est installé

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

[Réglé] Aucun périphérique de sortie audio n'est installé

Message le 28 Déc 2017 22:06

Bonsoir à tous,
Alors je sais bien que c'est un problème assez récurrent, puisqu'il y a énormément de sujets sur internet qui en parle.
Mais après avoir passé 3h à lire différentes solutions et à les essayer, je commence vraiment à désesperer :roll:

Je sais pas trop comment contruire ce sujet, j'imagine que je vais commencer par mon matériel, comment le problème est arrivé, puis enfin ce que j'ai déjà essayé.

Donc tout d'abord, mon ordi :
C'est un ordi portable ASUS, le Zenbook UX410U, avec windows 10 64 bits.
Il est (censé en tout cas) être avec la dernière mise à jour.
Je sais pas quoi donner d'autre comme information, j'imagine que je devrai donner l'ensemble de mes composants, mais je ne sais pas vraiment de quelle manière le faire.

D'après touslesdrivers, mon identifiant pour la carte son serait :
HDAUDIO\FUNC_01&VEN_8086&DEV_2809&SUBSYS_80860101&REV_1000
Mais je vous avouerai que je ne sais absolument pas si ça peut nous servir.

Donc, l'apparition du problème :
Rien de spécial, ce n'est pas suite à une mise à jour ou à une modification, j'étais simplement en train d'utiliser mon ordi quand il m'a soudainement affiché que je peux ouvrir l'utilitaire de résolution du son. J'y ai pas prêté attention sur le coup, mais il me disait sûrement cela parce que le son avait disparu.
Et quand je me suis rendu compte de la disparition du son, je pouvais encore accéder au réglage du volume (je pouvais l'augmenter, le diminuer, etc)
Là maintenant j'en suis à un point où je ne peux plus rien faire du tout, il m'affiche "Aucun périphérique de sortie audio n'est installé"
C'est là que je me suis dit que quelques recherches internet s'imposaient :-?
J'aimerais préciser dès le début que dans le gestionnaire de phériphériques, AUCUN problème n'est détecté au niveau du son...

Donc, j'ai pu voir et tester différentes choses
Je vais essayer d'en lister le plus possible, mais ya de très grandes chances que j'en oublie
- Donc bien sûr, basique, j'ai essayé le redémarrage du PC. Parce qu'il faut l'avouer ça règle la majorité des problèmes, mais pas celui ci..
- J'ai essayé la mise à jour du pilote, sans succès. D'après la mise à jour windows, mon pilote est le plus récent possible. J'ai également essayé de le désactiver puis de le réactiver, ça n'a rien donné.
- J'ai trouvé un site qui disait que mettre en veille réglait parfois le problème, je l'écris pour dire de l'avoir testé, mais comme le reste, sans succès (bon de toute manière, tout est sans succès, sinon je serais pas là :P)
- J'ai essayé de passer par touslesdrivers.com . Le site ne me proposait aucune mise à jour pour mon pilote son, donc je pouvais pas faire grande chose. Certains disaient que la mise à jour graphique rendait possible une mise à jour du son (qui serait ensuite apparue). Et en effet le site me proposait bien une mise à jour de la carte graphique. Mais en réalité pendant l'installation j'ai eu un message me disant que le matériel ne correspondait pas..
- J'ai essayé de passer par le site officiel asus. Je n'ai pas pu trouver mon pc :o
Du coup, plutôt que le UX410U, j'ai pris le UX410UA en me disant que ce serait la même chose, mais il m'indique une erreur : aucun périphérique détecté sur mon pc. Je ne sais pas vraiment quoi faire de ce côté là, est-ce que j'aurais choisi le mauvais pc ?
- J'ai essayé de désinstaller le pilote tout simplement, et d'attendre de voir comment le PC réagirait. Il a juste réinstallé le pilote, et tout redevient à la normale : comme spécifié au dessus, je n'ai pas de triangle jaune, tout roule parfaitement pour mon pc... Sauf que d'après l'icône son je n'ai pas de périphérique...
Au final c'est très contradictoire puisque j'ai d'un côté mon gestionnaire qui me dit que mon périphérique son fonctionne parfaitement, et de l'autre mon volume sonore qui me dit qu'il n'y en a pas...
Un gros problème de communication entre eux, pire que l'administration :roll:


Je pense avoir à peu près résumé tout ce que j'ai fait.
Au final je commence à penser de plus en plus à une panne matérielle, mais j'espère vraiment que ce n'est pas le cas (j'ai besoin de mon pc pour le boulot, et ça m'étonnerait que le sav soit rapide...)
Donc dans le pire des cas, je me passerai du son :oops:

Mais je tente quand même ma chance :D Je viens ici pour savoir si vous avez d'autres idées, ou si vous voulez que je refasse une étape (très franchement, je peux admettre que je me sois trompé lors d'une d'entre elle, même si j'ai fait de mon mieux)
En tout cas merci d'avoir lu, c'est vraiment long :P
Et merci d'avance pour votre aide
Bonne soirée o/
Yamilak
Visiteur
Visiteur
 
Messages: 6
Inscription: 28 Déc 2017 20:58
 


Re: Aucun périphérique de sortie audio n'est installé

Message le 28 Déc 2017 22:13

Bonjour,

Question idiote as tu fais tomber ton pc réçament?
Mon PC rame, il faut changer la RAM!
Suta_bana
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 23
Inscription: 27 Déc 2017 01:26
Localisation: Quelque pars sur Terre (enfin je crois)
 

Re: Aucun périphérique de sortie audio n'est installé

Message le 28 Déc 2017 22:15

Alors non mon pc n'est pas tombé, aucun dommage ou coup (il est toujours sur mon bureau)
Et je ne sais pas si le son s'est arrêté d'un coup en réalité.
Comme je disais, l'ordi m'a proposé la résolution des problèmes, mais je n'y ai pas prêté attention : tout simplement parce que je n'utilisais pas le son.
C'est en voulant l'utiliser que j'ai remarqué un léger problème :roll:

Edit : Ah je vois que tu as édité ton message, je laisse quand même ça au cas où :wink:

Edit 2 : Et zut j'en oublie la politesse, merci pour ta réponse ! :oops:
Yamilak
Visiteur
Visiteur
 
Messages: 6
Inscription: 28 Déc 2017 20:58
 

Re: Aucun périphérique de sortie audio n'est installé

Message le 28 Déc 2017 22:21

Bonsoir ,
Les problèmes son sont multiples et difficile a cerner . Comme tu peux le voir > ICI < .
Parfois une petite infection peut laisser l'appareil muet, lances une analyse complète avec ton antivirus .
Voici ta bête > LA < , un son étonnant qu'ils disent , pas tant que ça puisqu'il disparait . De plus tu cliques pour en savoir plus , tu remontes en haut de page .
Joues tu avec ou fais tu des téléchargements style Utorrent ou Peer to peer. Ce sont parfois des facteurs d'infection.
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12879
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Aucun périphérique de sortie audio n'est installé

Message le 28 Déc 2017 22:31

Bonsoir,
Merci pour la réponse,
Donc merci pour la page du pc, je vois donc que je m'étais pas trompé. Mais du coup les pilotes ne fonctionnent vraiment pas
J'ai là en ce moment démarré l'analyse, je donnerai les résultats au plus vite

Je vais t'avouer que oui j'ai cédé à un jeu pendant les vacances :cry:
Mais non je n'ai pas utilisé uTorrent ou autre, j'ai beaucoup trop besoin de mon pc pour cela.
Par contre le téléchargement de mods/patchs est peut être la source d'une infection éventuelle.
Je suis de toute manière en train d'essayer l'analyse.
Je vous dirai quoi dès que possible o/
Yamilak
Visiteur
Visiteur
 
Messages: 6
Inscription: 28 Déc 2017 20:58
 

Re: Aucun périphérique de sortie audio n'est installé

Message le 28 Déc 2017 22:47

Pas de soucis ,
Je suis souvent sur mon PC . Si besoin on fera une ou deux autres analyses .
Est ce que la restauration à une date antérieure est active sur ton ordinateur ?
Tapes dans ta recherche en bas à gauche : créer un point de restauration
Une petite fenêtre devrait s'ouvrir et tu verras dans l'encart du milieu si c'est activé ou pas.
Si c'est actif , tu sélectionnes un point de restauration datant d'avant ton soucis.
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12879
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Aucun périphérique de sortie audio n'est installé

Message le 28 Déc 2017 22:55

J'ai déjà regardé pour la restauration,
La seule chose qui s'affiche est une restauration située avant la mise à jour windows 10 1709 (mise à jour que je n'ai faite que très récemment, le 22 décembre :o )
Mais je n'ai pas encore tenté la restauration, je voulais essayer d'autres solutions avant
Et étant une restauration de mise à jour, je n'étais pas sûr quant à son efficacité par rapport au son

L'analyse est toujours en cours en tout cas, j'atteint tout pile 200k fichiers au moment où j'écris
En tout cas, merci encore pour l'aide :)
Yamilak
Visiteur
Visiteur
 
Messages: 6
Inscription: 28 Déc 2017 20:58
 

Re: Aucun périphérique de sortie audio n'est installé

Message le 28 Déc 2017 23:11

Re,

Non, moi non plus je pense qu'une restauration ne servirait à rien pour les problèmes de sons.
Mon PC rame, il faut changer la RAM!
Suta_bana
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 23
Inscription: 27 Déc 2017 01:26
Localisation: Quelque pars sur Terre (enfin je crois)
 

Re: Aucun périphérique de sortie audio n'est installé

Message le 29 Déc 2017 00:30

Re,
Bon au bout de 2h j'en suis qu'à la moitié de l'analyse
C'est assez long :-?
En tout cas rien à signaler pour l'instant..
Je pense que je vais laisser tomber pour ce soir en tous cas
Je verrai demain plutôt
Merci à vous deux et bonne soirée !

Edit pendant la nuit : Voilà, l'analyse est terminée, aucune menace n'a été trouvée (analyse par windows defender, j'ai pas d'autre antivirus :roll: )
Yamilak
Visiteur
Visiteur
 
Messages: 6
Inscription: 28 Déc 2017 20:58
 

Re: Aucun périphérique de sortie audio n'est installé

Message le 29 Déc 2017 03:36

Bonjour,

la solution que je vous proposerais serait de désinstaller puis de réinstaller le pilote audio de votre PC.


Alex Bexe
Fondateur de **********
Dernière édition par diogene le 29 Déc 2017 08:53, édité 1 fois.
Raison: Lien à vocation publicitaire supprimé.
alex-besis
Visiteur
Visiteur
 
Messages: 4
Inscription: 29 Déc 2017 03:29
 

Re: Aucun périphérique de sortie audio n'est installé

Message le 29 Déc 2017 12:34

Bonjour,
Donc pour les nouvelles du matin, l'analyse s'est terminée sans rien trouver
PAR CONTRE, très bonne nouvelle, le son est REVENU !
Oui c'est la fête :D
En me réveillant ce matin, je suis retourné par hasard dans la restauration système. Et cette fois, il y avait une nouvelle restauration de disponible ! Une restauration datant du 28/12 (c'est hier :P ) à 19:30, ce qui correspondait à peu près à l'heure d'apparition du problème !
Et en plus de ça, la restauration m'indiquait qu'elle réinstallerait un pilote (qui avait donc été supprimé avec la mise à jour), et ce pilote se prénomme Intel Media. Quel hasard, me direz vous, pour un problème de son :lol:
Après restauration du système, le problème est réglé, le son est revenu.

Je met donc en topic résolu, pour que les prochains puissent s'en inspirer s'ils ont le même problème.
Merci à vous pour l'aide apportée !
Bonne journée !
Yamilak
Visiteur
Visiteur
 
Messages: 6
Inscription: 28 Déc 2017 20:58
 

Re: [Réglé] Aucun périphérique de sortie audio n'est install

Message le 29 Déc 2017 12:42

Bonjour ,
Parfois il ne faut pas chercher à comprendre. Le matériel informatique à ses mystères :lol:
Content que ce soit résolu .
Bon surf .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12879
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message [Réglé] Ordinateur neuf, allumage ventilateurs pas de vi
Bonjour, d'habitude je me débrouille mais là je sèche.Je m'explique, j'ai acheté des composants neufs pour me faire un nouveau pc. (Intel Core i5 8600K, G.Skill Aegis DDR4 8 Go 2133 MHz CAS 15, Gigabyte H310M DS2, et un boîtier. Le reste j'ai déjà.)Je monte donc le tout et là au premier allumage les ...
Réponses: 3

Message ... presque [Réglé] : Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 97

Message [Réglé] Message d'erreur Windows - Démarrage impossible
Bonjour, Nouveau PC HP EliteDesk 800 G3, voici ce qui est affiché lorsque j'allume le PC :http://www.noelshack.com/2018-39-3-1537 ... 3008-n.jpgQuelqu'un peut m'aider ? J'ai essayé de toute les manières possibles de réinstaller windows avec les CD fournis avec le PC.Merci d'avance !
Réponses: 7

Message Pc gamer avec aucun affichage à l'écran...
Voila c'est en voulant jouer à Conan Exiles ce matin que ça a commencé à déconner...En fait en plein jeu j'ai eu un bruit super strident, si bien que j'ai tenté la manip " Ctrl + Alt + Suppr " mais cela n'a rien changé.Du coup obligé après plusieurs tentatives d'éteindre le pc de force en ...
Réponses: 9

Message [Réglé] Acheter un pc ou acheter du matériel pour l'ancien?
Bonjour à toutes et à tous!Je me pose la question suivante : si je veux faire tourner des jeux triples A sur par exemple 3 ~ 4 ans, quelle serait la meilleur solution : acheter un nouveau pc avec tout les composants "à neuf" ou acheter le matériel nécessaire pour le remplacer par le matéri ...
Réponses: 18

Message [Réglé] Ornidateur bloqué sur outils de diagnostic mémoire
Bonjour,en voulant accélérer le démarrage de mon pc à la manière windows 7 (fichu windows 10), j'ai donc modifier le nombre de coeur de 1 à 3 et pour la ram j'ai coché la case "maximum" (il ne voulait pas d'une autre valeur appliquée manuellement). Sauf que je lance le redémarrage et surpr ...
Réponses: 21


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron