Il y a actuellement 116 visiteurs
Vendredi 29 Mai 2015
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Perte de connection Internet apres quelques minutes.

Des difficultés avec un site internet ? Besoin d'aide pour configurer votre PC ou tout autre type de matériel informatique avec votre modem, votre routeur, votre connexion adsl et toutes vos liaisons sans fil Wi-Fi, Bluetooth et Infra-Rouge ? Posez vos questions sur ce forum d'entraide.

Perte de connection Internet apres quelques minutes.

Message le 13 Aoû 2006 22:52

Bonjour,

Voici mon probleme :

Depuis plus d'un an, mon réseau fonctionné à merveille, mais depuis avant hier ... je perds ma connection internet apres quelques minutes (mais pas la locale).

Voici ma structure :

Freebox V3 relié à un PC de bureau par RJ45.
PC de bureau relié par RJ45 à un PC portable.

Au départ, la freebox était en mode routeur, le PC de bureau disposé de l'ip 192.168.2.1 (et 192.168.2.254 en passerelle).
Pour la liaison PC-PC, celui de bureau avait 192.168.0.1 et le portable 192.168.0.2 (passerelle et DNS 192.168.0.1).

Les pc sont du meme groupe.

Pensant que ce pourrait etre un virus, je formatte le pc de bureau.
Rien ne change, je formatte alors le portable.

Et ... toujours rien ne change, je perd tjrs ma connection sur mon portable (et pas sur le fixe) au bout d'une dizaine de minutes.

Par contre, maintenant dans connections réseaux, apparait sur mon PC Portable une passerelle internet : FREEBOX sur PCBUREAU , chose que je n'ai jamais eu aupparavent.

Les 2 PC sont sur windows xp sp2 légale, avec AVG comme antivirus (mais desactivé cela ne change rien), et aucun firewall.

Concernant ma passerelle internet, je ne peux la desactiver, j'obtiens un message me disant qu'elle est déjà en cours de connexion/deconnexion.

Voila,
En esperant que quelqu'un puisse m'aider,
Merci.
Tepane
Visiteur
Visiteur
 
Messages: 6
Inscription: 13 Aoû 2006 22:36
 

Message le 14 Aoû 2006 10:07

Bonjour,

Pour tes ordinateur laisse les ip fixe, met bien la passerelle que tu mettais, mais en DNS mets ceci :
¤ DNS Primaire : 212.27.53.252
¤ DNS Secondaire : 212.27.54.252

Normalement tu devrais avoir le net sur les deux ordinateurs :wink:.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5992
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 14 Aoû 2006 12:21

Merci de ta réponse, mais ca ne fonctionne pas :(

Mais ce qui est bizare c'est que j'ai internet pendant 2 min après chaque redémarrage de mon pc de bureau sur le pc portable et après plus rien :/
Tepane
Visiteur
Visiteur
 
Messages: 6
Inscription: 13 Aoû 2006 22:36
 

Message le 14 Aoû 2006 18:01

As tu fait l'assistant Windows sur les deux machines ?
Qu'as tu mis exactement pour CHAQUE ordinateur dans les paramètres de connexion ? (c'est à dire IP, Masque et passerelle)
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5992
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 15 Aoû 2006 21:20

J'ai fait l'assistant windows sur les 2 pc.

PC bureau :

IP : 192.168.0.1
Masque : 255.255.255.0
Passerelle : néant
DNS : néant
Freebox (pc bureau) :

IP : 192.168.2.1
Masque : 255.255.255.0
Passerelle : 192.168.2.254
DNS : 212.27.53.252 & 212.27.54.252

PC Portable :
IP : 192.168.0.2
Masque : 255.255.255.0
Passerelle : 192.168.0.1
DNS : 212.27.53.252 & 212.27.54.252


Voila =)
Tepane
Visiteur
Visiteur
 
Messages: 6
Inscription: 13 Aoû 2006 22:36
 

Message le 16 Aoû 2006 11:24

Tu n'as pas touché à la Freebox entre temps ? Elle est toujours en NAT n'est ce pas ?
J'ai l'impression en voyant ceci que l'IP de la Freebox était 192.168.2.254, bizarrement ...
Quelqu'un t'as configuré tout ça je suppose ?

Donc cela donnerait plutôt :
PC 1 :
¤ IP : 192.168.2.1
¤ Masque : 255.255.255.0
¤ Passerelle : 192.168.2.254
¤ DNS primaire : 212.27.53.252
¤ DNS secondaire : 212.27.54.252

PC 2 (Portable) :
¤ IP : 192.168.2.2
¤ Masque : 255.255.255.0
¤ Passerelle : 192.168.2.254
¤ DNS primaire : 212.27.53.252
¤ DNS secondaire : 212.27.54.252

Je crois qu'ainsi ce devrait fonctionner.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5992
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 16 Aoû 2006 14:09

Non, ca ne peut pas fonctionner (mais j'ai essayé tout de meme).

J'ai 2 cartes réseaux sur mon pc de bureau, l'une qui le relie à la freebox, l'autre a mon pc portable.

L'ip de la freebox est 192.168.2.254 (configuré dans l'admin routeur de free).
L'ip du pc de bureau sur cette connection est 192.168.2.1.

J'ai desactiver le DHCP pour pouvoir configurer manuellement.

La plage 192.168.2.1 à 192.168.2.254 est donc reservé à la liason pc bureau / freebox.

Le pc bureau / pc portable est sur la plage 192.168.0.1/254 .

Le pc portable ne peut donc pas avoir une adresse ip 192.168.2.X

Merci quand meme de tes réponses.
Tepane
Visiteur
Visiteur
 
Messages: 6
Inscription: 13 Aoû 2006 22:36
 

Message le 17 Aoû 2006 23:03

Il me semble que le probleme venait des mises à jours de windows.

une nouvelle mise à jour c'est présenté aujourd'hui, et j'ai récupéré ma connection, mais je n'ai pas regarder à quoi correspondait cette mise à jour.

Bizare tout de meme :/
Tepane
Visiteur
Visiteur
 
Messages: 6
Inscription: 13 Aoû 2006 22:36
 

Message le 23 Aoû 2006 15:54

bonjour depuis a peu près une semaine j'ai exactement le même probleme, perte de connection au bout de quelques minutes accompagné de la perte de mon workgroup, tous mes dossiers qui étaient partagés n'apparaissent plus comme tel, toutefois le ftp fonctionne entre les machines du réseau local, je ne trouve pas de solution a ce problème.
Astroman
Visiteur
Visiteur
 
Messages: 2
Inscription: 23 Aoû 2006 15:48
 

Message le 23 Aoû 2006 16:57

Essaye de faire toutes les mises à jour windows sur, au moins, l'un des ordinateurs. J'avais pareil avec le workgroup :)

Bonne chance :)
Tepane
Visiteur
Visiteur
 
Messages: 6
Inscription: 13 Aoû 2006 22:36
 

Message le 23 Aoû 2006 20:05

oui je viens de trouver les mises à jours nécéssaire, ça à l'air de tenir, alalala les mises à jours sont sortie encore des petits malins qui s'amusent a exploité les failles de microsoft :)
Astroman
Visiteur
Visiteur
 
Messages: 2
Inscription: 23 Aoû 2006 15:48
 

Message le 04 Sep 2006 16:11

Bonjour,

Et quelles sont ces mises à jour si possible ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5992
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 



Sujets similaires

Message [Résolu]Je ne paye pas internet...
Bonsoir les amis,Je ne paye pas internet.Vous me direz que ça vous fait une belle jambe...je pense que je dirais pareil.Mais je suis abonné numéricable depuis 4 ans à peu près et là, y'a 10 minutes en épluchant mes décompte bancaire je me suis rendu compte que je n'avais pas de prélèvement numéricab ...
Réponses: 31

Message [Réglé] Navigateur page internet lente
Merci de bien lire mes indications : guugues a écrit: Ne fais rien de ta propre initiative.Je ne t'ai pas demandé de refaire une analyse avec Malwarebytes, mais de me fournir le premier rapport généré lors de la première analyse que tu as effectuée avant de venir ici. De plus, tu ne m'as pas transmi ...
Réponses: 45

Message Mettre l'image d'une Webcam IP sur un site Internet
Je possède une Wanscam IP, type : JW0011. Je voudrais présenter, sur mon site Internet, la photo prise par cette webcam toutes les cinq minutes.Le réglage" Ftp Service Settings" fonctionne parfaitement mais je trouve sur mon site des fichiers d'images successives portant des noms différent ...
Réponses: 1

Message Problème de connection wifi
Bonjour , Bonsoir Depuis un certain temps j'ai quelque problème avec mon ordinateur, j'ai eu tout d'abord un problème avec le wifi (DNS_PROBE_FINISHED_NO_INTERNET). J'ai fais une restauration plus aucun soucis jusque à maintenant. J'ai fais encore une réstauration système depuis un point de restaur ...
Réponses: 5

Message connexion internet limité
bonjour,j'ai actuellement un packard bell qui fonctionne très bien et j'ai accès à internet,c'est lui qui est branché a la box,mais le problème j'ai a coté un pc portable azus, une tablette et mon téléphone mobil où internet n'est pas accessible pourtant le wifi est activé. sur le azus cela me met l ...
Réponses: 2

Message Ethernet OK mais internet KO
Bonjour,J'ai un soucis par rapport à mon branchement éthernet.Mon PC portable est branché en wifi sur ma livebox, et tout fonctionne dans le meilleur des mondes.J'ai alors voulu le branché en éthernet, mais j'ai remarqué que Windows (Windows 8.1) n'a pas détécté ma carte réseau éthernet (aucune cart ...
Réponses: 0

Message débit internet
salut : j'aimerai savoir si en débit ( je suis chez Free ) en débit descendant 4,90 MBIT/S est en montant j'ai 862 KBIT/S : j'ai fait le test la télé allumé: vous en pensez quoi ? c'est bon ? j'ai regarder ceux que sa voulais dire mais j'ai rien compris Merci
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Baidu [Spider] et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.