Il y a actuellement 53 visiteurs
Mardi 22 Mai 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[REGLE] Petit soucis Divx => VCD

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

[REGLE] Petit soucis Divx => VCD

Message le 08 Oct 2003 22:33

Salut à tous,

J'ai voulu transformer un divx (vidéo : divxmpg4 V3, audio : lame mp3) en VCD avec tmpgenc.
J'ai utilisé le profil automatique VCD PAL.
Résultat : il m'a généré un fichier .MPG de 1,8 GO (plus du double de la taille) avec la vidéo sans le son pour 1ere moitié, et rien (pas de vidéo, pas de son) pour l'autre moitié.
Comment les habitués de l'encodage pourraient ils me dire ce qui se passe ? Pb de codec, autre chose ... ? Faut peut-être adopter une autre méthode ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 


Message le 09 Oct 2003 08:42

Bon, ben finalement j'ai fait le test suivant :
- extraction du fichier audio au préalable avec nandub
- encodage avec tmpgenc en prenant la vidéo du divx et l'audio du fichier extrait (au lieu de la prendre directement du fichier .AVI)

Sur 5 minutes d'encodage (j'ai pas eu la patience d'attendre) ça a l'air de fonctionner nickel.
Mais pourquoi avec certains fichiers AVI la méthode vidéo+audio fonctionne, et pour d'autres il faut extraire d'abord l'audio et multiplexer ???
Une petite explication please... (aprés je boucle le sujet)
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 09 Oct 2003 13:43

Ca m'est arrivé aussi une paire de fois, avec des sources très diverses (fichiers divx, fichiers mpeg2 issus de ma carte de capture). Il semblerait que tmpgenc soit très très sensible à la moindre erreur dans le fichier audio, et dès qu'il en rencontre une, il s'arrête de coder ou pendant le multiplexage audio-video, il ne fait plus rien (mais sans le dire, ce qui fait qu'on ne s'en rend compte qu'après).
"Des chercheurs qui cherchent, on en trouve. Des chercheurs qui trouvent, on en cherche !"
Jackfr
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 103
Inscription: 11 Sep 2003 10:32
Localisation: Chalons
 

Message le 09 Oct 2003 14:04

Et, à ce moment là, l'extraction au préalable avec nandub resolve le problème à chaque coups ? C'est comme cela que tu t'en sors toi ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 10 Oct 2003 15:48

casa04 a écrit:Et, à ce moment là, l'extraction au préalable avec nandub resolve le problème à chaque coups ? C'est comme cela que tu t'en sors toi ?


tu devrais jetter un coup d'oeil sur ce lien des explication claire sur la méthode pour créer un vcd y sont donné :

http://niklish.free.fr/musicetfilms.htm
Avatar de l'utilisateur
kerry
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 188
Inscription: 18 Aoû 2003 19:28
 

Message le 10 Oct 2003 16:46

Sympa le lien Kerry, merci.
Mes derniers tests (voir plus haut) m'ont donné satisfaction (vidéo et son, tout cela synchro), si ce n'est que TMPGENC m'a rajouté 1/2 heure de vidéo noire sans son à la fin du .MPG. Je l'ai coupé et c'est bon.
Va comprendre....
Réglé pour moi :wink:
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 10 Oct 2003 17:13

casa04 a écrit:Sympa le lien Kerry, merci.
Mes derniers tests (voir plus haut) m'ont donné satisfaction (vidéo et son, tout cela synchro), si ce n'est que TMPGENC m'a rajouté 1/2 heure de vidéo noire sans son à la fin du .MPG. Je l'ai coupé et c'est bon.
Va comprendre....
Réglé pour moi :wink:


tout roule alors :D
Avatar de l'utilisateur
kerry
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 188
Inscription: 18 Aoû 2003 19:28
 



Sujets similaires

Message [Réglé] Bug connexion
Bonjour tout le monde ! Alors je viens vous donner quelque nouvelle de mon ordi qui avec un pote à moi. Alors pâte thermique changé , nettoyage ventilateur fait ( pas très sale apparement ) , teste vidéo 4k sur internet pour voir si ça rame ( aucun soucis )., pour lui c?est un bon ordi pas de souci ...
Réponses: 46

Message [Réglé] Comment entrer la cle WPA sur ma tablette Android?
Bonjour.J'ai dû réinitialiser ma tablette Android (version 5.1) de modèle T-901 et je n'arrive pas à la connecter à Internet parce que je ne me souviens plus sur quoi j'avais appuyé pour qu'elle me demande mon numéro de clef WPA. Le Wi-Fi est activé, le nom de mon fournisseur Internet s'affiche com ...
Réponses: 4

Message [Réglé] logiciel indésirable impossible a désinstaller
Bonsoir Sa doit être la suite office, je pense
Réponses: 14

Message [Réglé]impossible de supprimer un dossier sur mon disque dur
Bonjour diogene chkdsk F: /f c?était un autre disque dur nommé F je l'ai fait tout de mème et tout était OK... j'ai donc fait en sachant que le disque s'appelle K :chkdsk K: /f et la c'est mon disque dur il a trouver des fichiers entre autre endommagés , récupération de fichiers orphelins etc ...
Réponses: 5

Message [Réglé] Disque dur avec partition active
Bonjour, est -ce que je peux me permettre de reouvrir le topic, car apres mon formatage et bien j'ai plein de petit soucis, notamment ma carte graphique je sais pas se quel à, se matin j'ai voulus lancer un jeu et mes deux écran on fait nimporte quoi, j'ai ouvert l'observateur d'événements et je sui ...
Réponses: 21

Message [réglé] Long écran noir au démarrage et ordinateur lent
Bonjour à tous ,Je constate depuis peu ( 1 semaine), un souci lors du démarrage de mon PC (ASUS R510L qui a 3 ans) :- long écran noir avant démarrage de windows (environ 3 min) + beaucoup de temps ensuite pour mettre en place le bureau (au final plusieurs minutes avant de pouvoir utiliser le PC)+ un ...
Réponses: 7

Message [Réglé] hum,nous ne parvenon pas a trouver ce site
Bonjour tout le monde ! Voila depuis que heracles ma aidé sur mon sujet qui se trouve ici resolu-petite-verification-vt-85125.html j'ai comme l'impression que ma connexion bug c'est a dire que quand j'allume mon ordi et ouvre une page j'ai toujours se message 'hum,nous ne parvenon pas a trouver ce ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.