Il y a actuellement 114 visiteurs
Samedi 20 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Pilote d'affichage --> Problème.

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

[Réglé] Pilote d'affichage --> Problème.

Message le 12 Déc 2011 23:19

Problème du jour bonjour,

Depuis un ou deux jours, pas tout le temps la souris et l'écran se gèle pendant quelques seconde et un message apparait : "Le pilote d'affichage ne répondait plus et a été récupéré". Comment rectifier ce problème ? Est-ce normal ?

Merci de prendre le temps de jetez un coup d’œil
Bonne soirée
Avatar de l'utilisateur
zabou2000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 102
Inscription: 27 Oct 2011 19:07
Localisation: Normandie
 


Re: Pilote d'affichage --> Problème.

Message le 12 Déc 2011 23:32

Bonsoir

quel est le système & la carte vidéo embarqué sur ta machine ?

as tu essayer de mettre a jours le pilote vidéo ?
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 14783
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Pilote d'affichage --> Problème.

Message le 12 Déc 2011 23:55

EinsteinZero a écrit:Bonsoir

quel est le système & la carte vidéo embarqué sur ta machine ?

as tu essayer de mettre a jours le pilote vidéo ?


Bonsoir,

Le système d'exploitation est windows 7 et la carte graphique AMD Radeon HD 6370M. Je viens de mettre le pilote à jours, en espérant que cela fonctionne.
* Le message vient de revenir il dit : "Le pilote d'affichage ne répondait plus et a été récupéré. Le pilote d'affichage AMD driver ne répondait plus."

. Je ne sais pas si ça peut provenir de là, mais mon pc est asse long à s'allumer une fois le mdp rentré, mes icônes arrivent sur le bureau, mais il reste 3 gadgets et la connexion à se faire, je suis parfois obligé de l'éteindre manuellement plusieurs fois pour qu'il re-fonctionne normalement.
Avatar de l'utilisateur
zabou2000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 102
Inscription: 27 Oct 2011 19:07
Localisation: Normandie
 

Re: Pilote d'affichage --> Problème.

Message le 14 Déc 2011 15:12

Bonjour

une forte lenteur au démarrage peut être le symptôme de la présence d'un virus, as tu fait une analyse approfondie du PC?

pas de phénomène curieux sur le net comme des page qui s'ouvre toutes seules ?

au besoin, si tu le souhaites, je peux mettre tu sujet dans la rubrique sécurité pour que les experts des virus t'aide à analyser ta machine.
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 14783
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Pilote d'affichage --> Problème.

Message le 14 Déc 2011 16:40

EinsteinZero a écrit:Bonjour

une forte lenteur au démarrage peut être le symptôme de la présence d'un virus, as tu fait une analyse approfondie du PC?

pas de phénomène curieux sur le net comme des page qui s'ouvre toutes seules ?

au besoin, si tu le souhaites, je peux mettre tu sujet dans la rubrique sécurité pour que les experts des virus t'aide à analyser ta machine.


Bonjour,

Oui c'est pensée aussi à un virus mais finalement non car j'ai sur mon pc kapersky qui ne m'a rien dit. Les pages ne s'ouvrent pas non plus toutes seules.

Sinon hier après avoir refais la mise à jours de la carte graphique, j'ai continué à chercher , et j'ai lu que l'on pouvais utiliser ceci http://fr.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?service=FRqui au final m'a dit qu'il fallait remettre le driver carte graphique à jours... Je l'ai fait. Et pour le moment il remarche comme avant, c'est à dire plus de message pour le pilote d'affichage et pour le moment au lancement tout va bien, il n'est plus long, je n'sais pas si c'est en rapport mais bon voilà

Merci de votre aide, pour le moment le sujet est résolu..
Avatar de l'utilisateur
zabou2000
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 102
Inscription: 27 Oct 2011 19:07
Localisation: Normandie
 

Re: Pilote d'affichage --> Problème.

Message le 14 Déc 2011 19:05

Bonsoir

C'était donc le pilote qui pataugeait dans la semoule.....et qui, au passage ralentissait grave le démarrage

content que tu ais trouvé la bonne mise à jour :wink:

zabou2000 a écrit:
Merci de votre aide, pour le moment le sujet est résolu..


Pour le résolu...je m'en charge :wink:

A+
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 14783
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 



Sujets similaires

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 4

Message Problème suite mise à jour W10 écran bleu
Bonjour à toutes et à tous, je viens ici en désespoir de trouver une solution à mon problème. J'ai récupérer le pc de mon amie car après une mise à jour sur W10 qui semble s'être mal passé puisqu'à présent plus moyen de l'allumer.Je vous montre le message "d'erreur" où il me demande de sél ...
Réponses: 5

Message Problème de wifi qui saute
Bonjour,j'ai un problème avec ma wifi qui saute toute les 5min, en me renseignant j'ai vu qu'il me manquait probablement quelques paquets et on m'a dit d'installer synaptic afin de pouvoir voir directement les paquets qu'il me manquait le problème c'est qu'après avoir installer synaptic impossible d ...
Réponses: 2

Message Problème avec mon ordinateur portable Toshiba Satellite
Bonjour,Depuis plus d'une semaine, j'ai un problème avec mon pc portable que je n'arrive pas à résoudre.Pour faire bref, il reste bloqué au démarrage (90% du temps avant de taper le mot de passe) comme s'il ramait énormément.Impossible de faire quoique ce soit...J'ai essayé de le restaurer à l'état ...
Réponses: 2

Message [Résolu] Problème de mise a jour Ubuntu 17.04
Bonjour à tous, Ce matin comme d'habitude je fais un petit update-upgrade dans le terminal et là petit soucis ça me fait une recherche de sources avec plusieurs error404 et ça me met de vérifier ma connexion internet alors que ma connexion est bonne puisque je fais ce sujet depuis le pc en question. ...
Réponses: 10

Message Problème de drop FPS en jeu
Bonjour, J'ai acheté une nouvelle config il y a environ 4 mois, la voici :Asus Prime z270-pi5-7600k KFA2 GTX 1070 EX 8Go16 Go RAM DDR4Je vous explique mon problème que j'ai depuis 1 semaine. Lorsque je suis en jeu (Exemple : CSGO, H1Z1, Rocket League, etc.), j'ai des drops FPS. Ces drops créent un g ...
Réponses: 5

Message [Réglé] Pc très très très lent
Mon PC est vraiment trop lent.Je l'ai carrément restauré à l'origine. Il a mis 4 jours a faire tous les mise a jour de Windows et drivers.J'ai utiliser Ccleaner, Adwcleaner (qui me dis qu'il y a rien). J'ai désinstallé tous les trucs inutiles, défragmenté le disque C.Mais rien, il met 20 minutes, pa ...
Réponses: 21


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 18 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.