Il y a actuellement 48 visiteurs
Vendredi 20 Juillet 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Pilote carte graphique bloqué dans une boucle infinie

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Pilote carte graphique bloqué dans une boucle infinie

Message le 10 Mai 2009 08:17

Bonjour,

A l'allumage de mon ordinateur portable Acer Aspire 1690 (il a plus de 6 ans le choupinou), il effectue automatiquement un scan du disque, puis, au moment où il est censé se lancer sous Windows, un écran bleu apparait pendant 1 seconde.

Il y est indiqué que :
1) Le problème vient du fichier ati2dvag
2) Pilote de la carte graphique bloqué dans une boucle infinie 3) Début vidage mémoire physique (??!!)
4) Obtenir une MAJ du pilote devrait régler le problème

Challenge supplémentaire : le message disparait et l'ordi se rallume automatiquement (et re-belote : scan, message d'erreur, redémarrage)
Je n'arrive plus à accéder à Windows et je ne peux pas démarrer en mode sans échec !
Quelqu'un pourrait-il sauver mon brave et fidèle compagnon ? Et moi en passant :P

D'avance merci !
A bientôt
agape
Visiteur
Visiteur
 
Messages: 5
Inscription: 10 Mai 2009 08:02
 


Message le 11 Mai 2009 14:52

Bonjour,

On est d'accord cela viens du pilote de ta carte graphique.
Quand tu démarre en mode sans echec le message d'erreur est le même ?
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
PC-Infopraticien
PC-Infopraticien
 
Messages: 9516
Inscription: 03 Nov 2007 18:50
Localisation: In Your Brain
 

Message le 11 Mai 2009 18:33

Bonjour & bienvenue agape,

Et si l'on commençait par tenter la manip' suivant (Grand classique)...
_ Enlever la batterie,
_ Débrancher le cable secteur,
_ Appuyer de trente secondes à une minute sur le bouton Marche/Arrêt.

Voir si après rebranchement du tout le problème se reproduit ou non.

Si tu as un bon démarrage, voir à réinstaller le pilote vidéo.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Je ne peux PAS démarrer en mode sans échec

Message le 12 Mai 2009 08:57

Le problème c'est justement que je ne PEUX PAS DEMARRER EN MODE SANS ECHEC ! J'ai une page noire qui s'affiche, avec un curseur blanc qui clignote !!....
Oui, je sais ce que vous allez me dire : désinstalle tout et ré-installe.....
agape
Visiteur
Visiteur
 
Messages: 5
Inscription: 10 Mai 2009 08:02
 

Message le 12 Mai 2009 09:25

As tu essayer la manip que te préconise AtOM ??

As tu laissé un disque dans le lecteur optique ou encore un périphérique externe USB branché ??

On va y venir à la réinstallation, mais pas tout de suite !! :lol:
(Peut être le prochain post !! :lol: :lol:)
Avatar de l'utilisateur
moustacko
PC-Infopraticien
PC-Infopraticien
 
Messages: 4371
Inscription: 14 Fév 2008 23:42
 

Message le 12 Mai 2009 09:53

Non j'ai pas encore essayé. Je vais le faire et je vous tiens au courant.

Je ne peux plus taper, mes doigts sont déjà croisés :P
agape
Visiteur
Visiteur
 
Messages: 5
Inscription: 10 Mai 2009 08:02
 

Message le 12 Mai 2009 14:41

salut

moi je vais te conseiller une methode beaucoup plus radical sachant que je ne suis pas sur de son succes total non plus !

mais si on recapitule :

- tu demarre normalement un message d'erreur te signal un PB avec le pilote video ( et sa redemarre , normal puisque le redemarrage automatique doit etre coché sous windows )

- tu demarre en mode sans echec et puis rien bloqué sur un curseur !

sachant que le mode sans echec ne charge pas le pilote video et qu'il demarre en VGA , on peu donc en deduire que le PB du pilote video n'est pas totalement vrai mais pas totalement faut non plus

la ou je veu en venir c'est qu'en demarrage normal , c'est le pilote video qui empeche le demarrage ( ou peu etre un des ses services dans le processus de demarrage ) mais sans etre certain que se sois pas autre chose qui empeche se dernier de se charger , d'ou le PB de demarrage en mode sans echec aussi !

donc partant du principe que nous avons une machine a comportement bancale et aleatoire je serais d'avis pour la faire demarrer avec une seul barrette de RAM et ensuite les intervertir pour test et voir se que sa donne !

en esperant que tu n'est pas une seul de 512 ( mais bien 2 de 256 ) a moin que tu est fait des modifications entre temps , et que les 2 sont bien accessible par la petite trappe visser au versos du PC !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15439
Inscription: 22 Mai 2008 22:46
Localisation: deux sevres , Niort
 

Message le 12 Mai 2009 21:38

La manip de Atom n'a rien changé.
En faite j'ai enlever une barrette de RAM et j'ai ensuite réussi à démarre en mode sans échec avec prise en charge réseau. J'ai pris sur moi et j'ai attendu (je suis vraiment trop impatiente :x ) quand j'avais l'écran au curseur blanc et finalement je suis arrivée sous windows.
J'ai ensuite réduite la vitesse dans les propriétés avancées de l'écran.
Puis j'ai désinstallé tous les composants ATi.
Maintenant mon ordi s'allume normalement sauf que la résolution de l'affichage est vraiment nulle.
Du coup je suis en train de voir pour télécharger les pilotes.
Suite au prochain épisode ;)
En tout cas : merciiiiiiii
agape
Visiteur
Visiteur
 
Messages: 5
Inscription: 10 Mai 2009 08:02
 

Réparé !!

Message le 13 Mai 2009 17:15

Problème résolu !!!

J'avoue que je ne saurais pas vraiment expliquer pourquoi...
J'ai supprimé tous les drivers ATi et réinstallé ceux du site Acer (car ceux du site de ATi n'étaient pas compatibles). Soit dit en passant, le site ATi est vraiment bien fait : ils ont une application permettant de vérifier la compatibilité du composant avec les drivers.
Bref.

Ensuite j'ai éteins mon ordi en vue de le redémarrer pour la prise en compte des téléchargements, normal.
Mais quand j'ai voulu le rallumer c'était reparti dans les scans et le pas-moyen-d'accéder-à-la-fenetre-me-permettant-de-démarrer-en-mode-sans-échec....
Enervée et fatiguée, j'ai décidé de tout désinstaller et réinstaller le lendemain.

Ce matin donc, je fais une dernière tentative, et là, MIRACLE, il s'allume normalement, comme si rien ne s'était jamais passé !

Les ordis peuvent-ils avoir des sentiments et être capricieux ou soupe au lait ???!

Du coup, aujourd'hui en tout cas, mon PC fonctionne normalement, avec ces 2 barettes de RAM.
Dans les propriétés d'affichage-paramètres avancés, j'ai plein de nouveaux onglets ATi et tout semble ok.

Je vais rester aimante avec mon ordi pour qu'il le reste avec moi !

Merci à tous pour vos conseils :)
Je préfère vous souhaiter une bonne soirée que de vous dire à bientôt ;)

Agapé
agape
Visiteur
Visiteur
 
Messages: 5
Inscription: 10 Mai 2009 08:02
 

Message le 13 Mai 2009 17:26

heureux pour toi ;)
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15439
Inscription: 22 Mai 2008 22:46
Localisation: deux sevres , Niort
 



Sujets similaires

Message Compatibilité pc et carte mère
Bonjour,suite à ce sujet: processeur-hs-vt-82594.htmlj'ai trouver une nouvelle carte mère mais est-elle compatible ?https://www.aliexpress.com/item/For-Asu ... c1808bb-41D'après ce que j'ai compris le CPU n'est pas inclus mais le GPU y est. Pour rappel, c'est un asus notebook X5DIE-SX097V.Merci par ...
Réponses: 13

Message changement de carte graphique
Bonjour , en remplacement de ma GeForce GT520, j'ai trouvé une GeForce GTX 745 d'occasion. Sur le papier elle semble meilleure, c'est pour jouer à Fornite car avec la carte actuelle c'est un peu juste, 20 FPS avec tout en "faible".La config du pc : Proc : E8400 (2 x 3.00 GHz)4 Go de ramCG ...
Réponses: 3

Message remplacement carte graphique.
Bonjour, bonjour, La carte graphique de mon PC a lâchée.Mon PC est encore sous garantie.Je le renvoie donc au "monteur".Il me remplace la carte graphique. Mais par un autre modèle.Je voudrais savoir si cette nouvelle carte graphique est aussi performante que celle qui a lâchée.L'ancienne ...
Réponses: 4

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Ma carte graphique n'en fait qu'à sa tête...
Salut, Je viens vous voir aujourd'hui car j'ai un soucis avec ma GTX1070 Ti MSI Armor 8GoPeu importe le jeu au quel je joue, elle "saute", c'est à dire que tout devient lent sur mon écran (c'est pas un freeze, il y a des interactions sur l'écran mais de façon très lente) et ça ne dure qu'u ...
Réponses: 4

Message Carte Graphique morte ?
Bonjour/Bonsoir tout le monde !Pfiouu des années que je suis pas venu demander de l'aide sur ce bon vieux Pc-InfoPratique !Bon, le topo c'est que mon ordi se dirige lentement mais sûrement vers "la lumière au bout du tunnel".Explications: Un jour,tout à coup, en pleine partie, mon ordi aff ...
Réponses: 23

Message Achat Nouvelle Carte Graphique.
Bien le bonjour tout le monde ! Ma précédente CG m'a claqué entre les doigts tout récemment, c'était une Gb GeForce Gtx 770 WindForce, la version 4Go.Je lui cherche une digne successeur, je me penche vers les Gtx 1060, ayant un budget d?environ 350 ou 400?.Je me suis un peu renseigné, il me semble ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron