Il y a actuellement 44 visiteurs
Mercredi 24 Octobre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème affichage sur AMILO PI 1556

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème affichage sur AMILO PI 1556

Message le 09 Oct 2008 08:59

Bonjour à tous"tes",

Je vous expose mon petit souci, J'ai un siemens AMILO PI 1556, Win xp familial.
Je lance un petit jeu avec lequel j'ai l'habitude de jouer et en même temps j'ouvre une fenêtre internet, et je pars quelques instants le temps que tout ca se démarre.

à mon retour "écran noir", et impossible de retourner ou reprendre la main sur le portable.

Au grands mots les grands moyens, on éteint "comme un sauvage" en restant appuyé sur le bouton start...

Je relance et après quelques messages d'erreur à l'invite "avant le lancement de système d'exploitation, je vois que mon écran est "coupé" par trois barres horizontales, qui reprennent chacune la partie supérieure de l'affiche de l'écran.

puis le pc se "bloque" des qu'apparait le "chargement du systeme de windows avec le symbole" (enfin ici les trois symboles :-? )

Bref, je relance à nouveau en mode sans echec, toujours 3 quart d'écrans, j'arrive sous Win et tente une restauration systeme, qui fonctionne... (mais toujours 3 1/4 d'écrans)
je relance, en mode classique et j'en arrive au meme point...

- mon écran coupé en 3 horizontalement
- windows bloque

Voila je pense à un problème avec ma carte graphique, mais avec un ecran coupé en 3 j'arrive même plus à accéder à ma barre des taches.

Si vous avez une solution ou une idée, je suis preneur... :wink: .

Merci à vous

edit : voici quelques petites photos histoire d'être plus clair :oops: ...

Au démarrage "classique" :

ImageImage

écran déjà partagé ce qui me fait penser à un problème matériel.

arrivé sur l'os

ImageImage

après l'écran dévient noir et plus rien...

ImageImage

en mode sans echec cela passe...

ImageImage

mais toujours écran partagé ...

Voila, après avoir fouiné, sur quelques fofos, il se peut que cela soit un problème lié à la carte graphique nvidia G force 7600 ("conçue" exclusivement pour ces modèles de portable, (si j'ai tout compris :oops: ), problème que siemens ne "reconnait" pas.
Le prix de la réparation est quasiement équivalent au prix du portable (plus de 800 euros aujourd'hui je crois), il faut changer la carte mère pour changer la carte graphique...

Si c'est bien ca, Que Siemens compte sur moi pour leur faire de la pub, sinon je viendrais faire mon mea culpa sur le fofo.
Avatar de l'utilisateur
bibi28
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 30 Juin 2004 10:24
 


Message le 10 Oct 2008 09:59

mise à jour Sujet :wink: .
Avatar de l'utilisateur
bibi28
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 30 Juin 2004 10:24
 

Message le 14 Oct 2008 13:55

Bonjour,

Problème de la carte graphique apparement...

=> portable H.S,

bref du vol.

Bonne journée
Avatar de l'utilisateur
bibi28
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 30 Juin 2004 10:24
 

Message le 21 Oct 2008 09:02

Edit : et Mea culpa

Je me devais de venir présenter ce mea culpa.

J'ai été contacté par siemens, (reconnaissant par le fait un défaut de la carte graphique sur ces modèles), prend en charge les transports et réparations du portable.

J'ai été très surpris, et ne peut que féliciter siemens (et également les premières victimes de cette panne qui ont manifestement fait avancé les choses).

En attendant, un bon point pour Siemens, et leur suivi client, (avis personnel), meme si c'est un peu long, lorsqu'on attend c'est toujours long ...

bonne journée à tous.
Avatar de l'utilisateur
bibi28
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 30 Juin 2004 10:24
 

Message le 21 Oct 2008 11:07

Bonjour & merci de ce retour,

Vrai que de notre côté, peu d'infos semblaient ressortir. Les problèmes d'affichage
sur portables & carte ou puce NVidia était plutôt bien centrés sur des générations
8xxxx M avec surchauffe ou bien bande passante incorrecte etc.

Et de plus comme nous le signalons souvent, c'est quand même bien agréable de
faire connaître les marques qui se donnent le mal de tenter de respecter leurs clients.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 4

Message Soucis d'affichage avec une Gygabite GeForce 610
Bonjour j'aimerais changer la carte graphique de mon vieux pc qui commence à me poser un certain nombres de difficultés comme des problèmes d'affichage, des messages d'erreur dés que j'affiche trop de pages sur internet " le pilote d'affichage ne répondait plus et à été récupéré " plusieu ...
Réponses: 5

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 5

Message Pc gamer avec aucun affichage à l'écran...
Voila c'est en voulant jouer à Conan Exiles ce matin que ça a commencé à déconner...En fait en plein jeu j'ai eu un bruit super strident, si bien que j'ai tenté la manip " Ctrl + Alt + Suppr " mais cela n'a rien changé.Du coup obligé après plusieurs tentatives d'éteindre le pc de force en ...
Réponses: 9

Message Lenovo 90DQ [ Plus d'affichage ]
Bonjour à ma petite communauté préféré.Comment allez-vous? Les vacances ? Pres pour la rentré? Pour ma part, j'ai ici un petit pc Lenovo 90DQ. Une vrais m_ _ _ _ _ !J'ai voulu changer le Disque dur, en mettre un plus gros et plus puissant. Je précise que le pc est resté non connecté au courant penda ...
Réponses: 13

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 20


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron