Il y a actuellement 43 visiteurs
Dimanche 25 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[REGLE]Probleme d'affichage sous mandrake 10.0

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[REGLE]Probleme d'affichage sous mandrake 10.0

Message le 11 Fév 2005 22:06

Bonjour (ou re-bonjour si vous venez de lire mon autre post!)

Voila, j'utilise la mandrake 10.0 (non mise à jour) et a peu près tout ce passe bien. Mais quand je veux avoir accès aux consoles virtuelles (c'est bien comme ça que ça s'appelle, non?) avec ctrl+F1, l'affichage deviens illisible. Idem quand je quitte linux. Cela me donne un truc comme si une ligne sur deux était décalé et bouge (vous voyez ce que je veux dire?). A noter que j'avais déja ce problème avec la mandrake 9.1.

Ma carte graphique est une NVIDIA Geforce 4-MX et j'ai bien le logo NVIDIA au démarrage. S'il vous faut d'autres infos, demandez...

Merci.
Jean
Jeanjeanjean
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 145
Inscription: 11 Jan 2005 14:25
 


Re: Probleme d'affichage sous mandrake 10.0

Message le 11 Fév 2005 22:12

Jeanjeanjean a écrit:Voila, j'utilise la mandrake 10.0 (non mise à jour) et a peu près tout ce passe bien. Mais quand je veux avoir accès aux consoles virtuelles (c'est bien comme ça que ça s'appelle, non?) avec ctrl+F1, l'affichage deviens illisible.


Dans l'ordre (actions à effectuer):
1) Envoyer un mail d'insultes à nvidia... en leur demandant de fournir les spécifications de leurs cartes 3D afin que des drivers libres efficaces puissent voir le jour (ce qui éviterait de dépendre de leurs drivers propriétaires de mauvaise qualité qui ne marchent que sur certaines plate-formes...) ou de créer des drivers libres ou au minimum open-source...
2) vérifier si le framebuffer est activé, si oui le désactiver, sinon l'activer (mais il me semble que ca ne fait pas bon ménage avec les cartes nvidia...)...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 11 Fév 2005 22:52

En fait j'avis réussi à regler ce probleme en bidouillant je ne sais plus trop quoi quand j'étais encore sous mandrake 9.1 . J'avais un joli dessin qui me montrais mon ecran, ma carte graphique, mon clavier... Mais je ne retrouve plus ce truc.
Si ça dis quelque chose à quelq'un...

Sinon je vais voir avec Nvidia si il n'y a pas un autre driver, mais je garde un mauvais souvenir de mon dernier changement de driver...
Jeanjeanjean
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 145
Inscription: 11 Jan 2005 14:25
 

Message le 12 Fév 2005 00:06

Ou puis je trouver un moyen de configurer moi meme les spécifications de ma carte? Et de mon écran...

vérifier si le framebuffer est activé, si oui le désactiver, sinon l'activer (mais il me semble que ca ne fait pas bon ménage avec les cartes nvidia...)...


Je trouve ça où?
Jeanjeanjean
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 145
Inscription: 11 Jan 2005 14:25
 

Message le 12 Fév 2005 00:07

Dans les paramètres de démarrage du noyau linux (dans GRUB ou LILO) ajoute "nofb" (ou enleve-le).
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 12 Fév 2005 00:14

OK merci, je vais voir et tenté d'installer les nouveaux pilotes (ça promet....).

Bonne nuit!
Jeanjeanjean
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 145
Inscription: 11 Jan 2005 14:25
 

Message le 12 Fév 2005 00:28

OK je viens juste d'essayer le nonfb.

Ca marche (et en plus je sais minteneant ce que c'est que ce linux-nonfb que me propose LILO).

Merci!!!

Ben je vais pas me coucher finallement.
Jeanjeanjean
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 145
Inscription: 11 Jan 2005 14:25
 

Message le 14 Fév 2005 05:56

Bonjour,

Jeanjeanjean a écrit:En fait j'avis réussi à regler ce probleme en bidouillant je ne sais plus trop quoi quand j'étais encore sous mandrake 9.1 . J'avais un joli dessin qui me montrais mon ecran, ma carte graphique, mon clavier... Mais je ne retrouve plus ce truc.
Si ça dis quelque chose à quelq'un


Ne serait ce pas le panneau de configuration de mandrake que l'on peut avoir en tapant drakeconf dans une console ? Sinon il y a le menu Démarrer (on peut l'appeller comme ça ou ça fait trop copié de Microsoft Windows ?) puis tu va dans le menu Sytème > Configuration > Configurer votre ordinateur. Puis tu te balade un peu dans cette nouvelle fenêtre qui apparait (ne pas oublier de mettre le mot de passe root).
J'espère avoir quelque peu aidé.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 



Sujets similaires

Message Problème de latence
Bonjour, Pour expliquer rapidement mon souci, j'ai des pics de latence irréguliers lorsque je joue à des jeux depuis 3/4 jours. Je me suis aperçu ce soir sur Heroes of the Storm que lorsque j'avais un ralentissement, j'allais sur les processus voir ce qui utilisait le réseau et Heroes était à 0.5mb/ ...
Réponses: 3

Message [Réglé] Virus ou pas
BonjourDepuis quelques temps mon ordi fait des siennes. J'ai un Lenovo avec Windows 8.1Internet explorer est très lent, bloque des pages, mon Yahoo mail met des minutes pour effectuer des opérationsJ'ai des messages du type : internet explorer a modifié cette page pour empêcher le script de site à s ...
Réponses: 48

Message Problème casque commande vocale f1 2017
Bonjour je voudrais de l'aide, car j'ai un problème avec mon casque steelseries arctis 5 car dans le jeux f1 2017, quand je veut utilisé la commande vocal pour demander des infos à mon ingénieur, ça marche pas alors que le micro marche parfaitement avec Skype, discord et même cordana, alors je voudr ...
Réponses: 0

Message Problème installation W10
Bonsoir , je rencontre un soucis avec l'installation à zéro de windows 10 profesionel x64.J'ai bien flasher la clé avec l'iso officiel et l'installation se déroule bien sauf que à la fin de l'installation , il me dit que le pc doit redémarrer quand il redémarre je retombe sur la même page d'installa ...
Réponses: 1

Message [Réglé]deezer
bonjour,Je voudrais savoir comment faire pour empêcher deezer de s'ouvrir au démarrage . Je suis allé dans gestionnaire des taches - démarrage , mais je ne trouve pas deezer .Je suis sur w10 . Merci.
Réponses: 3

Message Problème au démarrage BOOTMGR absent
Bonjour , As tu les Masters CD de restauration que tu n'as certainement pas oublié de créer lors de l'achat du PC ?Sinon il te faut un CD Bootable de seven pour réparer ton démarrage.Voici un tuto pris sur PCastuces , ça m'évite d'en faire un .Pour le Seven tu choisis le même que celui qui est dans ...
Réponses: 4

Message Problème sortie de veille via souris
Bonjour,Par moment , mon PC ne sort plus du mode veille lorsque je bouge la souris.Je suis obligé d'appuyer sur le bouton power de ma tour , cependant même en appuyant sur ce bouton , le pc ne sort pas de ce mode et je suis obligé de couper l'alimentation du PC via l'interrupteur de l'alim.Je pense ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.