Il y a actuellement 98 visiteurs
Samedi 20 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème affichage récurrent

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème affichage récurrent

Message le 06 Juil 2010 17:50

Bonjour à tous,

Depuis quelque temps, 1 à 5 fois par jour, l'écran de mon portable se brouille pour afficher des lignes verticales de toutes les couleurs. Plus aucune fenêtre, ni bureau n'est visible alors. Pour revenir à la normale il me faut le mettre en veille en appuyant sur le bouton (physique) de démarage et le faire repartir.

Je n'ai pas réussit à savoir si cela c'était produit la première fois après une mise à jour ou non.
J'ai fais un scan (avast anti-virus) qui n'a rien trouvé non plus.
L'affichage est géré par un panneau de configuration NVIDIA.

J'ai essayer de désactiver l'accelération materielle. Sans succès.

Ce que je ne comprends surtout pas c'est pourquoi une mise en veille, de 30 secondes ou moins, règle le problème, me faisant croire à une anomalie logicielle plus que materielle.

Peut-être aurez-vous d'autre idées ou liens de recherche?

en tous cas merci de m'avoir lu.
Cordialement
Hasco
Visiteur
Visiteur
 
Messages: 3
Inscription: 06 Juil 2010 17:22
 


Re: Problème affichage récurrent

Message le 06 Juil 2010 17:51

Bonjour & Bienvenue,

As tu essayé une mise à jour des pilotes?
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
PC-Infopraticien
PC-Infopraticien
 
Messages: 9516
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Re: Problème affichage récurrent

Message le 06 Juil 2010 18:01

salut,

une source de chaleur a coté ?
Avatar de l'utilisateur
NEO HYUGA
PC-Infopraticien
PC-Infopraticien
 
Messages: 3017
Inscription: 29 Mar 2004 19:43
Localisation: dans mes fringues ;)
 

Re: Problème affichage récurrent

Message le 06 Juil 2010 18:13

Bonsoir,
Merci à tous les deux de vos réponses rapides et vos idées.

@NEO HYUGA: non, si ce n'est le soleil à travers les vitres, le soir. Mais il est vrai que je sollicite beaucoup le pc de 09:00 à 19:00. Peut-être qu'il a chaud. Pourtant, cela le fait parfois (rarement) à l'allumage, avant ou après l'apparition du logo Windows (vista).

@DouDou9455: oui, il y a quelques temps. Et tu me fais penser que je n'ai pas repéré si le problème était intervenu à partir de ce moment là :-? Je vais essayer de recommencer.

Je ne suis pas du tout un As du 'HardWare'.

A+
Hasco
Visiteur
Visiteur
 
Messages: 3
Inscription: 06 Juil 2010 17:22
 

Re: Problème affichage récurrent

Message le 13 Juil 2010 00:03

Hum... Ca sent mauvais...

Marque et modèle du PC ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Problème affichage récurrent

Message le 13 Juil 2010 07:51

Comme dit H3b soit l'écran qui commence à rendre l'âme soit la carte graphique :-?
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
PC-Infopraticien
PC-Infopraticien
 
Messages: 9516
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Re: Problème affichage récurrent

Message le 19 Juil 2010 17:32

Bonjour à tous,

Des nouvelles:

J'ai viré par msconfig ASUS FancyStart du démarrage.
J'ai redemarrer Vista en mode debbogage, sans rien faire de plus.
Les incidents se sont faits de moins en moins courants et puis depuis deux jours, plus aucun :D ???

A n'y rien comprendre.

En tous cas merci à vous.

A bientôt
Hasco
Visiteur
Visiteur
 
Messages: 3
Inscription: 06 Juil 2010 17:22
 



Sujets similaires

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 4

Message Problème suite mise à jour W10 écran bleu
Bonjour à toutes et à tous, je viens ici en désespoir de trouver une solution à mon problème. J'ai récupérer le pc de mon amie car après une mise à jour sur W10 qui semble s'être mal passé puisqu'à présent plus moyen de l'allumer.Je vous montre le message "d'erreur" où il me demande de sél ...
Réponses: 5

Message Problème de wifi qui saute
Bonjour,j'ai un problème avec ma wifi qui saute toute les 5min, en me renseignant j'ai vu qu'il me manquait probablement quelques paquets et on m'a dit d'installer synaptic afin de pouvoir voir directement les paquets qu'il me manquait le problème c'est qu'après avoir installer synaptic impossible d ...
Réponses: 2

Message Problème avec mon ordinateur portable Toshiba Satellite
Bonjour,Depuis plus d'une semaine, j'ai un problème avec mon pc portable que je n'arrive pas à résoudre.Pour faire bref, il reste bloqué au démarrage (90% du temps avant de taper le mot de passe) comme s'il ramait énormément.Impossible de faire quoique ce soit...J'ai essayé de le restaurer à l'état ...
Réponses: 2

Message [Résolu] Problème de mise a jour Ubuntu 17.04
Bonjour à tous, Ce matin comme d'habitude je fais un petit update-upgrade dans le terminal et là petit soucis ça me fait une recherche de sources avec plusieurs error404 et ça me met de vérifier ma connexion internet alors que ma connexion est bonne puisque je fais ce sujet depuis le pc en question. ...
Réponses: 10

Message Problème de drop FPS en jeu
Bonjour, J'ai acheté une nouvelle config il y a environ 4 mois, la voici :Asus Prime z270-pi5-7600k KFA2 GTX 1070 EX 8Go16 Go RAM DDR4Je vous explique mon problème que j'ai depuis 1 semaine. Lorsque je suis en jeu (Exemple : CSGO, H1Z1, Rocket League, etc.), j'ai des drops FPS. Ces drops créent un g ...
Réponses: 5

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.