Il y a actuellement 43 visiteurs
Mardi 17 Juillet 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme ATI radeon 9000

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

probleme ATI radeon 9000

Message le 17 Nov 2003 13:32

Bonjour, je viens d'acquérir un PC portable acer travelmate 800, et je n'arrive pas à installer et à utiliser la carte video ATI radeon mobility 9000.
Lorsque j'installe le driver fourni par acer, soit je n'arrive pas à redémarrer mon PC (écran noir. Je dois le ré-etteindre et le redémarer manuellement en mode sans échec) ou soit je n'arrive pas à mettre le lecteur Windows Média en plein écran (le système se bloque totalement, et la seule solution est d'éteindre le PC).
:cry: Est-ce un problème de driver ou de matériel. Dans ce dernier cas, est-il possible de changer de carte videa sur ce portable. Merci pour les informations
wyrwalski
Visiteur
Visiteur
 
Messages: 2
Inscription: 17 Nov 2003 13:20
 


Message le 17 Nov 2003 14:24

as tu essayé de télécharger la dernière version du driver sur le site constructeur
Avatar de l'utilisateur
BARJO20
Expert(e)
Expert(e)
 
Messages: 693
Inscription: 27 Sep 2003 19:09
Localisation: AVEYRON
 

Message le 17 Nov 2003 16:56

Oui, j'ai même essayé d'autres drivers (surtout le driver 6.13.10.6143 conseillé par antipica sur infos-du-net.com), mais le problème reste le même.
svp, d'autre solution, je désespére :-?
wyrwalski
Visiteur
Visiteur
 
Messages: 2
Inscription: 17 Nov 2003 13:20
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.