Il y a actuellement 33 visiteurs
Mercredi 24 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probléme de "bip" lors d'un changement de carte graphique !

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Probléme de "bip" lors d'un changement de carte graphique !

Message le 30 Déc 2017 22:20

Bonsoir ,
Je vous contacte ce soir car , j'ai acheté il y a quelques jours de cela une carte graphique pour remplacer celle que j'ai actuellement . J'ai une GT 545 3Gb que je veux remplacer par une GTX 1050 TI LP 4gb . Mais voilà , j'ai suivi les manipulations à faire pour pouvoir la changer mais seulement au moment du branchement de celle-ci sur ma carte mére compatible PCI-E 2.0 ( la GTX 1050 Ti est également compatible avec du PCI-E 2.0 et n'a aucun besoin d'être branché à une alimentation ) , j'allume mon ordinateur , un HP Pavilion H8-1120Fr , il fait bien l'écran où l'on me propose d'allumer le Bios de celui-ci mais mon PC établie un bip à intervalle de 20/30 secondes . J'ai déjà recherché sur d'autres forums quelle serai le problème , je me suis orienté sur un problème d'alimentation au début seulement la GTX 1050 Ti ne fonctionne qu'avec une aliment 300W ou supérieur , et celle de mon ordinateur fait 460W . Je me demande , si ce n'est pas un problème de BIOS ( celui de mon PC est un AMI 7.11 ) qui affecterai ce probléme . Mais , je ne suis pas un expert en informatique et vous demande donc si c'est bien ce problème . Si oui , y a t-il un moyen de mettre à jour le BIOS ou de lancer le PC en mode "legacy" .

Voici ma configuration système , si cela peut vous aider : https://icecat.us/fr_be/p/hp/h0b42ea/pc ... 03188.html
Il faut juste savoir que je suis maintenant passé à 8Go de RAM il y a 2 semaines !
Et voici ma nouvelle carte graphique : https://www.materiel.net/carte-graphiqu ... 44571.html

Si quelqu'un serai m'éclaircir la situation je lui en serai très reconnaissant !
En espérant avoir une réponse le plus rapidement possible , bonne soirée !
ExOWiiZz
Visiteur
Visiteur
 
Messages: 5
Inscription: 30 Déc 2017 22:17
 


Re: Probléme de "bip" lors d'un changement de carte graphiqu

Message le 31 Déc 2017 10:44

Bonjour ,
Si tu as fait un tour sur le Net , la plupart des internautes qui ont eu ce problème ont changé de carte mère. peut être une piste vu ici , déjà il faut mettre la dernière version de ton Bios la 7.12 mais sans garantie.
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12203
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Probléme de "bip" lors d'un changement de carte graphiqu

Message le 31 Déc 2017 11:59

routman54 a écrit:Bonjour ,
Si tu as fait un tour sur le Net , la plupart des internautes qui ont eu ce problème ont changé de carte mère. peut être une piste vu ici , déjà il faut mettre la dernière version de ton Bios la 7.12 mais sans garantie.
Bonne continuation .

Bonjour , merci énormément pour votre réponse j'essaye cela ce matin et je vous tiens au courant .
Cordialement
ExOWiiZz
Visiteur
Visiteur
 
Messages: 5
Inscription: 30 Déc 2017 22:17
 



Sujets similaires

Message WIKO FREDDY - Problème lors de l'installation d'applis
Bonjour,Je viens d'acheter un smartphone WIKO modèle FREDDY.Lorsque j'essaie d'installer une application via PlayStore parfois ça marche (ex: SKYPE, SOLITAIRE ...) et parfois ça plante le téléphone (ex: MOLOTOV, ARTE, MYTF1):Le téléchargement se passe bien, mais au moment de l'installation l'écran d ...
Réponses: 0

Message Problème de drop FPS en jeu
Bonjour, J'ai acheté une nouvelle config il y a environ 4 mois, la voici :Asus Prime z270-pi5-7600k KFA2 GTX 1070 EX 8Go16 Go RAM DDR4Je vous explique mon problème que j'ai depuis 1 semaine. Lorsque je suis en jeu (Exemple : CSGO, H1Z1, Rocket League, etc.), j'ai des drops FPS. Ces drops créent un g ...
Réponses: 6

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 31

Message compatibilité carte graphique NVIDIA AMD
Bonjour à tous !Je possède un vieux PC et j'aimerai changer sa carte graphique. J'ai récupéré une GT 640 de chez NVIDIA mais mon PC n'affiche plus rien à l'écran quand je l'allume avec cette carte graphique. Need help !Système d'exploitationWindows 7 Professionnel N 64-bit SP1ProcesseurIntel Core i3 ...
Réponses: 14

Message Suggestion carte graphique en PCI-E 2.0 16x
Bonjour , Je voudrais savoir si une carte graphique en PCI-E 2.0 16x serai bien pour du gaming / multimédia sur mon ordinateur HP h8-1120fr . Merci de votre réponse , bonne soirée !
Réponses: 1

Message Problème suite mise à jour W10 écran bleu
Bonjour à toutes et à tous, je viens ici en désespoir de trouver une solution à mon problème. J'ai récupérer le pc de mon amie car après une mise à jour sur W10 qui semble s'être mal passé puisqu'à présent plus moyen de l'allumer.Je vous montre le message "d'erreur" où il me demande de sél ...
Réponses: 6

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.