Il y a actuellement 105 visiteurs
Vendredi 21 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème bizarre live cd

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

problème bizarre live cd

Message le 05 Fév 2008 21:15

salut,

voila j'ai un problème quand je met mon cd linux et que je boot dessus, après le chargement ou il y a marqué ubuntu (fin le chargement du live cd quoi) il y a un écran noir comme une console j'ai pas trop compris ce que c'était (pas très fort en anglais^^) mais en bas ya marqué des commandes (sudo, root) et ça reste bloqué sur cette page.

j'avais déjà installé linux il y a un moment avec le même cd et aucun problème mais là je sais pas quoi faire.
désolé pour les explications pas très claires :o

merci d'avance si vous pouvez m'aider...
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 12:46
 


Message le 05 Fév 2008 21:41

As tu le message exact ?
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 05 Fév 2008 21:52

romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 12:46
 

Message le 05 Fév 2008 22:13

Essaye de taper startx ou gdm (ou encore sudo gdm) pour essaye de lancer le serveur graphique s'il est installé.
Sinon un sudo dpkg reconfigure xserver-xorg pour le reconfigurer.

Mais le message concernant le PCI au dessus n'est pas très engageant... un périhérique non reconnu apparemment, ou qqchose comme ça.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 05 Fév 2008 22:35

merci pour ta réponse.

alors startx ça marque ça:

http://hiboox.com/lang-fr/resultat.php? ... pg&error=0

sudo gdm et gdm : marche pas

et sudo dpkg reconfigure xserver-xorg:

http://hiboox.com/lang-fr/resultat.php? ... pg&error=0
_________________________
donc ça vient du pci? donc carte graphique? j'ai une 8800 gt 512mo
c'est peut être pour ça parce que la dernière fois que j'ai installé linux je n'avais pas cette carte.
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 12:46
 

Message le 06 Fév 2008 15:13

bon apparemment j'ai lu sur internet que linux ne marchait pas avec les 8800gt et qu'il fallait attendre la prochaine version :x
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 12:46
 

Message le 06 Fév 2008 15:21

romain150 a écrit:bon apparemment j'ai lu sur internet que linux ne marchait pas avec les 8800gt et qu'il fallait attendre la prochaine version :x

Apparemment c'est pas que ça "ne marche pas", c'est que la 8800 GT n'est pas encore prise en compte par le driver générique NV de XORG. dionc effectivement il faudrait attendre une mise à jour d'XORG, et qu'elle soit intégrée à un liveCD.
Par contre sur une installation fixe, en bidouillant tu pourrais mettre les drivers propriétaires NVIDIA qui fonctionnent, eux. C'est pas forcément simple à faire pour un débutant, mais ça résout quand même le problème.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 06 Fév 2008 15:58

CaSa a écrit:
romain150 a écrit:bon apparemment j'ai lu sur internet que linux ne marchait pas avec les 8800gt et qu'il fallait attendre la prochaine version :x

Apparemment c'est pas que ça "ne marche pas", c'est que la 8800 GT n'est pas encore prise en compte par le driver générique NV de XORG. dionc effectivement il faudrait attendre une mise à jour d'XORG, et qu'elle soit intégrée à un liveCD.
Par contre sur une installation fixe, en bidouillant tu pourrais mettre les drivers propriétaires NVIDIA qui fonctionnent, eux. C'est pas forcément simple à faire pour un débutant, mais ça résout quand même le problème.


oui quand je dit ça marche pas c'est qu'elle est pas encore pris en charge quoi... enfin je me comprends :lol:
fin je vais attendre la prochaine version (en espérant que ce soit pas trop long^^)

merci pour ton aide
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 12:46
 

Message le 06 Fév 2008 16:12

Prochaine version d'Ubuntu courant Avril 2008 ;)
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 18:54
Localisation: Marseille
 

Message le 06 Fév 2008 16:28

ok ça vas c'est dans pas longtemps!

la 8800 sera supporté je pense nan?

merci
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 12:46
 

Message le 06 Fév 2008 17:05

Surement, à mon avis le drivers Libre a déjà été mis à jour et la reconnais, et vu que la prochaine version d'ubuntu aura les drivers à jours, ça ne devrait pas poser problèmes.
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 18:54
Localisation: Marseille
 

Message le 06 Fév 2008 18:09

re,

désolé de vous embêter avec mon problème mais je viens de penser a un truc:

étant donner que je dispose toujours de mon ancienne carte graphique (7300) qui tournait parfaitement avec linux, ça marchera si j'instale linux avec celle la et qu'ensuite je monte ma 8800 en mettant les drivers?

et je dispose de ubuntu kde et gnome, quelle est la différence?

merci
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 12:46
 

Message le 06 Fév 2008 20:07

Si tu installe Ubuntu avec la 7300, puis tu change de CG, ça devrait fonctionner, à condition que tu installe les drivers nvidia proprio avant de changer.

Sinon, la différence entre KDE et Gnome, c'est l'interface et les application en rapport, mais rien de bien méchant. ;)
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 18:54
Localisation: Marseille
 



Sujets similaires

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 4

Message Mise à jour W10 au nom bizarre
Bonjour à tous,Je vous écris car j'ai trouvé un nom très étrange d'une mise à jour installé par Windows 10. "Benjamin Herglinger (??) Stelzer"Voici un screen: Est-ce normal ? Si non, comment faire pour s'en débarrasser ?Merci à vous et bonne journée,Cordialement,Vesperum
Réponses: 4

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 5

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 20

Message Problème Moniteur ou carte graphique
Bonjour les amis, j?espère que vous allez bien .Je reviens vers vous , car je rencontre un problème qui est plutôt handicapant.Voyez par vous même :( J?aurais voulu savoir si cela peut être réparé, sinon comment corriger cela ou bien encore . Comment localiser la source du problème (moniteur/carte g ...
Réponses: 1

Message probléme appairage casque bluetooth
Bonjour je sais pas si je suis dans le bon forum, j'ai acheter jeudi dernier le casque bluetooth mdr-zx330bt au Leclerc à coté de chez moi et le problème c'est que j'arrive pas à associer le casque avec d'abord mon téléphone portable qui est un Samsung Galaxy j5 2016 et puis après à ma tablette Asus ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.