Il y a actuellement 117 visiteurs
Vendredi 15 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème bizarre live cd

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

problème bizarre live cd

Message le 05 Fév 2008 20:15

salut,

voila j'ai un problème quand je met mon cd linux et que je boot dessus, après le chargement ou il y a marqué ubuntu (fin le chargement du live cd quoi) il y a un écran noir comme une console j'ai pas trop compris ce que c'était (pas très fort en anglais^^) mais en bas ya marqué des commandes (sudo, root) et ça reste bloqué sur cette page.

j'avais déjà installé linux il y a un moment avec le même cd et aucun problème mais là je sais pas quoi faire.
désolé pour les explications pas très claires :o

merci d'avance si vous pouvez m'aider...
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 11:46
 


Message le 05 Fév 2008 20:41

As tu le message exact ?
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 05 Fév 2008 20:52

romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 11:46
 

Message le 05 Fév 2008 21:13

Essaye de taper startx ou gdm (ou encore sudo gdm) pour essaye de lancer le serveur graphique s'il est installé.
Sinon un sudo dpkg reconfigure xserver-xorg pour le reconfigurer.

Mais le message concernant le PCI au dessus n'est pas très engageant... un périhérique non reconnu apparemment, ou qqchose comme ça.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8880
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 05 Fév 2008 21:35

merci pour ta réponse.

alors startx ça marque ça:

http://hiboox.com/lang-fr/resultat.php? ... pg&error=0

sudo gdm et gdm : marche pas

et sudo dpkg reconfigure xserver-xorg:

http://hiboox.com/lang-fr/resultat.php? ... pg&error=0
_________________________
donc ça vient du pci? donc carte graphique? j'ai une 8800 gt 512mo
c'est peut être pour ça parce que la dernière fois que j'ai installé linux je n'avais pas cette carte.
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 11:46
 

Message le 06 Fév 2008 14:13

bon apparemment j'ai lu sur internet que linux ne marchait pas avec les 8800gt et qu'il fallait attendre la prochaine version :x
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 11:46
 

Message le 06 Fév 2008 14:21

romain150 a écrit:bon apparemment j'ai lu sur internet que linux ne marchait pas avec les 8800gt et qu'il fallait attendre la prochaine version :x

Apparemment c'est pas que ça "ne marche pas", c'est que la 8800 GT n'est pas encore prise en compte par le driver générique NV de XORG. dionc effectivement il faudrait attendre une mise à jour d'XORG, et qu'elle soit intégrée à un liveCD.
Par contre sur une installation fixe, en bidouillant tu pourrais mettre les drivers propriétaires NVIDIA qui fonctionnent, eux. C'est pas forcément simple à faire pour un débutant, mais ça résout quand même le problème.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8880
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 06 Fév 2008 14:58

CaSa a écrit:
romain150 a écrit:bon apparemment j'ai lu sur internet que linux ne marchait pas avec les 8800gt et qu'il fallait attendre la prochaine version :x

Apparemment c'est pas que ça "ne marche pas", c'est que la 8800 GT n'est pas encore prise en compte par le driver générique NV de XORG. dionc effectivement il faudrait attendre une mise à jour d'XORG, et qu'elle soit intégrée à un liveCD.
Par contre sur une installation fixe, en bidouillant tu pourrais mettre les drivers propriétaires NVIDIA qui fonctionnent, eux. C'est pas forcément simple à faire pour un débutant, mais ça résout quand même le problème.


oui quand je dit ça marche pas c'est qu'elle est pas encore pris en charge quoi... enfin je me comprends :lol:
fin je vais attendre la prochaine version (en espérant que ce soit pas trop long^^)

merci pour ton aide
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 11:46
 

Message le 06 Fév 2008 15:12

Prochaine version d'Ubuntu courant Avril 2008 ;)
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 06 Fév 2008 15:28

ok ça vas c'est dans pas longtemps!

la 8800 sera supporté je pense nan?

merci
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 11:46
 

Message le 06 Fév 2008 16:05

Surement, à mon avis le drivers Libre a déjà été mis à jour et la reconnais, et vu que la prochaine version d'ubuntu aura les drivers à jours, ça ne devrait pas poser problèmes.
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 06 Fév 2008 17:09

re,

désolé de vous embêter avec mon problème mais je viens de penser a un truc:

étant donner que je dispose toujours de mon ancienne carte graphique (7300) qui tournait parfaitement avec linux, ça marchera si j'instale linux avec celle la et qu'ensuite je monte ma 8800 en mettant les drivers?

et je dispose de ubuntu kde et gnome, quelle est la différence?

merci
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 11:46
 

Message le 06 Fév 2008 19:07

Si tu installe Ubuntu avec la 7300, puis tu change de CG, ça devrait fonctionner, à condition que tu installe les drivers nvidia proprio avant de changer.

Sinon, la différence entre KDE et Gnome, c'est l'interface et les application en rapport, mais rien de bien méchant. ;)
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 



Sujets similaires

Message Problème de déconnection intempestive de la wifi
Bonjour à tous,Tout d'abord je suis un Macuser pro au travail mais pas la force des choses, j'ai un pc Asus tournant sous Windows 10 à la maison....donc connaissance hyper basique.....Depuis certaines mise à jour de Windows, j'ai des déconnections intempestives de la wifi sur mon ordi.....et cela de ...
Réponses: 2

Message Problème :Chutes de FPS périodique
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 5

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 7

Message problème indéfini disque dur externe seagate
Bonjour, j'ai acheté un disque dur externe Seagate Back up slim. J'ai installé le logiciel en passant par le lien enregistré sur le logiciel. C'est extrêmement simple en apparence: l'installation se passe bien, je reçois un mail comme quoi je suis bien inscrite mais quand j'essaie d'ouvrir le logici ...
Réponses: 1

Message Problème démarrage d'écran.
Bonsoir,Lorsque j'allume mon pc de bureau, mes écrans restent noir malgré qu'ils fonctionnent quand même.Ma config :Alim lepa 550wram 2x4go ddr3i5 3ghzEcrans de 60 hertz.Carte graphique : gigabyte GeForce 1050 TiJ'ai fait plusieurs test :- Tester les écrans sur un autre pc, ils fonctionnent.- Tester ...
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.