Il y a actuellement 108 visiteurs
Mercredi 17 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème Carte graphique

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Problème Carte graphique

Message le 02 Oct 2017 18:06

Bonjour/bonsoir à toutes et à tous,

Voila près d'un mois que j'ai installé une GeForce 1080Ti sur mon PC, et j'ai quelque problème depuis, sans doute lié, sans doute Corrélé, ce pourquoi je viens ici, pour les régler ou au minimum pour eclairer ma lanterne, grâce a vous ^^

En premier lieu, seulement sur YouTube, j'ai des écrans noirs d'1 seconde dès que je clique sur le site (lancement d'une vidéo, pause, commentaire, clique sur j'aime, bref tout...). J'ai vérifier les drivers sur Geforce, et tout est a jours, pareil pour Windows, donc je ne sais vraiment pas quoi faire...

Ensuite, en parlant de Windows, je n'ai plus accès a mes paramètres (a savoir, je suis bien sous W10) dans le sens littéral : Quand je clique sur démarrer en bas a gauche, et que je clique sur paramètres (l'engrenage) rien ne se lance. J'ai trouvé un moyen d'y avoir accès, plutôt rudimentaire cependant, étant de retourner sur mon "bureau" et de faire un clique droit pour lancer "paramètre d'affichage" ou autre ("Personnaliser"...) J'ai ensuite accès aux paramètres sans problème, mais ceux ci n'apparaissent toujours pas dans ma barre des tâches... :/

Et enfin, depuis l'installation de ma CG (toujours), une fois que je lance mon ordinateur, j'ai le droit a un black screen qui me demande (2x de suite toujours, a chaque démarrage) d'appuyer sur une touche aléatoire. Après ça, j'ai accès a mon PC sans problème, mais cela reste... embêtant ^^

En espérant obtenir de l'aide,
Cordialement,
Swatbaker1944.
Swatbaker1944
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Avr 2017 21:02
 


Re: Problème Carte graphique

Message le 03 Oct 2017 06:43

Bonjour ,
Qu'avais tu comme CG auparavant une Nvidia ?
Si c'était une AMD vérifies que les pilotes soient bien désinstallés .
Si je ne me trompe , il y a deux alimentations pour cette CG sont elles bien branchées toutes les deux .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12163
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème Carte graphique

Message le 03 Oct 2017 16:31

J'avais une Nvidia GeForce 760 avant,
et oui, elles les 2 sont bien branchées ^^
Swatbaker1944
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Avr 2017 21:02
 

Re: Problème Carte graphique

Message le 03 Oct 2017 17:53

Bonjour ,
Peux tu nous donner le reste de la composition de ton ordinateur ?
Composition complète y compris alimentation .
Si tu as un Pentium4 et une alim de 200 watts on saura ou le problème .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12163
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème Carte graphique

Message le 03 Oct 2017 19:16

Alors... Je ne retrouve plus les composants de mon PC, mais je ne comprend pas non plus ce qu'il y a d'écrit sur l'alim, ducoup j'ai pris une photo, mais ne sais pas trop ou la mettre non plus ici x)

En gros, il y a ça comme info (en dehors du chinois) :

MODEL NO.(Caractères chinois)
GPS-500EB B

80
PLUS
BRONZE

et enfin, j'ai un tableau avec plein de chiffres en Watt apparement (120W MAX. , 498W MAX. , 6W , 12.5W)
Désolé, je crois que je n'aide pas beaucoup mon propre cas...
Swatbaker1944
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Avr 2017 21:02
 

Re: Problème Carte graphique

Message le 04 Oct 2017 06:33

Bonjour,

Les spécifications de ton alimentation.

Bonne continuation.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9739
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Problème Carte graphique

Message le 04 Oct 2017 10:37

Bonjour ,
Moi je testerai si possible avec une autre alimentation . Delta est un fabricant d'alimentation , mais il y a tellement de magouilles dans ce secteur que l'on ne peut pas être sur que la tienne vienne bien de l'usine ou d'un simple renommage .
Un article qui date un peu > ICI <. Et la GTX 1080 Ti a l'air de pomper pas mal c'est là.
Sur le coup je pense que ton alimentation est en cause et non la CG .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12163
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème Carte graphique

Message le 04 Oct 2017 13:56

Merci a tous, je vais donc devoir changer d'alim... des conseils ? Niveau budget j'essaie au moins de pas me péter la panse...
Swatbaker1944
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Avr 2017 21:02
 

Re: Problème Carte graphique

Message le 04 Oct 2017 14:51

Re ,
Une 600 watts comme celle ci devrait suffire mais attention le câble d'alimentation n'est pas fournit sinon une Lepa comme ici 650 watts et semi modulaire ça permet de mettre juste les câbles qu'il faut , elle n'est pas bien chère et est souvent vendue .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12163
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème Carte graphique

Message le 04 Oct 2017 18:19

Ok merci ^^ Et pour mon probleme de "Paramètres Inaccessible", ça viens aussi de l'alim ducoup ?
Swatbaker1944
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 17 Avr 2017 21:02
 

Re: Problème Carte graphique

Message le 04 Oct 2017 19:26

Bonsoir ,
Après Démarrer , tu cliques sur Paramètres dans paramètres sur Mise à jour et sécurité puis Récupération , normalement tu dois pouvoir faire une récupération sans perdre tes dossiers .
Bonne continuation.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12163
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message Problème suite mise à jour W10 écran bleu
Bonjour à toutes et à tous, je viens ici en désespoir de trouver une solution à mon problème. J'ai récupérer le pc de mon amie car après une mise à jour sur W10 qui semble s'être mal passé puisqu'à présent plus moyen de l'allumer.Je vous montre le message "d'erreur" où il me demande de sél ...
Réponses: 1

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5

Message problème après mise à jour BIOS !
Salut,Je viens vers vous pour savoir si vous avez une explication à mon problème. j'ai une config depuis maintenant octobre 2017 avec une carte mère MSI Z270 GAMING M3 ! Lors du déballage j'avais mis à jour le BIOS ce qui m'a créé ce problème :à ce moment ne savant pas quoi faire, j'ai restauré mon ...
Réponses: 6

Message Problème de démarrage windows 7
Bonjour, je rencontre un soucis de démarrage de windows 7 home sur mon pc portable de marque samsung. Lors du démarrage je me retrouve avec ceci " Windows n'a pas pu démarrer. Une modification récente du matériel ou du logiciel pourrait être la cause de l'incident."Deux possibilité s'offre ...
Réponses: 3

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 2

Message Problème disque dur 100%
Mes salutations ! Alors il m'arrive quelque chose de vraiment vraiment énervant..J'ai hérité de ma s?ur au mois de novembre d'un ordi portable asus R455LJ-WX166H dont elle avait cassé l'écran l'été dernier. Vu que la Fnac n'a pas voulu faire fonctionner la garantie (apparemment ce n'était pas du à u ...
Réponses: 1

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 29


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.