Il y a actuellement 39 visiteurs
Vendredi 19 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème Carte son et modem sur toshiba satellite 1730

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème Carte son et modem sur toshiba satellite 1730

Message le 16 Avr 2003 16:15

Depuis que j'ai installé window 2000 pro pas moyen d'obtenir le moindre son tant sur les haut-parleurs que par le casque alors que le pilote fonctionne bien.
De plus impossible de trouver un pilote compatible avec le controleur pci de communication simplifiée. Est-ce que c'est ca le modem ou c'est autre chose d'ailleur ?
Si quelqu'un peut m'aider merci.
tsss80
Visiteur
Visiteur
 
Messages: 6
Inscription: 16 Avr 2003 16:09
 


Message le 16 Avr 2003 16:19

Il me semble qu'il y a des rêglages à faire dans le panneau de configuration, périphérique son, je n'est pas win 2000 mais attend quelqu'un viendra t'aider plus concrètement.
Avatar de l'utilisateur
sebast777
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 363
Inscription: 15 Jan 2003 00:58
 

Message le 16 Avr 2003 18:54

merci.
Pour le modem c'est regle mais pas le son mais la je cale vraiment car je pense vraiment avoir fais tous les réglages.
tsss80
Visiteur
Visiteur
 
Messages: 6
Inscription: 16 Avr 2003 16:09
 

Message le 16 Avr 2003 20:47

C koi comme carte son une intègré, ou une pci.
Avatar de l'utilisateur
sebast777
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 363
Inscription: 15 Jan 2003 00:58
 

Message le 16 Avr 2003 22:01

la est la question, elle est reconnue par le systeme plug and play comme controleur audio je crois, elle est intégré je pense le seul pci que j'ai vu c'etait le controleur pci de communication simplifiée
tsss80
Visiteur
Visiteur
 
Messages: 6
Inscription: 16 Avr 2003 16:09
 

Message le 17 Avr 2003 08:16

non en fait c'est une pci j'ai verifie : crystal fusion cs 4281
tsss80
Visiteur
Visiteur
 
Messages: 6
Inscription: 16 Avr 2003 16:09
 

Message le 18 Avr 2003 00:26

Dans ce cas il faut que tu cherche le drivers sur le site constructeur, conçu pour windows 2000, la crystal fusion c'est quoi comme marque hercules ??? Si tu me le dit je te file le bon driver.
Avatar de l'utilisateur
sebast777
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 363
Inscription: 15 Jan 2003 00:58
 

Message le 18 Avr 2003 09:34

la marque c'est crystal semiconductor ou cirrus mais bon le drivers je l'ai et il marche il est la le probleme c'est que le pc me dit que le pilote fonctionne correctement mais pourtant y'a pas un seul son.
tsss80
Visiteur
Visiteur
 
Messages: 6
Inscription: 16 Avr 2003 16:09
 

Message le 18 Avr 2003 09:37

salut alors si tu as une PCI vérifie que tu n'as pas une intégrée en plus qui est en conflit avec la pci ! car si c'est le cas (j'ai eu le tour au bureau) pas de son ! :wink:
cybertout : 11 rubriques !
http://cybertout.hw.tc
Avatar de l'utilisateur
vincentpablo
Expert(e)
Expert(e)
 
Messages: 900
Inscription: 05 Jan 2003 16:49
Localisation: sur terre
 



Sujets similaires

Message activer les ports usb de la carte mère sans clavier
Bonjour,Je vous explique mon cas de figure, je viens d'acquérir des pièces pour monter mon premier pc. Lors du montage nickel tout fonctionne possibilité d'accéder au bios mais pour installer windows plus compliqué !!!donc je cherche dans le bios car j'ai boot un clé usb depuis un mac je change 2 3 ...
Réponses: 10

Message Problème avec mon ordinateur portable Toshiba Satellite
Bonjour,Depuis plus d'une semaine, j'ai un problème avec mon pc portable que je n'arrive pas à résoudre.Pour faire bref, il reste bloqué au démarrage (90% du temps avant de taper le mot de passe) comme s'il ramait énormément.Impossible de faire quoique ce soit...J'ai essayé de le restaurer à l'état ...
Réponses: 0

Message Problème de drop FPS en jeu
Bonjour, J'ai acheté une nouvelle config il y a environ 4 mois, la voici :Asus Prime z270-pi5-7600k KFA2 GTX 1070 EX 8Go16 Go RAM DDR4Je vous explique mon problème que j'ai depuis 1 semaine. Lorsque je suis en jeu (Exemple : CSGO, H1Z1, Rocket League, etc.), j'ai des drops FPS. Ces drops créent un g ...
Réponses: 5

Message Problème de mise a jour Ubuntu 17.04
Bonjour à tous, Ce matin comme d'habitude je fais un petit update-upgrade dans le terminal et là petit soucis ça me fait une recherche de sources avec plusieurs error404 et ça me met de vérifier ma connexion internet alors que ma connexion est bonne puisque je fais ce sujet depuis le pc en question. ...
Réponses: 9

Message Problème suite mise à jour W10 écran bleu
Bonjour à toutes et à tous, je viens ici en désespoir de trouver une solution à mon problème. J'ai récupérer le pc de mon amie car après une mise à jour sur W10 qui semble s'être mal passé puisqu'à présent plus moyen de l'allumer.Je vous montre le message "d'erreur" où il me demande de sél ...
Réponses: 1

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5

Message problème après mise à jour BIOS !
Salut,Je viens vers vous pour savoir si vous avez une explication à mon problème. j'ai une config depuis maintenant octobre 2017 avec une carte mère MSI Z270 GAMING M3 ! Lors du déballage j'avais mis à jour le BIOS ce qui m'a créé ce problème :à ce moment ne savant pas quoi faire, j'ai restauré mon ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.