Il y a actuellement 56 visiteurs
Vendredi 30 Janvier 2015
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Topic hommage

Problème de charge de batterie

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème de charge de batterie

Message le 05 Mar 2008 16:38

Bonjour,

J'ai un PC portable dell et souvent, la batterie ne veut pas se charger.

En effet, lorsque je vais sur le gestionnaire d'alimentation et que l'ordi est branché, il m'affiche bien l'état actuel de la batterie (30 % par exemple) et que la source d'alim est bien le secteur. Seulement, il ne charge pas.

D'où cela peut-il venir ? c'est ce que je me demande : en effet, ça ne doit pas être la batterie car elle se charge parfois et à une autonomie raisonable. Le chargeur marche aussi à priori, car l'ordinateur peut fonctionner sur le secteur.

Ce qui est plus surprenant c'est que la majorité du temps, la batterie ne se charge pas, mais à certain moment, elle se charge ce qui permet (de temps en temps d'avoir une batterie pleine mais ce n'est que par moment). Pour quoi à certain moment et pas à d'autres.

Je me demandais s'il y avait pas un pilote pour gérer ça ou alors sur le bios afin de résoudre mon problème. Et si c'est le cas comment faire ?

Merci d'avance
montien
Visiteur
Visiteur
 
Messages: 5
Inscription: 05 Mar 2008 16:35
 

Message le 05 Mar 2008 18:14

Bonjour & bienvenue,

Un problème identique a été soulevé sur ce sujet:
http://www.pc-infopratique.com/forum-in ... 32329.html
A lire.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19974
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 05 Mar 2008 18:38

salut

moi je rajouterai quelque precision a ton pb


Il s'agit vraissemblablement d un pb de calibrage entre ta jauge de batterie et le circuit de charge du portable!

Cela arrive frequement sur les laptop apres un certain nombre d heure d'utilisation sur la batterie!

solution prcoceder a un recalibrage de l enssemble! La manipulation prend au moins 6 heures , prevoi de laisser tourner le pc la nuit dans cette etat. Cela consiste en une decharge complete , puis une recharge total de la batterie a 100% suivie d une nouvelle decharge complete.
Une fois la procedure lancer tu doit la laisser se terminer!

Pour se faire , un portable (laptop ) rescent en general a une option de recalibrage , dans son Bios rubrique "power"
Si tu ne trouve rien dans le bios alors cette derniere se fera de maniere logiciel . Se logiciel tu le trouvera sur le site du constructeur il est personnel a ton ordi.

Il te faudra le graver sur un cd ou le mettre sur une disquette et demarrer le pc dessus pour lancer l option de calibrage.

Peu tu nous donner le modele exact de se DELL si jamais tu ne trouve pas d information pour le recalibrage!

ps: un recalibrage ne suffi pas toujours a debloquer la situation du 1er coups , parfois il faut persister avec plusieurs tentative meme si elle dure 6 heures chacune , l'experience qui me fait te dire sa et avec une batterie neuve en plus ;) mais sur un vieux coucou :roll:

je pense que ton pb vient bien de la puisque tu stipule que cette derniere se charge parfois completement et que tu a l autonomie normal.
Alors pateince et bon courage :wink:
Avatar de l'utilisateur
mechain
Expert(e)
Expert(e)
 
Messages: 1622
Inscription: 15 Oct 2007 13:27
Localisation: Niort 2 cheeeeeeeeevres
 

Message le 05 Mar 2008 18:42

Bonjour,

Pour répondre à Ask to Old Man, mon problème est quand même légèrement différent car l'alim marche étant donné que l'ordi est tout à fait capable de fonctionner avec (en effet, il m'affiche bien que la source d'alimentation est bien le secteur et la batterie ne se décharge pas lorsqu'il est branché).

De plus à ce que je sache, il n'y a que deux fils qui arrivent de l'alim et qui permettent à la fois de recharger la batterie et faire fonctionner l'ordi.
montien
Visiteur
Visiteur
 
Messages: 5
Inscription: 05 Mar 2008 16:35
 

Message le 05 Mar 2008 18:45

on a poster en meme temps ;)
Avatar de l'utilisateur
mechain
Expert(e)
Expert(e)
 
Messages: 1622
Inscription: 15 Oct 2007 13:27
Localisation: Niort 2 cheeeeeeeeevres
 

Message le 05 Mar 2008 18:48

montien a écrit:Bonjour,

Pour répondre à Ask to Old Man, mon problème est quand même légèrement différent car l'alim marche étant donné que l'ordi est tout à fait capable de fonctionner avec (en effet, il m'affiche bien que la source d'alimentation est bien le secteur et la batterie ne se décharge pas lorsqu'il est branché).

De plus à ce que je sache, il n'y a que deux fils qui arrivent de l'alim et qui permettent à la fois de recharger la batterie et faire fonctionner l'ordi.
La dernière alim' que j'ai réparé voici deux mois, était elle aussi fonctionnelle,
seulement de manière irrégulière. Et rassures-toi, je n'ignores pas qu'il n'y a que deux fils
qui peuvent être soit deux fils distinct en méplat, ou bien en coaxial comme un cable d'antenne p. ex.

@ mechain,

Je l'avais oublié le recalibrage... ...Bien vu aussi.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19974
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 05 Mar 2008 18:49

mechain a écrit:on a poster en meme temps ;)


Oui, j'ai vu c'est marant

En tout cas mzerci de test conseil, je vais essayé et je te tiens au courant si ça ne marche pas

A +
montien
Visiteur
Visiteur
 
Messages: 5
Inscription: 05 Mar 2008 16:35
 

Message le 05 Mar 2008 18:52

Personnellement, je ne vois pas comment l'alim peut être fonctionnel pour le fonctionnement de l'ordi et pas pour la charge de la batterie étant donné que c'est le même fil
montien
Visiteur
Visiteur
 
Messages: 5
Inscription: 05 Mar 2008 16:35
 

Message le 05 Mar 2008 18:56

il se peu aussi que l alim ne delivre pas assez de puisance , donc l unite fonctionne mais la charge ne s'effectue pas toujours ;)

Parfois cela se repere aussi lorsqu il faut allumer le portable en maintenant le bouton marche pendant plussieurs secondes , mais c'est pas toujours le cas helas :(


Mais je persiste sur le recalibrage ;)
Avatar de l'utilisateur
mechain
Expert(e)
Expert(e)
 
Messages: 1622
Inscription: 15 Oct 2007 13:27
Localisation: Niort 2 cheeeeeeeeevres
 

Message le 05 Mar 2008 22:43

Personnellement, je crois aussi que c'est plutôt un problème de ce genre, je vais essayé, mais le problème c'est que j'espère qu'il va réussir à se charger car il me semble, mais je peux me tromper, que même les batterie à plat, il ne se charge pas toujours

Petite question, pour décharger la batterie complètement, est ce qu'il faut aller jusqu'à ce que l'ordinateur s'éteigne (et non ne se mette en veille) pour avoir vraiment 0% de charge?
montien
Visiteur
Visiteur
 
Messages: 5
Inscription: 05 Mar 2008 16:35
 

Message le 06 Mar 2008 14:45

theoriquement oui

en pratique c est fortement deconseiller (sauf exceptionnel dans le cas d un recalibrage) car cela evite l effet memoire de la batterie .

Phenomene physique qui reduit les performances et la duree de vie des batteries
Avatar de l'utilisateur
mechain
Expert(e)
Expert(e)
 
Messages: 1622
Inscription: 15 Oct 2007 13:27
Localisation: Niort 2 cheeeeeeeeevres
 



Sujets similaires

Message [Résolu] Problème avec mon Norton Ghost 15.0
Bonjour à Tous et surtout aux modérateurs qui prennent un temps fou pour nous aider !Bon voici maintenant 3 semaines que j'ai un sérieux problème avec mon Norton Ghost 15.0 sous Windows 7 édition familiale.Mon ordinateur portable est un ACER Aspire 8943G I7 720QM 1.6Ghz 6MB cache, 8Gb mémory, HD1 ...
Réponses: 3

Message problème nouvelle souris
bonjour a tous ^^je poste ce message pour que vous m'aidiez, en effet, je viens de recevoir une nouvelle souris de pc (TeckNet® M268) et quand je la branche elle en marche pas, elle ne s'installe pas et windows me dit "périphérique usb non reconnus" et je ne peux donc rien faire, mon ordin ...
Réponses: 2

Message Problème Daemon tools, DTSOFT virtual CdRome driver
Bonjour à tous, je vous explique le problème, du fait d'avoir acheté mon nouvel ordi, j'ai donné mon vieux Toshiba P-200 à ma copine.J'ai donc pour cela "reformaté" le PC (impossible de formater normalement le pc, installation de la même version de windows vista sur le même disque dur, l'a ...
Réponses: 6

Message PROBLEME PILOTE Generic SDIO Device
Bonjour,J'ai supprimé les messages que tu avais postés sur le même sujet.Pour ton problème, la seule info que j'ai trouvée sur le site du "fabricant", c'est qu'il faut adresser un mail à : support@axdia.deTu as un formulaire de contact à cette adresse. Bon courage.
Réponses: 1

Message Gros Problème de Montage !
Bonjour,Je fais ce sujet car j'ai un gros problème.Je suis en train de monter mon pc Mais au moment de monter le Hyper 212 Evo sur mon AMD 6300 et sur la Gigabyte 970A-DS3P,Je n'arrive pas a visser les vis pour fixer le ventilateur sur la carte mère car quand j'en visse une, les 3autres sont impossi ...
Réponses: 1

Message pc 1 en wifi et pc2 rélié en rj45 probleme
Bonjour,J'ai un problème de partage de connexion.Grosso modo j'ai PC1 qui est relié à internet en wifi et PC2 qui est relié à PC1 par un RJ45.Sur PC2 j'ai internet et de manière récurrente la connexion saute... Je me retrouve avec PC1 ayant internet mais pas PC2je vous montre maintenant la configura ...
Réponses: 0

Message Problème installation pilote AMD Catalyst
Bonsoir à tous Eh bien voilà, j'ai rencontré un petit problème en tentant de mettre à jour le pilote de ma carte graphique AMD Radeon R9 270 avec le logiciel AMD Catalyst Auto Detect qui permet de détecter automatiquement le driver dont on a besoin.Au début, le téléchargement se passe très bien et i ...
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.