Il y a actuellement 101 visiteurs
Mardi 21 Février 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de charge de batterie

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème de charge de batterie

Message le 05 Mar 2008 16:38

Bonjour,

J'ai un PC portable dell et souvent, la batterie ne veut pas se charger.

En effet, lorsque je vais sur le gestionnaire d'alimentation et que l'ordi est branché, il m'affiche bien l'état actuel de la batterie (30 % par exemple) et que la source d'alim est bien le secteur. Seulement, il ne charge pas.

D'où cela peut-il venir ? c'est ce que je me demande : en effet, ça ne doit pas être la batterie car elle se charge parfois et à une autonomie raisonable. Le chargeur marche aussi à priori, car l'ordinateur peut fonctionner sur le secteur.

Ce qui est plus surprenant c'est que la majorité du temps, la batterie ne se charge pas, mais à certain moment, elle se charge ce qui permet (de temps en temps d'avoir une batterie pleine mais ce n'est que par moment). Pour quoi à certain moment et pas à d'autres.

Je me demandais s'il y avait pas un pilote pour gérer ça ou alors sur le bios afin de résoudre mon problème. Et si c'est le cas comment faire ?

Merci d'avance
montien
Visiteur
Visiteur
 
Messages: 5
Inscription: 05 Mar 2008 16:35
 

Message le 05 Mar 2008 18:14

Bonjour & bienvenue,

Un problème identique a été soulevé sur ce sujet:
http://www.pc-infopratique.com/forum-in ... 32329.html
A lire.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 05 Mar 2008 18:38

salut

moi je rajouterai quelque precision a ton pb


Il s'agit vraissemblablement d un pb de calibrage entre ta jauge de batterie et le circuit de charge du portable!

Cela arrive frequement sur les laptop apres un certain nombre d heure d'utilisation sur la batterie!

solution prcoceder a un recalibrage de l enssemble! La manipulation prend au moins 6 heures , prevoi de laisser tourner le pc la nuit dans cette etat. Cela consiste en une decharge complete , puis une recharge total de la batterie a 100% suivie d une nouvelle decharge complete.
Une fois la procedure lancer tu doit la laisser se terminer!

Pour se faire , un portable (laptop ) rescent en general a une option de recalibrage , dans son Bios rubrique "power"
Si tu ne trouve rien dans le bios alors cette derniere se fera de maniere logiciel . Se logiciel tu le trouvera sur le site du constructeur il est personnel a ton ordi.

Il te faudra le graver sur un cd ou le mettre sur une disquette et demarrer le pc dessus pour lancer l option de calibrage.

Peu tu nous donner le modele exact de se DELL si jamais tu ne trouve pas d information pour le recalibrage!

ps: un recalibrage ne suffi pas toujours a debloquer la situation du 1er coups , parfois il faut persister avec plusieurs tentative meme si elle dure 6 heures chacune , l'experience qui me fait te dire sa et avec une batterie neuve en plus ;) mais sur un vieux coucou :roll:

je pense que ton pb vient bien de la puisque tu stipule que cette derniere se charge parfois completement et que tu a l autonomie normal.
Alors pateince et bon courage :wink:
Avatar de l'utilisateur
mechain
Expert(e)
Expert(e)
 
Messages: 1622
Inscription: 15 Oct 2007 13:27
Localisation: Niort 2 cheeeeeeeeevres
 

Message le 05 Mar 2008 18:42

Bonjour,

Pour répondre à Ask to Old Man, mon problème est quand même légèrement différent car l'alim marche étant donné que l'ordi est tout à fait capable de fonctionner avec (en effet, il m'affiche bien que la source d'alimentation est bien le secteur et la batterie ne se décharge pas lorsqu'il est branché).

De plus à ce que je sache, il n'y a que deux fils qui arrivent de l'alim et qui permettent à la fois de recharger la batterie et faire fonctionner l'ordi.
montien
Visiteur
Visiteur
 
Messages: 5
Inscription: 05 Mar 2008 16:35
 

Message le 05 Mar 2008 18:45

on a poster en meme temps ;)
Avatar de l'utilisateur
mechain
Expert(e)
Expert(e)
 
Messages: 1622
Inscription: 15 Oct 2007 13:27
Localisation: Niort 2 cheeeeeeeeevres
 

Message le 05 Mar 2008 18:48

montien a écrit:Bonjour,

Pour répondre à Ask to Old Man, mon problème est quand même légèrement différent car l'alim marche étant donné que l'ordi est tout à fait capable de fonctionner avec (en effet, il m'affiche bien que la source d'alimentation est bien le secteur et la batterie ne se décharge pas lorsqu'il est branché).

De plus à ce que je sache, il n'y a que deux fils qui arrivent de l'alim et qui permettent à la fois de recharger la batterie et faire fonctionner l'ordi.
La dernière alim' que j'ai réparé voici deux mois, était elle aussi fonctionnelle,
seulement de manière irrégulière. Et rassures-toi, je n'ignores pas qu'il n'y a que deux fils
qui peuvent être soit deux fils distinct en méplat, ou bien en coaxial comme un cable d'antenne p. ex.

@ mechain,

Je l'avais oublié le recalibrage... ...Bien vu aussi.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 05 Mar 2008 18:49

mechain a écrit:on a poster en meme temps ;)


Oui, j'ai vu c'est marant

En tout cas mzerci de test conseil, je vais essayé et je te tiens au courant si ça ne marche pas

A +
montien
Visiteur
Visiteur
 
Messages: 5
Inscription: 05 Mar 2008 16:35
 

Message le 05 Mar 2008 18:52

Personnellement, je ne vois pas comment l'alim peut être fonctionnel pour le fonctionnement de l'ordi et pas pour la charge de la batterie étant donné que c'est le même fil
montien
Visiteur
Visiteur
 
Messages: 5
Inscription: 05 Mar 2008 16:35
 

Message le 05 Mar 2008 18:56

il se peu aussi que l alim ne delivre pas assez de puisance , donc l unite fonctionne mais la charge ne s'effectue pas toujours ;)

Parfois cela se repere aussi lorsqu il faut allumer le portable en maintenant le bouton marche pendant plussieurs secondes , mais c'est pas toujours le cas helas :(


Mais je persiste sur le recalibrage ;)
Avatar de l'utilisateur
mechain
Expert(e)
Expert(e)
 
Messages: 1622
Inscription: 15 Oct 2007 13:27
Localisation: Niort 2 cheeeeeeeeevres
 

Message le 05 Mar 2008 22:43

Personnellement, je crois aussi que c'est plutôt un problème de ce genre, je vais essayé, mais le problème c'est que j'espère qu'il va réussir à se charger car il me semble, mais je peux me tromper, que même les batterie à plat, il ne se charge pas toujours

Petite question, pour décharger la batterie complètement, est ce qu'il faut aller jusqu'à ce que l'ordinateur s'éteigne (et non ne se mette en veille) pour avoir vraiment 0% de charge?
montien
Visiteur
Visiteur
 
Messages: 5
Inscription: 05 Mar 2008 16:35
 

Message le 06 Mar 2008 14:45

theoriquement oui

en pratique c est fortement deconseiller (sauf exceptionnel dans le cas d un recalibrage) car cela evite l effet memoire de la batterie .

Phenomene physique qui reduit les performances et la duree de vie des batteries
Avatar de l'utilisateur
mechain
Expert(e)
Expert(e)
 
Messages: 1622
Inscription: 15 Oct 2007 13:27
Localisation: Niort 2 cheeeeeeeeevres
 



Sujets similaires

Message Problême écran lenovo Y50
Bonjour, cela fait maintenant 1 an, mon pc (y50 de chez lenovo) une belle machine, a reçu un coup lors d'un acheminement par la poste. Cela étant le pas bug légèrement (rien d'embêtant), et surtout l'écran lorsque je l'allume se met a buguer : il passe de l'écran normal a un écran noir très rapideme ...
Réponses: 1

Message Problème de carte réseau - aucun accès à Internet
Bonsoir bonsoir ! J'ai un gros souci d'internet sur mon ordinateur portable MSI, je n'ai plus accès à Internet, ni en wifi, ni en ethernet . J'ai cru comprendre que c'était un soucis de code Ipv4/Ipv6. Un ami m'avait guidée pour aller voir si je possédais encore ces adresses, or il n'y a plus rien . ...
Réponses: 3

Message probleme internet
Bonjour, j'ai un problème avec internet, quand je joue a un jeu en ligne ( je joue a trackmania, battlestar galactica online, minecraft et roblox) je peut joué plusieurs heure comme plusieurs minutes ou le problème se fait instantanément dès que je commence a jouer en ligne, il y a un freeze et puis ...
Réponses: 0

Message Problème de chargement
Bonjour voilà j'ai un gros soucis avec mon pc je le branche il s'allume jusque là tout va bien mais ensuite il se met sur le logo HP il y a le rond de chargement sa charge pendant un bon moment et plus rien écran noir mais le pc toujours allumé le gros problème c'est que j'ai toutes mes photos de me ...
Réponses: 4

Message problème memoire
bonsoir a tous je vous explique mon problème.je possède un pc avec la configuration suivante carte mère msi b85-g4324 go de RAM 2x4et 2x8 go Kingston black et red furyprocesseur i3 passer en i5 alim Corsair 750 wattssd 120 go dd 320 Toshiba ce soir en recevant mon processeur i5 tout neuf je le met ...
Réponses: 3

Message Problème pour passer de Windows 10 à windows 7(avec cd)
Bonjour,suite à un soucis de driver avec mon disque dur(non compatible avec windows 10 et provoquant des erreurs en tout genre, je dois rétrograder de windows 10 à windows 8.1/8/7...Jusque là, aucun soucis sauf que la periode de 1 mois étant passé je suis obligé de le faire par cd ou usb boot.J'ai c ...
Réponses: 1

Message Problème espace de stockage (pool de stockage)
Bonsoir,Depuis quelques jours j'ai ce message qui s'affiche dans mon centre de maintenance : Je ne m'y connais pas trop, et j'ai modifié la capacité maximal de stockage par 10 To à la place de 2,72 To pour voir et se que sa faisait mais sa n'a rien changé, à pars le nombre de mon stockage maximal : ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.