Il y a actuellement 114 visiteurs
Mardi 22 Janvier 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème avec chats vocaux (débit ascendant insuffisant ?)

Des difficultés avec un site internet ? Besoin d'aide pour configurer votre PC ou tout autre type de matériel informatique avec votre modem, votre routeur, votre connexion adsl et toutes vos liaisons sans fil Wi-Fi, Bluetooth et Infra-Rouge ? Posez vos questions sur ce forum d'entraide.

Problème avec chats vocaux (débit ascendant insuffisant ?)

Message le 17 Sep 2018 11:20

Salut à tous,

Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre.
Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype.
Mon ordinateur est un MSI GE70 (ordi portable) de 2012.

Pour Discord (que j'utilise habituellement), lorsque je lance une conversation vocale, mon interlocuteur m'entend pendant, en général, 1 à 5 sec en début d'appel puis il ne m'entend plus. En revanche, j'arrive à l'entendre correctement pendant tout l'appel. L'indicateur de connexion de Discord s'affiche en rouge mais il m'indique que mon ping est normal (compris entre 30 et 60 ms). Je peux envoyer/recevoir des messages en texte sans problème.
Pour Skype, je n'entends pas mon interlocuteur et il ne m'entend pas non plus. Les appels se coupent automatiquement au bout de 30 à 40 sec avec un message me disant que mon débit est trop faible.
Inutile de préciser que mon problème ne vient pas de mon micro (il est reconnu et sur Discord, mon interlocuteur peut même voir que je parle mais ne m'entend pas).

J'ai testé ma connexion, elle est normale. Ma copine, qui utilise un autre ordinateur portable (en wifi et sur le même réseau), n'a aucun soucis et peut utiliser Discord et Skype avec d'autres personnes. Pour ma part, je peux naviguer correctement sur Internet, télécharger... mais je ne vois pas les serveurs des jeux en ligne et je ne peux pas rejoindre une partie en ligne d'un ami via Steam par exemple. S'il essaye de me rejoindre, il y arrive au bout de plusieurs tentatives mais le lag rend le jeu injouable (alors qu'avant ce problème, les pings étaient corrects).
J'ai réessayé en désactivant mon pare-feu, rien n'a changé. J'ai scanné mon PC avec plusieurs anti-malware et anti-virus et aucune menace n'a été détectée. Au repos, le gestionnaire de tache m'indique que le réseau est utilisé à 0,00% excluant un programme pompant le réseau en arrière plan...

Il semblerait que le débit ascendant soit mauvais mais j'ai réalisé des test de connexion et les résultats sont identiques entre mon PC et celui de ma copine pour le même réseau. Par ailleurs, j'ai le même problème que je soit connecté en Wifi ou en éthernet et sur différents réseaux (chez moi, chez ma copine...)

Mon ordi est un peu vieillissant et j'ai plusieurs problèmes de hardware qui apparaissent. Est-ce que ça peut être du à un problème de la carte réseau elle-même ? Sachant que j'ai désinstallé et réinstallé les pilotes de celle-ci.

Bref, ça serait génial si l'un d'entre vous aurait une idée !

Merci de m'avoir lu en tout cas !
Avatar de l'utilisateur
Neutrino
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 24
Inscription: 14 Avr 2012 19:46
 


Re: Problème avec chats vocaux (débit ascendant insuffisant

Message le 17 Sep 2018 17:58

Bonjour
si le PC est ok au niveau "parasite" (ça se voit avec l'occupation processeur & autre lenteur) je soupçonnerais moi aussi la carte réseau peut-être vieillissante
dans ce cas, vu le prix d'une clé wifi USB en wifi norme AC (environ 20€) ça vaudrait le coup, si tu ne compte pas changer prochainement la machine ça devrait régler le souci pour le wifi... pour l'Ethernet c'est sur la carte mère :-?

mais avant tout achat fait un test de connexion (upload/download) >>ici<<
perso j'ai en wifi AC en ascendant (upload) 0,70 Mbps ce qui est suffisant pour skype (son + video) chez moi
j'ai par ailleurs 14 Mbps en descendant (download)

si tu as des valeurs comparables ou meilleures en Ethernet et/ou wifi le souci est probablement logiciel au niveau du système
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15465
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Problème avec chats vocaux (débit ascendant insuffisant

Message le 17 Sep 2018 18:15

Merci pour ta réponse.

Voici le résultat du test (en Ethernet) : 6.64 Mbps en download et 0.88 en upload.

Si je te suis bien, comme ma vitesse de connexion est convenable et qu'avec un autre ordi et sur le même réseau je peux utiliser les chats vocaux, mon problème viendrait d'un souci de configuration du système ? Je vais essayer de regarder ça. As-tu une idée des paramètres a modifier ?
Avatar de l'utilisateur
Neutrino
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 24
Inscription: 14 Avr 2012 19:46
 

Re: Problème avec chats vocaux (débit ascendant insuffisant

Message le 17 Sep 2018 21:09

Bonsoir ,

Tu peux essayer TCPoptimiser tu vérifies qu'en bas Optimal soit coché et tu cliques sur apply change.
Je l'ai mis sur le PC de ma fille qui est frontalière et avais des problèmes fréquent de connexion.
Comme je ne l'entend pas crier il y a 200km qui nous sépare je pense que ça marche :lol: :lol:
Bonne soirée;
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 13071
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Problème avec chats vocaux (débit ascendant insuffisant

Message le 21 Sep 2018 09:16

Merci pour ta réponse routman54 !

J'ai essayer le logiciel que tu m'as proposé. J'ai réussi à avoir une conversation vocale d'environ 1h30 sur discord tout en jouant en ligne. Le problème persiste cependant de temps en temps mais ne dure pas longtemps. J'ai quand même du refaire la manip deux fois (lancer le logiciel, cliquer sur "optimiser" et redémarrer mon ordi) pour que ça marche. J'espère que le problème ne va pas revenir définitivement.

Bonne journée.
Avatar de l'utilisateur
Neutrino
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 24
Inscription: 14 Avr 2012 19:46
 



Sujets similaires

Message Problème de demarrage de mon ordinateur fixe Asus
Bonjour comme il et t'ecrit dans le titre j'ai un soucis avec mon ordinateur fixe Asus, je vous explique.Il y a 1 mois environ de ça mon ordinateur aller bien il marcher parfaitement jusqu'au moment, des que j'ai allumer mon ordinateur, arriver au moment d'entrer le mot de passe mon écran c'est fige ...
Réponses: 11

Message Problème installation windows 10
Bonjour, j'essaye d'installer windows, mais au moment de choisir un disque sur lequel l'installer, aucun ne fonctionne et il me demande de formater mes disque NTFS en FAT32. Étant donné que je n'ai pas Windows, comment faire ça soit à partir du bios ou d'un invite de commande ? Merci en avance de vo ...
Réponses: 3

Message Problème au lancement des jeux
Bonjour,Aujourd'hui j'ai monter et mis en fonctionnement mon nouvel ordinateur. Sauf que lors du démarrage des jeux il fait un écran noir puis coupe le jeu. J'ai déja ré-installer steam et les jeux, vérifié le cache des jeux, mis a jour les drivers avec les logiciel ( Mes_drivers , driver easy , dri ...
Réponses: 12

Message problème démarrage pc portable
Bonsoir,Cela fait plusieurs jours que j'ai un soucis avec mon pc portable Lenovo ideapad 110.Lorsque j'appuie sur le bouton de démarrage, il met à peut près une minute pour me demander le mot de passe.Ensuite, lorsque je saisis le mot de passe et que je valide, je vois la roue tournée et ensuite l'é ...
Réponses: 9

Message probleme certificat securite
bonjour sur le portable de madame (un lgg4)sur certains sites y a un message qui arrive souvent probleme de certifcat de securite apres un encadre arrive avec "malheureusement internet a cessé de fonctionné " j'ai regardé on parle d'un probleme d'horloge son telephone et a l'heure je n'arr ...
Réponses: 4

Message probleme d'installation d'imprimante en wifi
bsr j'ai enfin recu mon nouveau portable asusje viens d'installer mon imprimante epson xp 235 sur pc portable en wifi mais quand je lance une impression j'ai comme message d'erreur "quelque chose ne va pas au spouleur d'impression"comment faire svp merci d'avance
Réponses: 9

Message [Réglé] Problème de lancement de jeu Origin...Help
Bonjour à tous,Voici prêt de 3 semaines que j'ai acheté le jeu Unravel Two et je n'ai jamais réussi à le lancer. Je me suis aussi aperçu que certains autres jeux ne fonctionne pas non plus (NFSMW).J'ai contacter l'assistance EA 7 fois avec 7 interlocuteur différent et 7 solutions différentes qui n'o ...
Réponses: 10


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.