Il y a actuellement 81 visiteurs
Lundi 19 Novembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème avec chats vocaux (débit ascendant insuffisant ?)

Des difficultés avec un site internet ? Besoin d'aide pour configurer votre PC ou tout autre type de matériel informatique avec votre modem, votre routeur, votre connexion adsl et toutes vos liaisons sans fil Wi-Fi, Bluetooth et Infra-Rouge ? Posez vos questions sur ce forum d'entraide.

Problème avec chats vocaux (débit ascendant insuffisant ?)

Message le 17 Sep 2018 11:20

Salut à tous,

Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre.
Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype.
Mon ordinateur est un MSI GE70 (ordi portable) de 2012.

Pour Discord (que j'utilise habituellement), lorsque je lance une conversation vocale, mon interlocuteur m'entend pendant, en général, 1 à 5 sec en début d'appel puis il ne m'entend plus. En revanche, j'arrive à l'entendre correctement pendant tout l'appel. L'indicateur de connexion de Discord s'affiche en rouge mais il m'indique que mon ping est normal (compris entre 30 et 60 ms). Je peux envoyer/recevoir des messages en texte sans problème.
Pour Skype, je n'entends pas mon interlocuteur et il ne m'entend pas non plus. Les appels se coupent automatiquement au bout de 30 à 40 sec avec un message me disant que mon débit est trop faible.
Inutile de préciser que mon problème ne vient pas de mon micro (il est reconnu et sur Discord, mon interlocuteur peut même voir que je parle mais ne m'entend pas).

J'ai testé ma connexion, elle est normale. Ma copine, qui utilise un autre ordinateur portable (en wifi et sur le même réseau), n'a aucun soucis et peut utiliser Discord et Skype avec d'autres personnes. Pour ma part, je peux naviguer correctement sur Internet, télécharger... mais je ne vois pas les serveurs des jeux en ligne et je ne peux pas rejoindre une partie en ligne d'un ami via Steam par exemple. S'il essaye de me rejoindre, il y arrive au bout de plusieurs tentatives mais le lag rend le jeu injouable (alors qu'avant ce problème, les pings étaient corrects).
J'ai réessayé en désactivant mon pare-feu, rien n'a changé. J'ai scanné mon PC avec plusieurs anti-malware et anti-virus et aucune menace n'a été détectée. Au repos, le gestionnaire de tache m'indique que le réseau est utilisé à 0,00% excluant un programme pompant le réseau en arrière plan...

Il semblerait que le débit ascendant soit mauvais mais j'ai réalisé des test de connexion et les résultats sont identiques entre mon PC et celui de ma copine pour le même réseau. Par ailleurs, j'ai le même problème que je soit connecté en Wifi ou en éthernet et sur différents réseaux (chez moi, chez ma copine...)

Mon ordi est un peu vieillissant et j'ai plusieurs problèmes de hardware qui apparaissent. Est-ce que ça peut être du à un problème de la carte réseau elle-même ? Sachant que j'ai désinstallé et réinstallé les pilotes de celle-ci.

Bref, ça serait génial si l'un d'entre vous aurait une idée !

Merci de m'avoir lu en tout cas !
Avatar de l'utilisateur
Neutrino
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 24
Inscription: 14 Avr 2012 19:46
 


Re: Problème avec chats vocaux (débit ascendant insuffisant

Message le 17 Sep 2018 17:58

Bonjour
si le PC est ok au niveau "parasite" (ça se voit avec l'occupation processeur & autre lenteur) je soupçonnerais moi aussi la carte réseau peut-être vieillissante
dans ce cas, vu le prix d'une clé wifi USB en wifi norme AC (environ 20€) ça vaudrait le coup, si tu ne compte pas changer prochainement la machine ça devrait régler le souci pour le wifi... pour l'Ethernet c'est sur la carte mère :-?

mais avant tout achat fait un test de connexion (upload/download) >>ici<<
perso j'ai en wifi AC en ascendant (upload) 0,70 Mbps ce qui est suffisant pour skype (son + video) chez moi
j'ai par ailleurs 14 Mbps en descendant (download)

si tu as des valeurs comparables ou meilleures en Ethernet et/ou wifi le souci est probablement logiciel au niveau du système
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15325
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Problème avec chats vocaux (débit ascendant insuffisant

Message le 17 Sep 2018 18:15

Merci pour ta réponse.

Voici le résultat du test (en Ethernet) : 6.64 Mbps en download et 0.88 en upload.

Si je te suis bien, comme ma vitesse de connexion est convenable et qu'avec un autre ordi et sur le même réseau je peux utiliser les chats vocaux, mon problème viendrait d'un souci de configuration du système ? Je vais essayer de regarder ça. As-tu une idée des paramètres a modifier ?
Avatar de l'utilisateur
Neutrino
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 24
Inscription: 14 Avr 2012 19:46
 

Re: Problème avec chats vocaux (débit ascendant insuffisant

Message le 17 Sep 2018 21:09

Bonsoir ,

Tu peux essayer TCPoptimiser tu vérifies qu'en bas Optimal soit coché et tu cliques sur apply change.
Je l'ai mis sur le PC de ma fille qui est frontalière et avais des problèmes fréquent de connexion.
Comme je ne l'entend pas crier il y a 200km qui nous sépare je pense que ça marche :lol: :lol:
Bonne soirée;
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12935
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Problème avec chats vocaux (débit ascendant insuffisant

Message le 21 Sep 2018 09:16

Merci pour ta réponse routman54 !

J'ai essayer le logiciel que tu m'as proposé. J'ai réussi à avoir une conversation vocale d'environ 1h30 sur discord tout en jouant en ligne. Le problème persiste cependant de temps en temps mais ne dure pas longtemps. J'ai quand même du refaire la manip deux fois (lancer le logiciel, cliquer sur "optimiser" et redémarrer mon ordi) pour que ça marche. J'espère que le problème ne va pas revenir définitivement.

Bonne journée.
Avatar de l'utilisateur
Neutrino
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 24
Inscription: 14 Avr 2012 19:46
 



Sujets similaires

Message Problème de souris sans fil
Bonjour à tous,comme dit dans le titre, ma souris sans fil faisant partie d'un ensemble MK300 Logitech fait des siennes de plus en plus souvent. Parfois le curseur semble figé et reprend vie ensuite, parfois je n'arrive pas à expliquer ce qui arrive, comme si je déplaçais la souris avec le clic enfo ...
Réponses: 2

Message probleme clavier logitech G19
Bonjour tout le monde Voila depuis quelques temps mon clavier de marque logitech G19 ne s'affiche plus en couleur (hormis blanc) et semble être mal accepter par la version windows 10 professionnel 1803 je ne peut plus agir sur l'assistant de logitech dernière version j'ai essayer d'installer l' ...
Réponses: 4

Message Pfsense 2.4 portail captif et problème de (re)connexion
Bonjour,J'ai pour objectif de mettre en place un portail captif wifi, coté professionnel pour respecter la loi sur les accès internet/wifi en entreprise, et coté perso pour rendre service à quelqu'un qui veut faire la même chose pour des location de chambres d'hôte.Après une rapide recherche, j'ai d ...
Réponses: 4

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 5

Message tester sa ligne et debit internet
Salut tout le monde Voila je voudrait tester moi même le débit de ma ligne internet et je recherche le meilleur moyen logiciel ou site pour le faire pouvez vous s'il vous plait me conseiller , me renseigner ?
Réponses: 6

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 20


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.