Il y a actuellement 84 visiteurs
Mercredi 26 Juillet 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème clé usb: Périphérique usb non reconnu

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Problème clé usb: Périphérique usb non reconnu

Message le 21 Mai 2007 08:49

bonjour: j'ai un clé usb cruzer titanium de 1 GB qui marchait tres bien j'usqu'a maintenant soudainement l'ordinateur m'afiche a chaque foi que je la branche: périphérique usb non reconnu. pourtant elle marchait avant. sur le site de sandisk j'hesite a telecharger le pilote car il est pour win 98. que doi-je faire. est elle cassé??.
merci d'avance de la réponse.
etienne2000
Calium videre AtOM, et eraos ad sidera tollere vultus (c'est de l'ancien)
Aveu amacos Amicus Etere
Quand on vois AtOM, on voit le ciel et tous sur terre doivent lever leurs visages vers les étoiles.
Au revoir Ami Éternel
Avatar de l'utilisateur
etienne2000
PC-Infopraticien
PC-Infopraticien
 
Messages: 2129
Inscription: 14 Avr 2006 18:39
Localisation: 4E 65 75 63 68 E2 74 65 6C 2F 53 75 69 73 73 65
 

Message le 21 Mai 2007 09:37

Essayes-la sur un autre PC... mais ce genre de message avec un périphérique USB qui devrait être reconnu trés simplement (sous XP ? 2000 ? vista ?) n'augure rien de bon.

Il est effectivement possible qu'elle soit HS.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8838
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 21 Mai 2007 12:52

Salut !

Est-ce que tu as essayé sur d'autres ports USB de ton PC ? J'ai le même problème au bureau avec quasiment toutes les clés, mais seulement pour les ports USB en façade.
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1909
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 21 Mai 2007 19:57

gael49 a écrit:J'ai le même problème au bureau avec quasiment toutes les clés, mais seulement pour les ports USB en façade.

Ca, ça doit juste être le monteur qui a inversé quelques fils... :D
C'est dangereux car ça peut carrément griller les périphériques USB (expérience vécue top souvent).
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8838
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 23 Mai 2007 11:49

j'ai eu une réponse d'un unformaticien il m'as répondu qu'il faut la laisser brancher 1h a 1 journé j'usqu'a qu'il la reconaisse sauvegarder les données et jetter la clé usb ensuite car cela veut dire qu'elle est cassé.
au moin il y a un moyen de récuérer les données.
au prochain message de se genre vous saurez qoi répondre :D .
merci beaucoup
Calium videre AtOM, et eraos ad sidera tollere vultus (c'est de l'ancien)
Aveu amacos Amicus Etere
Quand on vois AtOM, on voit le ciel et tous sur terre doivent lever leurs visages vers les étoiles.
Au revoir Ami Éternel
Avatar de l'utilisateur
etienne2000
PC-Infopraticien
PC-Infopraticien
 
Messages: 2129
Inscription: 14 Avr 2006 18:39
Localisation: 4E 65 75 63 68 E2 74 65 6C 2F 53 75 69 73 73 65
 

Message le 23 Mai 2007 12:46

etienne2000 a écrit:j'ai eu une réponse d'un unformaticien il m'as répondu qu'il faut la laisser brancher 1h a 1 journé j'usqu'a qu'il la reconaisse

Wouahou... ça il faut absolument nous donner un retour sur cette technique pour savoir ce que ça a donné.

Ou c'est une grosse blague d'un mec qui fait semblant de s'y connaitre, ou c'est un nouveau mystère profond de l'informatique.
Je pense à la première hypothèse, mais comme c'est être "mauvaise langue" je suis quand même ouvert au mea culpa et à accepter la 2eme.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8838
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 23 Mai 2007 20:55

:o @ casa,
Je veux bien te soutenir si tu sens que tu vas flancher... ...Premier Avril??
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 23 Mai 2007 21:07

J'ai le même problème au bureau avec quasiment toutes les clés, mais seulement pour les ports USB en façade.


Ca, ça doit juste être le monteur qui a inversé quelques fils...
C'est dangereux car ça peut carrément griller les périphériques USB (expérience vécue top souvent).


ça serait bizarre vu que j'y branche mon disque externe sans problème...
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1909
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 17 Jan 2009 11:51

Salut à toi etienne2000 .....

alors dit moi stp si la manip de ton informaticien c'est révélée exact????
j'ai une clef usb qui n'est plus reconnue par aucuns pc ==> je suppose qu'elle est morte...

Merci d'avance de ta réponse.
didier69
Visiteur
Visiteur
 
Messages: 4
Inscription: 17 Jan 2009 11:47
 

Message le 18 Jan 2009 04:15

si elle est plus reconnue sur aucun PC c'est pas la peine elle est morte, si tu te sens l'âme d'un bricoleur, tu peux l'ouvrir et voir si c'est pas juste la fiche qui s'est dessoudée, ou encore lui mettre du 5V depuis une alimentation directement sur le circuit pour voir si la LED de la clé s'allume ( si celle-ci en est pourvue bien sur ^^)
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 18 Jan 2009 12:58

Merci à toi terriblement.....

Alors, ma clef est bien pourvu d'une diode, qui s'éclaire lorsque j'incère ma clef et s'éteind lorsque celle-ci est enfoncée complètement à fond dans le port usb!!

Ma clef est ouverte........ et visiblement rien n'est déssoudé à l'intérieur!!!
didier69
Visiteur
Visiteur
 
Messages: 4
Inscription: 17 Jan 2009 11:47
 

Message le 18 Jan 2009 19:56

didier69 a écrit:Ma clef est ouverte........ et visiblement rien n'est déssoudé à l'intérieur!!!
Mais ce contrôle visuel ne saurait suffire... ...La puce mémoire peut très bien être HS sur plusieurs
jonctions internes, & cela a le même effet qu'une trop grande corruption de cluster sur un DD.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 18 Jan 2009 20:28

Merci à toi : Ask to Old Man

Bon toute façon, ma clef est sous garantie..........donc demain retour au magasin!!!

Snif snif pour les données qui se trouvent dessus mais bon!!!!!!!
didier69
Visiteur
Visiteur
 
Messages: 4
Inscription: 17 Jan 2009 11:47
 

Re: Problème clé usb: Périphérique usb non reconnu

Message le 28 Juin 2010 18:08

J'ai rencontré le même message, genre il y a eu une erreur du périphérique, suivi de 'périphérique USB non reconnu' et ce avec 3 clés différentes sous Windows XP SP3. J'ai essayé la solution suivante avec succès (tiré d'un autre forum):
  • débrancher l'ordinateur
  • tenir le bouton de l'alimentation 30 secondes
  • rebranché l'ordinateur
  • prier que ça marche cette fois
pauld
Visiteur
Visiteur
 
Messages: 1
Inscription: 28 Juin 2010 18:03
 



Sujets similaires

Message probleme bizarre.....
merci et si tu était à ma place tu prendrait quoi comme modèle marque et capacité pour un Asus EeeTop PC ET2010AG ?cela serait donc ce pc sur cette vidéo le disque dur est donc au milieu je pense : https://youtu.be/nDwrXM3QaiAj'ai vu que l'on peut upgrader la ram il a 3 go est ce que je peut l ...
Réponses: 38

Message problème de démarrage
bonjour,j'ai un problème avec mon ordinateur quand j'allume mon PC (LENOVO i3 2.GHz 4Go de RAM)le message suivant s'affiche à l'écran"This product is covered by one or more of the following patents:US6,570,884 US6,115,776 and US6,327,625Realtek PCIe Family Controller Series V2.61 (01/07/2015)PX ...
Réponses: 1

Message problème avec pc msi gx60
bonjour j'ai un msi gx60 la batterie vient de lacher elle se recharge plus c'est a dire si je ne mais pas la batterie est que je veut jouer le pc s'éteint est ce normal
Réponses: 3

Message probleme reseau
bonjour,j ai une carte reseau Realtek PCIe GBE family controller sur un pc Packard bell tout en un.j ai récemment fait poser la fibre chez moi. forfait jet fibre orange donc le plus gros hors mon pc ne depasse pas 30 mb lol.un technicien est passé et avec son pc cela fonctionne. j en deduit que ma c ...
Réponses: 6

Message [Réglé] Problème connexion Ethernet impossible
Bonjour à tous,Depuis que j'ai changé de freebox ce weekend (car l'autre est tombée en panne), je n'arrive plus à me connecter en éthernet sur mon ordinateur.De plus j'ai fais des analyses avec malwarebytes, et adwcleaner car j'avais beaucoup de virus sur mon ordinateur.Ceci étant j'ai essayé de sui ...
Réponses: 8

Message problème de reboot avec asus gtx 1080 ti fe 11gb
Bonjour à tous, Je viens d?acquérir une 1080 ti fe de chez asus ( qui a remplacé une asus strix gtx 970 )Lorsque je joue à watch dogs ou far cry 4 à fond, des jeux un peu lourds, le pc redémarre sans message d'erreur, de manière plus ou moins fréquente...J'ai essayé de baisser les paramètres de qual ...
Réponses: 19

Message Problème processeur 100 % avec Gta V / Obs Blackscreen Jeux
Bonjour donc je poste sur ce forum car j'ai un problème depuis 1 mois et demi environ: Je joue à GTA V (avec le mode Five M pour le Rôle Play). Il y a 1 mois mon jeu tournait parfaitement à plus de 60 fps même en streamant. Donc maintenant mon processeur quand je lance GTA V même la avec Norton car ...
Réponses: 19


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.