Il y a actuellement 86 visiteurs
Vendredi 17 Août 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme de son [réglé]

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

probleme de son [réglé]

Message le 27 Aoû 2004 07:57

voila, j'ai un soundblaster live 5.1 et une carte tv pinnacle...j'ai des soucis de réglages du son, il ne passe pas sur les 5 hp et un fois sur 2 je ne peux pas agir sur le volume...?

Je suis paumé au niveau réglage(le carte son est reliée à la carte tv par la sortie Line...?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 13:43
Localisation: BZH 56
 


Message le 27 Aoû 2004 08:35

C'est une carte TV classique (hertzienne) ?

Quel logiciel de visu TV utilises-tu ?
As-tu essayé K!TV ?
==> http://www.pc-infopratique.com/phpbb2/v ... php?t=6447
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 27 Aoû 2004 18:15

oui c'est une carte hertzienne.
j'utilise le logiciel d'origine c'est à dire pinnacle pctv...

J'ai dèjà installer ktv mais je n'ai jamais réussi à régler le son....

Sur pinnacle pctv, le son est semble faible, je suis obligé de mettre mon ampli quasiment à fond....La carte son est relié la carte tv pas un cable stéréo traditionnel(genre walkman.... :oops: )...un branchement en interne peut peut être arrangé tout ca?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 13:43
Localisation: BZH 56
 

Message le 27 Aoû 2004 20:36

madalx a écrit:J'ai dèjà installer ktv mais je n'ai jamais réussi à régler le son....

J'ai aussi (comme tu peux le voir en signature) une Live 5.1. C'est une bonne carte et j'ai jamais eu de problème de réglage de son avec K!TV

Branchement simple (mini-jack male/male) de sortie audio (carte TV) à entrée ligne (carte son).

Il se peut que tu n'ai pas bien réglé le volume d'enregistrement. Le principe est que le son est traité en temps réel par la carte son :
sortie audio de la carte TV => enregistrement du signal par la carte son => traitement éventuel et restitution du signal par la carte son.

Donc à vérifier (pour K!TV et en général) :
- dans les propriétés audio + enregistrement : sélection de entrée ligne et volume du son à fond (pour test)
- section audio dans K!TV : son pris depuis la carte TV + mixer audio activé + volume d'enregistrement fort
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 27 Aoû 2004 20:40

ok je vais essayer... :wink:
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 13:43
Localisation: BZH 56
 

Message le 28 Aoû 2004 12:56

j'ai installé ktv et ce n'est pas mieux....je ne sais pas quel modele de carte mettre dans les réglages...?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 13:43
Localisation: BZH 56
 

Message le 28 Aoû 2004 13:41

ps:volontairement, je n'ai pas installé les drivers audio de ma carte mère, ça peut venir de là?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 13:43
Localisation: BZH 56
 

Message le 28 Aoû 2004 15:17

madalx a écrit:ps:volontairement, je n'ai pas installé les drivers audio de ma carte mère, ça peut venir de là?

:o Tu as raison, moins on en met ! :o

De la même manière, tu peux ne pas installer de pilotes pour ta carte mère et pour ta carte graphique, cela devrait fonctionner encore moins bien.

Tu devrais même ne pas installer de système d'exploitation, tu serais sûr que ça ne marche pas du tout :D .
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 11:14
Localisation: Périgord
 

Message le 28 Aoû 2004 16:43

bah oui mais puisque j'ai une carte son j'ai quand même besoin de des drivers de la cm?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 13:43
Localisation: BZH 56
 

Message le 28 Aoû 2004 17:52

Je plaisantais (je faisais une caricature de ton message : je ne mets pas les pilotes et, comme c'est bizarre, je n'ai pas de son). C'était pour te dire que si tu veux avoir du son, il faut installer les pilotes de ta carte son.

Ce forum est spécialement dédié aux problèmes de cartes d'acquisition TV.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 11:14
Localisation: Périgord
 

Message le 29 Aoû 2004 07:44

ha.....les drivers de ma carte son sont installés mais pas ceux de ma carte mère(AC97)...et je peux tout de meme ecouter de la musique....
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 13:43
Localisation: BZH 56
 

Message le 29 Aoû 2004 10:06

J'ai du mal à comprendre. Tu as deux cartes sons ?


Si tu n'installes pas les pilotes de ta carte mère, l'OS installe les siens par défaut (sinon, il ne démarrerait pas).
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 11:14
Localisation: Périgord
 

Message le 29 Aoû 2004 12:17

ok, voila ce que j'ai:
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 13:43
Localisation: BZH 56
 

Message le 29 Aoû 2004 20:50

Déjà, commences par désactiver le chipset audio de ta carte mère, dans le bios.
Ca fera plus propre...

ps : Pour K!TV, t'as déclaré ta carte TV... Pas bien ! (non, je fais pas la pub de K!TV :D )
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 29 Aoû 2004 21:58

Je voulais dire la même chose pour la carte son intégrée.

J'utilise sans problème K!TV avec les pilotes Pinnacle installés.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 11:14
Localisation: Périgord
 



Sujets similaires

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 12

Message [Réglé] transfert thunderbird vers orange
Bonjour j'aimerai savoir s'il est possible de transférer le carnet d'adresse de Thunderbird vers la boite mail Orange ?Et Aussi est il possible de faire une sauvegarde des mails de Thunderbird pour pouvoir les lire ensuite sur un nouvel ordinateur qui n'aura pas Thunderbird ?Merci.
Réponses: 8

Message [Réglé] Souci d'image retournée sur ASUS hybride ?
bonjour à toutes et tousnous venons d'acheter pour ma femme un petit pc portable Asus 10 pouces qui est ici:https://www.cdiscount.com/informatique/ordinateurs-pc-portables/pc-portable-reconditionne-t101ha-gr004t-10-1/f-1070992-asu4712900396591.html?idOffre=239875078#mpos=1|mpJ'utilise un système win ...
Réponses: 11

Message [Réglé] résolution bloquée en 800/600
hello les d'jeun's,je suis en train d'upgrader un petit pc mais je rencontre un petit soucis.bref il s'agit d'un pc qui tournait sous vista 64bits et je l'ai formaté pour mettre seven édition familiale premium 64bits SP1 et tant qu'a faire, j'ai changé sa petite carte graph par une nvidia geforce 98 ...
Réponses: 5

Message [Réglé] page d'acceuil firefox
Bonjour,Lorsque je clic sur l?icône Firefox du bureau, je n'ai plus la page que j'avais.(dans options ,accueil j'ai choisis Firefox par défaut)Maintenant j'ai une page Firefox très bizarre qui ressemble plus a des propositions ou pub Firefox.Est-il possible de retrouver l'ancienne page Firefox svp.C ...
Réponses: 7

Message [Réglé] Plantage d'app sur Android 8.1.0
Bonjour,Je viens de recevoir mon nouveau téléphone, avec Android 8.1.0 (Cat S61)Comme sur mon ancien téléphone (Cat S60), ainsi que mon tout vieux, j'avais quelques app téléchargée manuellement (ancienne version d'app ou non officielle) qui fonctionnaient très bien sur mon ancien . la, sur Android 8 ...
Réponses: 4

Message [Réglé] pilote pour CLV-S-NESY
bonjourje recherche le pilote pour une nintendo classic mini : CLV-S-NESYou puis-je trouver ce pilote et le telechargermerci d'avance pour vos reponsescdt
Réponses: 13


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.