Il y a actuellement 46 visiteurs
Mercredi 21 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme de son [réglé]

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

probleme de son [réglé]

Message le 27 Aoû 2004 06:57

voila, j'ai un soundblaster live 5.1 et une carte tv pinnacle...j'ai des soucis de réglages du son, il ne passe pas sur les 5 hp et un fois sur 2 je ne peux pas agir sur le volume...?

Je suis paumé au niveau réglage(le carte son est reliée à la carte tv par la sortie Line...?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 


Message le 27 Aoû 2004 07:35

C'est une carte TV classique (hertzienne) ?

Quel logiciel de visu TV utilises-tu ?
As-tu essayé K!TV ?
==> http://www.pc-infopratique.com/phpbb2/v ... php?t=6447
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 27 Aoû 2004 17:15

oui c'est une carte hertzienne.
j'utilise le logiciel d'origine c'est à dire pinnacle pctv...

J'ai dèjà installer ktv mais je n'ai jamais réussi à régler le son....

Sur pinnacle pctv, le son est semble faible, je suis obligé de mettre mon ampli quasiment à fond....La carte son est relié la carte tv pas un cable stéréo traditionnel(genre walkman.... :oops: )...un branchement en interne peut peut être arrangé tout ca?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 

Message le 27 Aoû 2004 19:36

madalx a écrit:J'ai dèjà installer ktv mais je n'ai jamais réussi à régler le son....

J'ai aussi (comme tu peux le voir en signature) une Live 5.1. C'est une bonne carte et j'ai jamais eu de problème de réglage de son avec K!TV

Branchement simple (mini-jack male/male) de sortie audio (carte TV) à entrée ligne (carte son).

Il se peut que tu n'ai pas bien réglé le volume d'enregistrement. Le principe est que le son est traité en temps réel par la carte son :
sortie audio de la carte TV => enregistrement du signal par la carte son => traitement éventuel et restitution du signal par la carte son.

Donc à vérifier (pour K!TV et en général) :
- dans les propriétés audio + enregistrement : sélection de entrée ligne et volume du son à fond (pour test)
- section audio dans K!TV : son pris depuis la carte TV + mixer audio activé + volume d'enregistrement fort
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 27 Aoû 2004 19:40

ok je vais essayer... :wink:
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 

Message le 28 Aoû 2004 11:56

j'ai installé ktv et ce n'est pas mieux....je ne sais pas quel modele de carte mettre dans les réglages...?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 

Message le 28 Aoû 2004 12:41

ps:volontairement, je n'ai pas installé les drivers audio de ma carte mère, ça peut venir de là?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 

Message le 28 Aoû 2004 14:17

madalx a écrit:ps:volontairement, je n'ai pas installé les drivers audio de ma carte mère, ça peut venir de là?

:o Tu as raison, moins on en met ! :o

De la même manière, tu peux ne pas installer de pilotes pour ta carte mère et pour ta carte graphique, cela devrait fonctionner encore moins bien.

Tu devrais même ne pas installer de système d'exploitation, tu serais sûr que ça ne marche pas du tout :D .
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 28 Aoû 2004 15:43

bah oui mais puisque j'ai une carte son j'ai quand même besoin de des drivers de la cm?
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 

Message le 28 Aoû 2004 16:52

Je plaisantais (je faisais une caricature de ton message : je ne mets pas les pilotes et, comme c'est bizarre, je n'ai pas de son). C'était pour te dire que si tu veux avoir du son, il faut installer les pilotes de ta carte son.

Ce forum est spécialement dédié aux problèmes de cartes d'acquisition TV.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 29 Aoû 2004 06:44

ha.....les drivers de ma carte son sont installés mais pas ceux de ma carte mère(AC97)...et je peux tout de meme ecouter de la musique....
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 

Message le 29 Aoû 2004 09:06

J'ai du mal à comprendre. Tu as deux cartes sons ?


Si tu n'installes pas les pilotes de ta carte mère, l'OS installe les siens par défaut (sinon, il ne démarrerait pas).
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 29 Aoû 2004 11:17

ok, voila ce que j'ai:
Image
Avatar de l'utilisateur
madalx
PC-Infopraticien
PC-Infopraticien
 
Messages: 3362
Inscription: 29 Juin 2004 12:43
Localisation: BZH 56
 

Message le 29 Aoû 2004 19:50

Déjà, commences par désactiver le chipset audio de ta carte mère, dans le bios.
Ca fera plus propre...

ps : Pour K!TV, t'as déclaré ta carte TV... Pas bien ! (non, je fais pas la pub de K!TV :D )
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 29 Aoû 2004 20:58

Je voulais dire la même chose pour la carte son intégrée.

J'utilise sans problème K!TV avec les pilotes Pinnacle installés.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 



Sujets similaires

Message Problème au démarrage BOOTMGR absent
Bonjour , As tu les Masters CD de restauration que tu n'as certainement pas oublié de créer lors de l'achat du PC ?Sinon il te faut un CD Bootable de seven pour réparer ton démarrage.Voici un tuto pris sur PCastuces , ça m'évite d'en faire un .Pour le Seven tu choisis le même que celui qui est dans ...
Réponses: 4

Message Problème sortie de veille via souris
Bonjour,Par moment , mon PC ne sort plus du mode veille lorsque je bouge la souris.Je suis obligé d'appuyer sur le bouton power de ma tour , cependant même en appuyant sur ce bouton , le pc ne sort pas de ce mode et je suis obligé de couper l'alimentation du PC via l'interrupteur de l'alim.Je pense ...
Réponses: 4

Message [réglé] Achat portable conseil modèle / carte graphique
Bonjour à toutes et à tous Je vous écris afin d'avoir quelques informations concernant l'achat d'un pc.Actuellement j'ai un pc (HP pavillon ProtectSmart) avec un processeur AMD A8-4555M 1.6 Ghz, 8 Go de RAM et une carte graphique dont je ne retrouve pas le nom et il est sous windows 10Il a un peu ...
Réponses: 6

Message [Réglé] POP inofensive, mais qui reviennent sans cesse.
Bonjour,S'il s'agit du "cache" de Google Chrome, on peut le supprimer directement dans Chrome (Paramètres/Paramètres avancés/Confidentialité et sécurité/Effacer les données de navigation).
Réponses: 38

Message Problème avec un compte windows
Bonjour,Je suis sous windows 10.J'ai un compte au démarrage de mon ordinateur, sans mot de passe.Depuis quelques jours, l'ordinateur se lance de manière différente, passant par des messages qui semblent être sous dos; puis il lance le compte (appelé Tomy), et me dit ensuite qu'il ne parvient pas à s ...
Réponses: 1

Message [Réglé] Pubs et barre secure search sur Firefox
Bonjour,Depuis maintenant plusieurs semaines, quand je clique sur un lien, une page de pub se lance à la place de l'onglet désiré mais cela ne se produit pas tout le temps et j'ai l'impression que cela se fait de manière aléatoire.De plus, au lancement de Firefox, une barre "secure search" ...
Réponses: 5

Message [Réglé] windows 7 ne se lance plus après extension mémoire
BonjourSur mon pc portable HP DV7-4182sf Windows 7 64 bits équipé de 4go de mémoire Hyundai PC3-10700 (667 Mhz) cl7 (rèf: CPUZ), j'ai voulu rajouter une barette de 4go de marque Kingston KVR 13S9S8/4 PC3-10600 (1333 Mhz) cl9 1,5v.Mais au redémarrage de l'ordinateur, Windows ne se lance plus et j'a ...
Réponses: 25


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.