Il y a actuellement 101 visiteurs
Mercredi 18 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de démarrage

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème de démarrage

Message le 13 Juil 2004 08:55

Je vous expose mon problème.
J'ai donc une Debian, avec un noyau 2.6. J'ai deux Raid 0, un pour /usr et un pour /home .... Le soucis, c'est que quand je démarre ils ne sont pas reconnus et du coup je ne peux rien faire. Je ne peux pas les montés à la main, car udev, ne les détecte pas : /dev/md1 pour /usr, et /dev/md2 pour /home, ne sont pas dans /dev ...

J'ai fais des liens symboliques des rules de udev ( compat*), dans /dev/udev/rules.d/, mais ça n'a rien changé.

Je vous expose les messages que je reçois au démarrage :
Code: Tout sélectionner
md : raid1 personnality registered as nr3
  [...]
Creating device-mapper devices ... done
Setting up LVM Volume Groups ...
  [...]
Starting Raid devices : cannot determine md version : 40
cannot determine md version : 40
cannot determine md version : 40
done
Checking all file systems
fsck 1.27
fsck.ext3 : No such file or directory while trying to open /dev/md1
/dev/md1 :
The superblock could not be read or does not describe a correct ext2 filesystem. If the device is valid and it really contains an ext2 filesystem (and not swap or ufs or something else), then the superblock is corrupt, and you might try running e2fsck with an alternate superblock :
  e2fsck -b 8193 <device>


idem pour /dev/md2, par contre rien pour /dev/md0 (qui est un raid1 avec un seul disque pour l'instant).

Donc j'ai essayé de faire e2fsck ..., mais sans résultats.

Le seul moyen pour que ça marche, c'est de démarrer sur mon noyau 2.4 ...

Voilà, merci d'avance
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 



Sujets similaires

Message [Problème] Besoin d'aide pour changer de boitier PC
Bonjour, Bonsoir,Il y'a plusieurs mois, j'avais acheté un pc Asus de la série M32CD (donc un pc déjà tout assemblé).Récemment je souhaiterai lui changer de boitier puisqu'il est vraiment dégueulasse niveau aération et surtout rangement de câbles...Je souhaiterai donc prendre un boitier Fractal Desig ...
Réponses: 6

Message Démarrage impossible suite à MAJ plantée avec Ubuntu Xenial
Kikoo Après plusieurs semaines de tranquillité, j'ai mon premier couac snif :/Les MAJ d'Ubuntu sont un peu bizarres côté logiciels. On a aucune notification rien, il faut lancer l'apps pour avoir la notification m'enfin bref. Je vois une MAJ système, c'est assez courant. Je l'installe.3 heures plus ...
Réponses: 68

Message Problème Chrome et pare feu windows
Bonjour à tous, Depuis ce matin et sans raison, Google Chrome n'a plus accès à internet sur mon pc sous Windows 10. Si je fait la résolution de problème au niveau de ma connexion, il m'affiche que le problème peut venir de paramètres de sécurité ou de mon pare feu. Je ne vois pas du tout comment rég ...
Réponses: 1

Message démarrage bios pc portable asus
Bonjour à tous,Depuis ce matin mon pc portable Asus S200E notebook démarre uniquement sur le bios.J'ai désactivé le fast boot et le security boot puis activer le launch csm et une page noire s'est affichée (voir photo).«Check câble connectionPxe-mof exiting Intel pxe romReboot abd sélect proper boot ...
Réponses: 3

Message double compte au démarrage de windows 10
bonjourà la suite d'une récupération de compte, je me retrouve avec 2 comptes sur l'écran au démarrage de Windows10Comment faire pour supprimer l'ancien compte ?merci
Réponses: 4

Message pc Lenovo B570e bloqué au démarrage sur le logo Lenovo
Bonsoir, j'ai un ordinateur de marque Lenovo B570e qui, quand je le démarre reste bloqué à l'écran de démarrage avec le logo lenovo. J'ai essayé d'entré dans le menu du bios (en appuyant plusieurs fois sur la touche F12) pour modifier l'ordre de démarrage du système et ainsi réinstaller ou même répa ...
Réponses: 6

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.