Il y a actuellement 110 visiteurs
Lundi 20 Novembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de disques durs

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème de disques durs

Message le 20 Mar 2003 15:51

Bonjour !

Je viens de m'inscrire sur ce forum, car après avoir recherché dans les questions/réponses et cru trouver à plusieurs reprises une explication ou un solution; le souci reste entier. Je souhaiterais connaître votre sentiment.
Tout d'abord, ma config : HP Pavilion 7955 - Carte mère AMD Athlon 1400 Mzh Chipset VIA82C305 - BIOS Award AZ33306 du 24/10/2001 (Motherboard Manufacturer ID : Z1) - Windows XP
Le disque dur d'origine est un Seagate 40 Go (ST340810A). J'ai déjà ajouté un second disque dur Maxtor de 13 Go en esclave sans souci.
Mon problème survient avec mon nouveau disque dur Maxtor 80 Go (DiamondMax Plus 9 - Ultra ATA133).
1 - Je le branche en esclave (respect des cavaliers) : Windows XP reconnait le 40 Go mais le 80 Go devient un lecteur amovible de 532,2 Go (J'ai franchement cru avoir fait une bonne affaire !) Mais il était impossible de travailler avec, même le formater (et puis un coup c'est 500 Go, le lendemain c'est 7 Go, alors la bonne affaire ...!!!)
2 - J'inverse les deux disques : du coup le 80 Go est reconnu, mais le 40 Go n'est même pas trouver par Windows.
3 - En regardant de plus près, le BIOS ne semble jamais parfaitement reconnaître le disque esclave. En appuyant sur Entrée pour "Auto Detect", il annonce des informations différentes à chaque fois.
4 - J'ai bien tenté le DiskWizard de Seagate qu'un des membres du forum a utilisé, mais ce logiciel s'arrête net quand il doit commencer le partitionnement.
5 - J'ai essayé aussi SeaTools, qui effectue un diagnostic des disques. Dans un sens comme dans l'autre, le disque maître est toujours reconnu, jamais le disque esclave.
6 - J'ai installé le Service Pack 1 de Windows XP ... sans succès.

Dans la mesure où le BIOS semble quand même avoir quelques problèmes de détection, je voulais savoir si le "flasher" avait des chances de resoudre le souci (j'ai toujours des craintes à faire ça !)
Ou bien est-ce que les disques sont incompatibles, pour cause de ATA100 et ATA133 ? La nappe peut-elle être en cause (je n'y crois pas trop, car même sur la nappe des CD Roms, le disque n'est pas bien reconnu)

Voilà où j'en suis. Je vous remercie d'avoir bien voulu lire ce message en entier. Je compte ardemment sur votre expérience pour m'aider...
Karolyn
Visiteur
Visiteur
 
Messages: 5
Inscription: 20 Mar 2003 13:30
 


Message le 20 Mar 2003 15:55

essaye de forcer la détection de ce disque dur avant de flasher ton bios, pour 10 minutes de plus, tu n'as pas grand chose à perdre... :-?

notes bien toutes les références de ton nouveau disque dur (nombres de cylindres, de têtes et de secteurs...), au démarrage va dans ton bios... :P

vire la détection automatique et entre les informations que tu as pris soin de noter juste avant...

essaie et tiens nous au courant... :wink:
TriXSoNiK
Expert(e)
Expert(e)
 
Messages: 868
Inscription: 25 Fév 2003 14:29
Localisation: Dans mon pantalon =)
 

Message le 20 Mar 2003 15:58

Effectivement, le flash bios est à utilisé lorsqu'on a un problème matériel, pour la plus part du temps non reconnu ou qui ne fonctionne pas correctement.

Pour le flash, utilise le prog de ta carte mère ou regarde http://www.touslesdrivers.com/index.php?v_page=21&v_code=6
cbr9sang
Visiteur
Visiteur
 
Messages: 5
Inscription: 20 Mar 2003 10:45
 

Message le 20 Mar 2003 19:56

JUste une petite réflexion, ton disque seagate il faut bien sur d'abord le connecter en esclave puis ABSOLUMENT le formater avec diskwizzard avant même de s'en servir, sinon c'est sur que ça marchera jamais...
phifi-hiarp
Sous Expert(e)
Sous Expert(e)
 
Messages: 68
Inscription: 08 Jan 2003 22:33
 

Message le 21 Mar 2003 13:46

Bon, merci TriXSoNiK pour ta réponse rapide. J'ai effectué les essais avec le BIOS. En récupérant les informations sur les sites des marques, je constate :
- que le BIOS détecte d'autres infos, mais que si le disque est maître, cela fonctionne quand même
- que Seagate me dit "256 têtes" et que je ne peux même pas entrer ce chiffres en manuel ! (Maxi 255)
- que si je force les valeurs (que me donne le BIOS quand le disque est maître) lorsque je le monte en esclave, le disque n'est même pas vu par Windows XP

Pour cbr9sang, j'attends d'être quasi certaine que le BIOS soit en cause avant de le flasher. Merci pour l'URL, j'y trouverai sans doute mon bonheur !

Pour phifi-hiarp, mon disque Seagate était bien monté en esclave, mais le logiciel DiskWizard s'arrête au moment où il doit formater le disque (le programme s'arrête net sans message d'erreur et retour à Windows)

Je vais essayer ce disque en esclave sur un Pentium 350 ce week-end, histoire de continuer les tests...

Si vous avez d'autres idées ... @+
Karolyn
Visiteur
Visiteur
 
Messages: 5
Inscription: 20 Mar 2003 13:30
 

Message le 24 Mar 2003 12:35

tu as fait des essais sur l'autre pc ???

et qu'est ce que ça a donné???
TriXSoNiK
Expert(e)
Expert(e)
 
Messages: 868
Inscription: 25 Fév 2003 14:29
Localisation: Dans mon pantalon =)
 

Message le 24 Mar 2003 15:23

Je n'ose pas en parler ... Je n'ai pas réagi en le disant, mais je suppose qu'un disque de 40 Go est un peu trop récent pour mon pauvre Pentium 350 (!?), car il n'a pas été reconnu non plus par le BIOS, ni en esclave, ni même en maître cette fois.
Karolyn
Visiteur
Visiteur
 
Messages: 5
Inscription: 20 Mar 2003 13:30
 

Message le 24 Mar 2003 17:30

tu peux aller voir le sujet suivant : http://www.pc-infopratique.com/phpbb2/v ... php?t=2266

ou meme alors celui ci: http://www.pc-infopratique.com/phpbb2/v ... .php?t=384

tu y trouveras paut etre ton bonheur... enfin j'espère.
:wink:
TriXSoNiK
Expert(e)
Expert(e)
 
Messages: 868
Inscription: 25 Fév 2003 14:29
Localisation: Dans mon pantalon =)
 

Message le 25 Mar 2003 16:29

Dans la mesure où le BIOS reconnaît bien le disque en maître, peut-on supposer qu'il soit en cause pour la mauvaise détection lorsque le disque est esclave ?
Karolyn
Visiteur
Visiteur
 
Messages: 5
Inscription: 20 Mar 2003 13:30
 

Message le 25 Mar 2003 16:43

... au fait, peu importe pour le Pentium 350, c'était juste un test... Ce qui m'arrangerait, c'est vraiment de pouvoir associer le 80 et le 40 Go.
Karolyn
Visiteur
Visiteur
 
Messages: 5
Inscription: 20 Mar 2003 13:30
 



Sujets similaires

Message Problème au démarrage
Bonjour,Depuis peu (exactement, me semble-t-il, depuis que j'ai mis à niveau Silverfast 6 pour mon scanner OpticFilm7200 acheté d'occasion et livré avec CD d'origine et numéro de licence, le tout en règle) mon ordi plante à chaque coup au démarrage. De même si je le laisse en veille, impossible de l ...
Réponses: 3

Message Problème de puissance en jeux
Salut!J'ai un petit soucis avec ma config en jeux. D'abord je met ma config:-Intel core i5 760-Carte mere Asus P7P55D-AMD HD 7900 Series 3Go-16 Go RAM DDR3-Disque dur méchaniqueJe joue pour ainsi dire qu'avec des jeux Total War; et ce PC c'est un pote qui me l'a offert car il s'en fesait un autre en ...
Réponses: 2

Message URGENT ! Problème d'enregistrement
Bonjour,J'ai récemment acheté et installer Bitdefender 2017/2018, mais depuis je rencontre un gros problème. Je n'arrive plus à enregistrer ! Je pense que c'est à cause de lui.Voici le message d'erreur qui s'affiche : Il n'y a plus de fichier.Je n'arrive pas à comprendre pourquoi ce message s'affich ...
Réponses: 19

Message problème de RAM
bonjourj'ai un PC avec un carte mère MS 7592 systèmes sont en 32 bitsmai le problème ci quand je m'installe un RAM 4GO le pc reste toujour redémarre son démarre le Windowsmerci d'avance pour votre réponse
Réponses: 11

Message Problème de détection ram
Bonjour, Je viens de m’apercevoir que j’avasi un problème de détection au niveau de ma ram.J’ai de base 8go ram et je viens de voir qu’il ne détecte plus que 4go.Voici des screen pour que vous voyez le problème .Merci d’avance
Réponses: 5

Message 2 disques durs sur Pc
Bonsoir Mon disque dur de mon PC BUREAU le « C » est assez plein et je vois qu?il y a un 2ème « D » qui est vide , j?aimerais savoir si je peux transférer des applis ou autres sur ce disque pour regagner de la mémoire de stockage sur le C qui me sert habituellement si non à. Quoi sert ce 2ème disque ...
Réponses: 4

Message Probléme installation XP, manque ASMS
Bonjour à tous,Voulant rendre service à une collègue, je formate son pc Asus. Elle n'a plus le cd de réinstallation, je regarde donc la licence sous le PC : Windows XP home édition.Je télécharge donc l'iso XP home SP3 (sur SOS virus) que je glisse dans mon DDEx avec le petit logiciel EASY2BOOTL'inst ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.