Il y a actuellement 71 visiteurs
Lundi 18 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème driver eeepc

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

problème driver eeepc

Message le 23 Aoû 2010 22:11

bonjour,

mon frère vient de faire l'acquisition d'un eeepc, le asus 1005p et il a un problème avec la webcam, elle n'est pas détectée et on ne peut pas installer le driver correspondant fournit par asus. en regardant sur le bios elle n'y figure pas. est-ce que quelqu'un aurait une idée pour me dépanner merci d'avance.
Avatar de l'utilisateur
gohanmanussj
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 117
Inscription: 03 Mar 2006 22:29
 


Message le 23 Aoû 2010 22:28

Bonsoir,

regarde si tu n'as pas une combinaison de touches à effectuer pour l'activer.

Exemple : touches FN + F10
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 23 Aoû 2010 23:50

il n'y a pas de combinaison pour l'activer ou pour l'arrêter.

EDIT :

il a installer linux et il ne détecte pas non plus sa webcam.
Avatar de l'utilisateur
gohanmanussj
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 117
Inscription: 03 Mar 2006 22:29
 

Message le 24 Aoû 2010 18:22

Tu es bon pour le S.A.V je pense, bien que le test sous Linux ne veut rien dire.

Si tu n'as rien dans le bios, aucune combinaison de touches, aucun bouton... C'est retour à l'envoyeur !
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Re:

Message le 25 Aoû 2010 14:30

Skynet a écrit:Tu es bon pour le S.A.V je pense, bien que le test sous Linux ne veut rien dire.

Si tu n'as rien dans le bios, aucune combinaison de touches, aucun bouton... C'est retour à l'envoyeur !


tu dis que le test sous Linux ne veut rien dire, mais normalement avec un lspci ou un lsusb il devrait apparaitre normalement
Avatar de l'utilisateur
gohanmanussj
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 117
Inscription: 03 Mar 2006 22:29
 

Message le 25 Aoû 2010 21:35

gohanmanussj a écrit:tu dis que le test sous Linux ne veut rien dire

Oui, si il s'agit comme à 90% du temps d'une installation de l'O.S. sans rien faire de plus, sauf que :

gohanmanussj a écrit:mais normalement avec un lspci ou un lsusb il devrait apparaitre normalement

... tu ne m'avais pas dit ça.

Mais ça ne change rien, S.A.V. !
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.