Il y a actuellement 60 visiteurs
Samedi 16 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme d'ecran image pas net

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

probleme d'ecran image pas net

Message le 28 Oct 2004 16:38

slt,
je suis en train d'installer la mandrak 10.1 et j'ai quelque probleme,
mon ecran( iiyama LS902UT ) me retoune une image pas tres nette
,espece d'ombre derriere les caracteres pas tres sinificatif mais a force
ca fini par faire mal aux yeux .
es que cela est deja arrive a quelqu'un ,si oui quel a ete ca solution.
merci
carte graphique gforce FX5500 si ca une importance
bilaboul
Visiteur
Visiteur
 
Messages: 7
Inscription: 26 Oct 2004 15:48
 


Message le 28 Oct 2004 22:59

Tu as une sorte d'effet de flou ? c'est ça ?

Installe les polices 100dpi. A mon avis ça devrait être déjà un bon point.

Ensuite faut peut-être configurer XFree pour les afficher toutes belles. Donc pourrai -tu nous donner ton fichier de configuration de XFree :wink:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 30 Oct 2004 11:17

je n'ai pas trouve les polices 100dpi :oops:

pour mon Xfree : j'ai XF86Config je pense que c'est ca :

Section "Files"
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Mandrake 6.0 and later now use a font server independent of
# the X server to render fonts.
FontPath "unix/:-1"
EndSection

Section "ServerFlags"
#DontZap # disable <Crtl><Alt><BS> (server abort)
AllowMouseOpenFail # allows the server to start up even if the mouse doesn't work
#DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching)
EndSection

Section "Module"
Load "dbe" # Double-Buffering Extension
Load "v4l" # Video for Linux
Load "extmod"
Load "type1"
Load "freetype"
##################### Load "glx" # 3D layer
EndSection

Section "InputDevice"
Identifier "Keyboard1"
Driver "Keyboard"
Option "XkbModel" "pc105"
Option "XkbLayout" "fr"
Option "XkbOptions" ""
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "ExplorerPS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "6 7"
EndSection

Section "Monitor"
Identifier "monitor1"
VendorName "Plug'n Play"
HorizSync 30-96
VertRefresh 50-160

# Sony Vaio C1(X,XS,VE,VN)?
# 1024x480 @ 85.6 Hz, 48 kHz hsync
ModeLine "1024x480" 65.00 1024 1032 1176 1344 480 488 494 563 -hsync -vsync

# Dell D800 and few Inspiron (16/10) 1280x800
ModeLine "1280x800" 147.89 1280 1376 1512 1744 800 801 804 848

# Dell D800 and few Inspiron (16/10) 1680x1050
ModeLine "1680x1050" 214.51 1680 1800 1984 2288 1050 1051 1054 1103

# Dell D800 and few Inspiron (16/10) 1920x1200
ModeLine "1920x1200" 230 1920 1936 2096 2528 1200 1201 1204 1250 +HSync +VSync

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection

Section "Device"
Identifier "device1"
VendorName "nVidia"
BoardName "NVIDIA GeForce4 (generic)"
Driver "nv"
Option "DPMS"
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
DefaultColorDepth 24

Subsection "Display"
Depth 8
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 15
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 16
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 24
Virtual 1024 768
EndSubsection
EndSection

Section "ServerLayout"
Identifier "layout1"
InputDevice "Keyboard1" "CoreKeyboard"
InputDevice "Mouse1" "CorePointer"
Screen "screen1"
EndSection




un peu long :-)
bilaboul
Visiteur
Visiteur
 
Messages: 7
Inscription: 26 Oct 2004 15:48
 



Sujets similaires

Message Black out écran
Bonjour à tous,Je viens vers vous car je rencontre un petit soucis (config : W10 , CPU : i5 6500, GPU : R9380, 8 go de ram, DD 1To, avast en anti-virus et comodo en pare-feu). Il est arrivé que mon écran devienne tout noir (led orange) et que le son du PC se coupe, en pleine utilisation. La tour res ...
Réponses: 18

Message Problème :Chutes de FPS périodique
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 8

Message Problème de déconnection intempestive de la wifi
Bonjour à tous,Tout d'abord je suis un Macuser pro au travail mais pas la force des choses, j'ai un pc Asus tournant sous Windows 10 à la maison....donc connaissance hyper basique.....Depuis certaines mise à jour de Windows, j'ai des déconnections intempestives de la wifi sur mon ordi.....et cela de ...
Réponses: 3

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message Ecran Bleu
Bonsoir à tous,Voilà presque un an que j'ai ce problème et je ne sais vraiment pas quoi faire, starf.Mon pc, à des moments totalement hasardeux, se mets à m'afficher cette écran ( désolé pour la qualitey de l'image)Donc j'explique très rapidement: j'avais win 7, j'suis passer à win 10 à ses débuts p ...
Réponses: 5

Message Ecran ne fonctionne plus sur ordinateur portable ASUS
Bonjour tout le monde,Ce weekend, j'ai eu la bonne idée de démonter mon ordinateur portable (Asus ROG G751JY) pour le dépoussiérer un peu.Après l'avoir remonter entièrement, j'ai la joie de m'apercevoir que mon écran ne s'allume plus lors de l'allumage de mon PC. Je le branche donc en HDMI sur la TV ...
Réponses: 1

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.