Il y a actuellement 74 visiteurs
Lundi 18 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème fichier interfaces

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème fichier interfaces

Message le 06 Fév 2009 20:05

Bonjour amis linuxien,

Alors voila je veux me faire un serveur linux sous samba, avec accès FTP etc ...

J'ai installé open SSH, donc j'avais accès a mon serveur via putty sur mon PC principal, jusqu'a se que je veuille passé en IP fixe, voila mon fichier interfaces :

# This file ...
# and how to ...

# The primary network interface
allow-hotplug eth0
iface eth0 inet dhcp

#iface eth0 inet static
#address 192.168.1.55
#netmask 255.255.255.0
#gateway 192.168.1.1


Comme vous le voyez j'ai essayé de repassé en DHCP après l'échec du static mais même en DHCP ça marche plus :( ...
Je ne vois pas ou est l'erreur vue que j'ai juste commenté et dé commenté la ligne du static.

Résultat :
Plus de apt-get install possible.
Plus de connexion via putty possible.
Un restart du réseau ne me donne aucune erreur et se fait naturellement.

Problème docteur ? :-?
Merci a vous ![/i]
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
PC-Infopraticien
PC-Infopraticien
 
Messages: 9516
Inscription: 03 Nov 2007 18:50
Localisation: In Your Brain
 


Message le 06 Fév 2009 20:33

Probléme résolue.
Je ne sais pourquoi un restart du réseau ne suffisait pas ...
Aprés un restart du PC tout est rentré dans l'ordre :D
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
PC-Infopraticien
PC-Infopraticien
 
Messages: 9516
Inscription: 03 Nov 2007 18:50
Localisation: In Your Brain
 

Message le 06 Fév 2009 21:18

Bon désolé de reposter mais j'ai un soucis que la je n'arrive pas a régler :D
Alors voila j'ai installé samba, et donc la je cherche a partagé le dossier "partage" qui se trouve dans /home/partage. Et je veux que seul l'utilisateur kevin y est accès.

Donc dans mon smb.conf j'ai ajouté le module :

[partage]
comment = dossier de partage
path = /home/partage
guest = no
browseable = no
writable = yes


Il me manque quelque chose mais je ne sais quoi :-?
Si quelqu'un pouvait m'aider :D
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
PC-Infopraticien
PC-Infopraticien
 
Messages: 9516
Inscription: 03 Nov 2007 18:50
Localisation: In Your Brain
 

Message le 07 Fév 2009 19:25

Bonjour,

Que donne cette config? L'utilisateur a t il accès?
Quels sont les droits de kevin sur le dossier?
Et pourquoi "browseable=no"?

Oui je sais ca fait beaucoup de questions :D .

A mon avis:
broweable=yes
on passe kevin en proprio du dossier: commande chown -R Kevin /home/partage
et un chmod 700 sur partage
10 SIN
20 GOTO HELL
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 18:52
 

Message le 08 Fév 2009 19:00

Merci pour cette réponses.
Des que j'ai un peut de temps je teste ça :D
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
PC-Infopraticien
PC-Infopraticien
 
Messages: 9516
Inscription: 03 Nov 2007 18:50
Localisation: In Your Brain
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message Fichier lisible sur Impress mais pas sur PowerPoint
Bonjour, J'ai un petit problème sur "Powerpoint".J'ai un projet en ".ppt". Mais à partir de la 19eme diapos, PP n'affiche pas les miniatures (à gauche) et lorsque je clique dessus, le logiciel ne répond pas. (60 diapos en tout)Le même document est totalement lisible et modifiable ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.