Il y a actuellement 110 visiteurs
Mardi 16 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème Fn+F10 msi wind u115

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème Fn+F10 msi wind u115

Message le 17 Oct 2010 18:21

Bonjour,

j'ai acquis il y a une semaine un msi wind u115, c'est un netbook hybride sous xp : le disque C est une Sd de 8GO et le D un disque dur classique de 150GO que l'on peut "éteindre" en appuyant sur Fn+F10 afin d'augmenter considérablement l'autonomie.

Le problème c'est qu'après quelques tests de lecture à partir d'une clé la fonction ne marchait plus. Comme j'avais utilisé installé quelques utilitaires pour faire de la place genre ccleaner ou msciu (qui ne m'a permis que de le désisnstaller lui) pour gagner de la place sur le C je me suis dit que ce devait être ça.

J'ai voulu restaurer à partir de la touche f3 comme le permet ce modèle. Cela n'a rien donné.
Alors j'ai acheté un lecteur dvd externe pour réinstaller le cd de xp quis'est avéré standard, puis celui des pilotes. Non seulement cela n'a rien résolu mais j'ai perdu la reconnaisssance de mon cable éthernet. J'ai fait la mise à jour des pilotes sur MSI. Toujours rien. J'ai trouvé le pilote ethernet sur le net et l'ai installé moi-même. C'est déjà ça, du coup j'ai tenté une recherche de pilotes sur Touslesdrivers mais mon pc fait du vacarme quand il lance la recherche. La recherche sur msiliveupdate n'a rien donné non plus. J'ai téléchargé Antivir qui m'a détecté 'TR/Dropper.Gen' [trojan] sur une clé, à bien y penser celle utilisée justement quand j'ai repéré le problème. Se pourrait-il qu'il ait fait sauter mes pilotes ou mon bios ou je ne sais quoi?

Au final la version installée n'est donc plus la même que celle d'origine : plus de fond d'écran u115, un ethernet qui fonctionne mais rame et qu'il identifie malgré tout comme du nouveau matériel, en plus il manque sûrement des choses car j'ai gagné 1,5 GO sur le C et puis la touche de restauration F3 ne marche plus. Et puis évidemment cette foutu touche Fn+F10 qui ne marche pas. Bref je suis vraiment dépité j'ai dépensé beaucoup de temps et d'argent et je ne sais plus quoi faire.

J'ai vraiment besoin de cet ordinateur c'est mon outil de travail je ne peux pas faire marcher la garantie et le laisser trois semaines ou trois mois en révision pour un problème de pilote ou de bios. Mais quel est le problème? Comment retrouver ma config de base, mon ethernet, mon F3 et mon F10 surtout puisque c'était ça le problème.

Pourriez-vous m'aider s'il vous plait? D'avance merci infiniment.
marc vince
Visiteur
Visiteur
 
Messages: 1
Inscription: 17 Oct 2010 18:17
 


Re: Problème Fn+F10 msi wind u115

Message le 17 Oct 2010 21:41

Salut,

Pour commencer, oublis la garantie, le fait d'avoir manipuler et modifier ton netbook comme tu l'as fait, elle n'est plus valide. Ton constructeur ne te le reprendra pas de toute façon.

Essaie d'aller dans le BIOS, il y a peut être une manip pour activer la combinaison, FN+F10.
Pour le reste malheureusement, je ne vois pas de solution miracle.
Les 1.5 G correspondent peut être à la partition cachée (c'est ici que le constructeur laisse le programme de restauration) que tu as supprimé lors de tes bidouille.
On n'entend pas de trompettes le jour où l'on prend les décisions importantes pour le reste de notre vie. Le destin se fait connaître en silence
Avatar de l'utilisateur
romain83000
Expert(e)
Expert(e)
 
Messages: 609
Inscription: 01 Sep 2010 12:56
Localisation: Peyrehorade 40
 



Sujets similaires

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5

Message problème après mise à jour BIOS !
Salut,Je viens vers vous pour savoir si vous avez une explication à mon problème. j'ai une config depuis maintenant octobre 2017 avec une carte mère MSI Z270 GAMING M3 ! Lors du déballage j'avais mis à jour le BIOS ce qui m'a créé ce problème :à ce moment ne savant pas quoi faire, j'ai restauré mon ...
Réponses: 6

Message Problème de démarrage windows 7
Bonjour, je rencontre un soucis de démarrage de windows 7 home sur mon pc portable de marque samsung. Lors du démarrage je me retrouve avec ceci " Windows n'a pas pu démarrer. Une modification récente du matériel ou du logiciel pourrait être la cause de l'incident."Deux possibilité s'offre ...
Réponses: 3

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 2

Message Problème disque dur 100%
Mes salutations ! Alors il m'arrive quelque chose de vraiment vraiment énervant..J'ai hérité de ma s?ur au mois de novembre d'un ordi portable asus R455LJ-WX166H dont elle avait cassé l'écran l'été dernier. Vu que la Fnac n'a pas voulu faire fonctionner la garantie (apparemment ce n'était pas du à u ...
Réponses: 1

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 29

Message Problème souris non détéctée
Bonjour. Voilà, aujourd'hui, j'ai voulu brancher sur mon PC portable une souris :p .Cependant, jusqu'à maintenant, la souris fonctionnait, mais lorsque je l'introduis dans n'importe quel port USB, j'entends le bruit comme quoi un périphérique est branché, mais c'est tout.La souris est détectée mais ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 22 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.