Il y a actuellement 35 visiteurs
Jeudi 21 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème gestion des thèmes avec Gnome

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème gestion des thèmes avec Gnome

Message le 16 Fév 2009 17:14

Bonjour à tous !

Un léger souci sur un bureau Gnome, qui me turlupine depuis quelques temps. A chaque fois que je demarre la session, le thème des icones, menu, etc.. change tout seul (au lieu du thème Ubuntu classique, je me retrouve avec un Clearlooks vieillot). Apparemment, le paquet en cause est gnome-settings-daemon :

Image

Le message d'erreur parle de KDE, qui n'est pas installé, et de Bonobo (qu'est ce que c'est ?)

J'ai tenté de le réinstaller, puis de réinstaller gnome-control-center, mais rien n'y fait.

Bref, si quelqu'un a une idée, cela pourrait me rendre un fier service !

Edit : 'oubliais, il m'est possible de le lancer manuellement gnome-settings-manager en console, ce qui a pour effet de remettre le thème Ubuntu classique, mais sans possibilités de modifications de quelque élement que ce soir ensuite...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 


Message le 16 Fév 2009 17:32

"et de Bonobo (qu'est ce que c'est ?) " ... Image ... that is the question ...


:oops: Image
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26064
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 

Re: Problème gestion des thèmes avec Gnome

Message le 16 Fév 2009 17:37

H3bus a écrit:Le message d'erreur parle ... et de Bonobo (qu'est ce que c'est ?)
Bonobo Wallpaper Gnome... ...Problème pour t'aider, je n'ai jamais utilisé l'environnement Gnome. :oops:

Dis donc Pac, tu trembles??
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 16 Fév 2009 17:45

:lol: j'avais même pas vu ! j'ai honte, ya de quoi d'ailleurs :roll:
++ Camarade Old Man :wink:
Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26064
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 

Message le 16 Fév 2009 18:32

http://fr.wikipedia.org/wiki/Bonobo_(informatique)

Je pensais plutôt à ça, mais j'en ai jamais entendu parler.

Des idées ?

EDIT Skynet : Correction du lien, ton post était invisible.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 16 Fév 2009 19:45

Image Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26064
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 

Message le 16 Fév 2009 22:10

T'as pas trafiqué les permissions de ton home ? Depuis quand ça ne fonctionne plus ?
Au hasard tu pourrais commencer par remettre les permissions de propriétaire sur tes fichiers..; tu lances une console, tu te mets dans ton /home/user et tu fais un chown -R user:user * (remplace "user" par ton login).
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 17 Fév 2009 11:23

Bonjour CaSa,

A priori, je ne me souviens pas d'avoir changé de permissions sur mon home. J'ai tout de même fait un chown, puis j'ai vérifié sur plusieurs fichiers pris au hasard, tous m'appartiennent (dans le home, bien sur).
Voici en gros les fichiers de configuration de gnome : j'en suis bien le proprio, et j'ai les droits de lecture/écriture/exécution dessus....

Code: Tout sélectionner
drwx------   5 thibs thibs    4096 2009-02-17 09:57 .gconf
drwx------   2 thibs thibs    4096 2009-02-17 10:08 .gconfd
drwx------  16 thibs thibs    4096 2009-02-16 18:14 .gnome2
drwx------   2 thibs thibs    4096 2009-01-15 13:08 .gnome2_private


Est ce normal ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 17 Fév 2009 12:11

Si tu crées un autre user (console root + adduser toto), et que tu te connectes sur toto, est-ce que tu peux changer de thème, le sauvegarder, etc .. ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 17 Fév 2009 12:34

Si je crée un nouvel utilisateur, il ne semble pas avoir le problème. Cela semble indiquer que le problème est bien dans mon home...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 17 Fév 2009 12:48

Essaye alors de redémarrer une config vierge sur ton user (thibs).
- tu te logues sur toto
- console root
- mv /home/thibs/.gnome /home/thibs/.gnome.old
- et mv /home/thibs/.gnome2 /home/thibs/.gnome2.old (sauvegarde de tes fichiers quand même)
- rm -rf /home/thibs/.gnome et rm -rf /home/thibs/.gnome2
- délogue toi et relogue toi en thibs
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.