Il y a actuellement 115 visiteurs
Vendredi 15 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème de haut parleur uniquement sous ubuntu [ réglé ! ]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

problème de haut parleur uniquement sous ubuntu [ réglé ! ]

Message le 22 Avr 2009 11:28

bonjour tout le monde,
voila, je suis en dual boot ubuntu 8.10/windows vista
lorsque je suis sous vista, les deux haut parleur de mon ordinateur portable marchent parfaitement , mais sous linux, seul le gauche fonctionne !! j'ai regardé avec le controleur de volume
il indique sa (voir image => http://www.cijoint.fr/cjlink.php?file=c ... fcd1xS.jpg )

comment rétablir le son du HP de droite ?

ps, au cas ou se serai utile, au début j'avai pensé qu'un fait, tout avais basculé sur le HP de gauche, mais après varification, non, je n'ai plus accès aux son qui passe sur le HP de droite

en esperant que quelqu'in puisse m'aider
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 


Message le 22 Avr 2009 12:41

Bonjour,

Ton lien ne fonctionne pas... Sinon, quelle est la marque de ta carte son ? Quel est la marque et modèle du PC ?

Essaye de taper alsamixer en console, décoche tout ce qui est marqué en Mute (lettre 'M'), et voit si ça n'améliore pas ta situation...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 22 Avr 2009 18:45

le bon lien arrive ;-) désolé mais un problème est survenue a la copie du lien, le bon : http://www.cijoint.fr/cj200904/cijIfcd1xS.jpg

alsa mixer ... y a pas grand chose ... => http://www.cijoint.fr/cjlink.php?file=c ... whr6Dg.png

merci pour l'aide, du plus profond du coeur
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 

Message le 22 Avr 2009 19:55

stratoboy a écrit:alsa mixer ... y a pas grand chose ...

Tapes ? pour l'aide dans alsamixer.
Pour tout afficher dans alsamixer c'est F5, car là c'est effectivement un peu léger ;-)
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Avr 2009 20:07

alsamixer tout controles afficher : http://www.cijoint.fr/cjlink.php?file=c ... jFCmYV.png

pas de grande nouveautée ... c'est bizarre

question subsidiaire : la ubuntu 9.04 arrive demain, si je met mon système a niveau, puis-je espéré un retour a la normal ?

( car a l'origine je me souviens que tout fonctionné bien mais le son été faible, j'été donc passer par alsamixer & controle de volume pour booster un peu mais sans savoir j'ai bidouiller un peu les controle pour obtenir mon probleme, mais je me souviens qu'il y avait netement plus de controle dans alsamixer ! de plus des écouteurs étaient branchés, cela joue-t-il sur le nombre de controle ? )
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 

Message le 22 Avr 2009 21:08

Heuu moi j'en ai beaucoup plus quand même
http://www.cijoint.fr/cjlink.php?file=c ... xPvI9Z.png

Un truc tout bête, tu lances un soft comme AUDACIOUS et tu vérifies si le centrage est bien... centré :-)
http://www.cijoint.fr/cjlink.php?file=c ... wQ0q4R.png
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Avr 2009 21:29

audacious installé, et ... c'est centré ... :-/ je commence a avoir peur la ! rien de logique ! centré 2 contrôle au lieu d'une dizaine pour toi ... c'est pas bon tout sa !
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 

Message le 23 Avr 2009 09:02

Code: Tout sélectionner
lspci | grep -i audio
à effectuer en console, et résultat à poster
ici.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 23 Avr 2009 10:17

voila le resultat :
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 

Message le 23 Avr 2009 12:37

Plein d'infos sur les problèmes avec ce chipset audio sur ce fil de discussion :
=> http://forum.ubuntu-fr.org/viewtopic.php?id=262390
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 23 Avr 2009 14:58

le son est la a droite comme a gauche !!! casa, h3bus, je vous remercierai jamais assez, vous êtes les deux seul a m'avoir répondu alors que j'ai posé cette question sur 6 forum différent franchement c'est vraiment cool que vous m'aillez prété attention, vous avez fait un homme heureux je peux vous le garantir !

merci encore est peut etre a une prochaine fois ;-)
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 

Message le 23 Avr 2009 15:06

Quelle est la manip' qui a résolu ton problème ? Est ce que tu pourrais rajouté [Réglé] dans le titre de ton message ?

Ravi de t'avoir aidé ! :wink:
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 23 Avr 2009 16:01

je viens de pensé au réglé XD pour la manip en faite je sais pas trop ... j'ai suivi tout se que vous m'avais dit de faire, j'ait etait voir sur le forum ubuntu via le lien gracieusement proposé par casa pis j'ai tout suivi, 5 min après, alors que je touché plus a rien ba le son est revenu a la vie du coté droit le plus important c'est que le probeme est résolu ^ ^ merci encore
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 



Sujets similaires

Message Problème :Chutes de FPS périodique
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 6

Message Problème de déconnection intempestive de la wifi
Bonjour à tous,Tout d'abord je suis un Macuser pro au travail mais pas la force des choses, j'ai un pc Asus tournant sous Windows 10 à la maison....donc connaissance hyper basique.....Depuis certaines mise à jour de Windows, j'ai des déconnections intempestives de la wifi sur mon ordi.....et cela de ...
Réponses: 3

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 7

Message problème indéfini disque dur externe seagate
Bonjour, j'ai acheté un disque dur externe Seagate Back up slim. J'ai installé le logiciel en passant par le lien enregistré sur le logiciel. C'est extrêmement simple en apparence: l'installation se passe bien, je reçois un mail comme quoi je suis bien inscrite mais quand j'essaie d'ouvrir le logici ...
Réponses: 1

Message Problème démarrage d'écran.
Bonsoir,Lorsque j'allume mon pc de bureau, mes écrans restent noir malgré qu'ils fonctionnent quand même.Ma config :Alim lepa 550wram 2x4go ddr3i5 3ghzEcrans de 60 hertz.Carte graphique : gigabyte GeForce 1050 TiJ'ai fait plusieurs test :- Tester les écrans sur un autre pc, ils fonctionnent.- Tester ...
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.