Il y a actuellement 78 visiteurs
Dimanche 25 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème de haut parleur uniquement sous ubuntu [ réglé ! ]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

problème de haut parleur uniquement sous ubuntu [ réglé ! ]

Message le 22 Avr 2009 11:28

bonjour tout le monde,
voila, je suis en dual boot ubuntu 8.10/windows vista
lorsque je suis sous vista, les deux haut parleur de mon ordinateur portable marchent parfaitement , mais sous linux, seul le gauche fonctionne !! j'ai regardé avec le controleur de volume
il indique sa (voir image => http://www.cijoint.fr/cjlink.php?file=c ... fcd1xS.jpg )

comment rétablir le son du HP de droite ?

ps, au cas ou se serai utile, au début j'avai pensé qu'un fait, tout avais basculé sur le HP de gauche, mais après varification, non, je n'ai plus accès aux son qui passe sur le HP de droite

en esperant que quelqu'in puisse m'aider
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 


Message le 22 Avr 2009 12:41

Bonjour,

Ton lien ne fonctionne pas... Sinon, quelle est la marque de ta carte son ? Quel est la marque et modèle du PC ?

Essaye de taper alsamixer en console, décoche tout ce qui est marqué en Mute (lettre 'M'), et voit si ça n'améliore pas ta situation...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 22 Avr 2009 18:45

le bon lien arrive ;-) désolé mais un problème est survenue a la copie du lien, le bon : http://www.cijoint.fr/cj200904/cijIfcd1xS.jpg

alsa mixer ... y a pas grand chose ... => http://www.cijoint.fr/cjlink.php?file=c ... whr6Dg.png

merci pour l'aide, du plus profond du coeur
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 

Message le 22 Avr 2009 19:55

stratoboy a écrit:alsa mixer ... y a pas grand chose ...

Tapes ? pour l'aide dans alsamixer.
Pour tout afficher dans alsamixer c'est F5, car là c'est effectivement un peu léger ;-)
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Avr 2009 20:07

alsamixer tout controles afficher : http://www.cijoint.fr/cjlink.php?file=c ... jFCmYV.png

pas de grande nouveautée ... c'est bizarre

question subsidiaire : la ubuntu 9.04 arrive demain, si je met mon système a niveau, puis-je espéré un retour a la normal ?

( car a l'origine je me souviens que tout fonctionné bien mais le son été faible, j'été donc passer par alsamixer & controle de volume pour booster un peu mais sans savoir j'ai bidouiller un peu les controle pour obtenir mon probleme, mais je me souviens qu'il y avait netement plus de controle dans alsamixer ! de plus des écouteurs étaient branchés, cela joue-t-il sur le nombre de controle ? )
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 

Message le 22 Avr 2009 21:08

Heuu moi j'en ai beaucoup plus quand même
http://www.cijoint.fr/cjlink.php?file=c ... xPvI9Z.png

Un truc tout bête, tu lances un soft comme AUDACIOUS et tu vérifies si le centrage est bien... centré :-)
http://www.cijoint.fr/cjlink.php?file=c ... wQ0q4R.png
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Avr 2009 21:29

audacious installé, et ... c'est centré ... :-/ je commence a avoir peur la ! rien de logique ! centré 2 contrôle au lieu d'une dizaine pour toi ... c'est pas bon tout sa !
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 

Message le 23 Avr 2009 09:02

Code: Tout sélectionner
lspci | grep -i audio
à effectuer en console, et résultat à poster
ici.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 23 Avr 2009 10:17

voila le resultat :
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 

Message le 23 Avr 2009 12:37

Plein d'infos sur les problèmes avec ce chipset audio sur ce fil de discussion :
=> http://forum.ubuntu-fr.org/viewtopic.php?id=262390
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 23 Avr 2009 14:58

le son est la a droite comme a gauche !!! casa, h3bus, je vous remercierai jamais assez, vous êtes les deux seul a m'avoir répondu alors que j'ai posé cette question sur 6 forum différent franchement c'est vraiment cool que vous m'aillez prété attention, vous avez fait un homme heureux je peux vous le garantir !

merci encore est peut etre a une prochaine fois ;-)
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 

Message le 23 Avr 2009 15:06

Quelle est la manip' qui a résolu ton problème ? Est ce que tu pourrais rajouté [Réglé] dans le titre de ton message ?

Ravi de t'avoir aidé ! :wink:
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 23 Avr 2009 16:01

je viens de pensé au réglé XD pour la manip en faite je sais pas trop ... j'ai suivi tout se que vous m'avais dit de faire, j'ait etait voir sur le forum ubuntu via le lien gracieusement proposé par casa pis j'ai tout suivi, 5 min après, alors que je touché plus a rien ba le son est revenu a la vie du coté droit le plus important c'est que le probeme est résolu ^ ^ merci encore
ubuntu power !
stratoboy
Visiteur
Visiteur
 
Messages: 9
Inscription: 22 Avr 2009 11:21
 



Sujets similaires

Message Problème de latence
Bonjour, Pour expliquer rapidement mon souci, j'ai des pics de latence irréguliers lorsque je joue à des jeux depuis 3/4 jours. Je me suis aperçu ce soir sur Heroes of the Storm que lorsque j'avais un ralentissement, j'allais sur les processus voir ce qui utilisait le réseau et Heroes était à 0.5mb/ ...
Réponses: 3

Message comment installer Ubuntu à coté de Windows xp
Bonjour,Pourriez-vous m'indiquer la procédure afin de pouvoir installer et démarrer soit sur XP ou Ubuntu sur un vieux pc car je n'arrive pas à avoir le choix au démarrage ?MerciCordialement
Réponses: 10

Message Problème casque commande vocale f1 2017
Bonjour je voudrais de l'aide, car j'ai un problème avec mon casque steelseries arctis 5 car dans le jeux f1 2017, quand je veut utilisé la commande vocal pour demander des infos à mon ingénieur, ça marche pas alors que le micro marche parfaitement avec Skype, discord et même cordana, alors je voudr ...
Réponses: 0

Message Problème installation W10
Bonsoir , je rencontre un soucis avec l'installation à zéro de windows 10 profesionel x64.J'ai bien flasher la clé avec l'iso officiel et l'installation se déroule bien sauf que à la fin de l'installation , il me dit que le pc doit redémarrer quand il redémarre je retombe sur la même page d'installa ...
Réponses: 1

Message Problème au démarrage BOOTMGR absent
Bonjour , As tu les Masters CD de restauration que tu n'as certainement pas oublié de créer lors de l'achat du PC ?Sinon il te faut un CD Bootable de seven pour réparer ton démarrage.Voici un tuto pris sur PCastuces , ça m'évite d'en faire un .Pour le Seven tu choisis le même que celui qui est dans ...
Réponses: 4

Message Problème sortie de veille via souris
Bonjour,Par moment , mon PC ne sort plus du mode veille lorsque je bouge la souris.Je suis obligé d'appuyer sur le bouton power de ma tour , cependant même en appuyant sur ce bouton , le pc ne sort pas de ce mode et je suis obligé de couper l'alimentation du PC via l'interrupteur de l'alim.Je pense ...
Réponses: 4

Message Problème avec un compte windows
Bonjour,Je suis sous windows 10.J'ai un compte au démarrage de mon ordinateur, sans mot de passe.Depuis quelques jours, l'ordinateur se lance de manière différente, passant par des messages qui semblent être sous dos; puis il lance le compte (appelé Tomy), et me dit ensuite qu'il ne parvient pas à s ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.