Il y a actuellement 64 visiteurs
Jeudi 21 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme de son et d'image

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

probleme de son et d'image

Message le 26 Sep 2007 15:58

je suis nouveaux sur ce site, alors bonjour a tous et a toutes.
voila j'ai un probleme avec mon ordi. il y a deux semaines j'ai voulu reinstaller mon PC car il devenait vachement lent, et apres la réinstalation je me suis apercu qu il y avait un probleme d'affichage et de son( y a avait pas :lol: ). je suis allais voir sur le gestionnaire de peripherique et voila ce qui apparait:

a la place de "l'onglet" carte graphique il y ecrit autre peripherique avec un ? en double cliquant dessus, apparait 3 lignes:

-contoleur audio multimedia
-controleur de bus SM
-controleur audio (compatible VGA)

en cliquant sur chacun d'entre eux on me dit les pilotes de ce peripherique ne sont pas installées.

je pense qu'en desinstallant mon ordi, j'ai du aussi effacé les pilotes mais je ne sais pas comment les récuperér
si vous avez un petite idée ca m'aiderai beaucoup.
merci a tous ceux qui voudront bien m'aider.
bye
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 15:33
Localisation: 34
 


Message le 26 Sep 2007 16:07

Salut :),

Peux-tu nous donner la marque et le modèle de ton PC ?

C'est quel système d'exploitation ? Windows XP ?

@+ :wink:
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 26 Sep 2007 16:13

bonjour et merci mon ordi est un hp et je suis sous xp
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 15:33
Localisation: 34
 

Message le 26 Sep 2007 16:16

Ok, et le modèle ?

Exemple : HP PAVILION 681fr
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 26 Sep 2007 16:18

athlon 64 X2 dual
core processeur 3800+
1.99Ghz
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 15:33
Localisation: 34
 

Message le 26 Sep 2007 16:19

comment je peut savoir le modele exact
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 15:33
Localisation: 34
 

Message le 26 Sep 2007 16:20

Ce sont des composants de ton PC, ce que tu viens de me donner :wink:.

Le modèle est écrit sur la façade, ou encore sur une étiquette derrière :wink:.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 26 Sep 2007 16:22

c'est ecrit derriere pavillon w5000 desolé :)
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 15:33
Localisation: 34
 

Message le 26 Sep 2007 16:28

Pas de problème :wink:

HP ne donne pas les pilotes que tu demandes pour ton PC.

Attends un instant :wink:
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 26 Sep 2007 16:33

Voici le pilote pour ta carte son :

ftp://209.216.61.149/pc/audio/WDM_A401.exe

Reste plus que ta carte graphique...
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 26 Sep 2007 16:43

je te remerci , le telechargement n'est pas fini ca rame un peu
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 15:33
Localisation: 34
 

Message le 26 Sep 2007 16:49

Et voilà ta carte graphique :

http://driver3.sis.com/graphic/igp/uniV ... a3_372.zip

Dis-moi ce que ça donne, une fois que tu as fini :wink:
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 26 Sep 2007 16:52

pour le lien de la carte graphique on me dit serveur introuvable ??
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 15:33
Localisation: 34
 

Message le 26 Sep 2007 16:55

C'est ma faute, j'ai fait une petite erreur de frappe :wink:

http://driver.sis.com/graphic/igp/uniVGA3/uvga3_372.zip
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 26 Sep 2007 17:16

pour le son c'est nickel par contre pour la carte vidéo je le deconpresse puis je lance le setup et il me dit :
"detection impossible du peripherique par le systeme. veuillez confirmez qu il est correctment configurer puis redemarrer le programme d'installation"
je clique sur ok la fenetre s'en va et rien ne se passe...
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 15:33
Localisation: 34
 

Suivante


Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message Ouvrir une image goste depuis une machine Virtuel
Bonsoir,j'ai une image goste,je voulias ouvrir avec une machine virtuel,merci de m'orienter,j'utilise souvent soit Vmware ou virtuel BoxBonne soirée
Réponses: 4

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.