Il y a actuellement 90 visiteurs
Samedi 18 Novembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme de son et d'image

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

probleme de son et d'image

Message le 26 Sep 2007 14:58

je suis nouveaux sur ce site, alors bonjour a tous et a toutes.
voila j'ai un probleme avec mon ordi. il y a deux semaines j'ai voulu reinstaller mon PC car il devenait vachement lent, et apres la réinstalation je me suis apercu qu il y avait un probleme d'affichage et de son( y a avait pas :lol: ). je suis allais voir sur le gestionnaire de peripherique et voila ce qui apparait:

a la place de "l'onglet" carte graphique il y ecrit autre peripherique avec un ? en double cliquant dessus, apparait 3 lignes:

-contoleur audio multimedia
-controleur de bus SM
-controleur audio (compatible VGA)

en cliquant sur chacun d'entre eux on me dit les pilotes de ce peripherique ne sont pas installées.

je pense qu'en desinstallant mon ordi, j'ai du aussi effacé les pilotes mais je ne sais pas comment les récuperér
si vous avez un petite idée ca m'aiderai beaucoup.
merci a tous ceux qui voudront bien m'aider.
bye
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 14:33
Localisation: 34
 


Message le 26 Sep 2007 15:07

Salut :),

Peux-tu nous donner la marque et le modèle de ton PC ?

C'est quel système d'exploitation ? Windows XP ?

@+ :wink:
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Sep 2007 15:13

bonjour et merci mon ordi est un hp et je suis sous xp
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 14:33
Localisation: 34
 

Message le 26 Sep 2007 15:16

Ok, et le modèle ?

Exemple : HP PAVILION 681fr
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Sep 2007 15:18

athlon 64 X2 dual
core processeur 3800+
1.99Ghz
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 14:33
Localisation: 34
 

Message le 26 Sep 2007 15:19

comment je peut savoir le modele exact
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 14:33
Localisation: 34
 

Message le 26 Sep 2007 15:20

Ce sont des composants de ton PC, ce que tu viens de me donner :wink:.

Le modèle est écrit sur la façade, ou encore sur une étiquette derrière :wink:.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Sep 2007 15:22

c'est ecrit derriere pavillon w5000 desolé :)
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 14:33
Localisation: 34
 

Message le 26 Sep 2007 15:28

Pas de problème :wink:

HP ne donne pas les pilotes que tu demandes pour ton PC.

Attends un instant :wink:
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Sep 2007 15:33

Voici le pilote pour ta carte son :

ftp://209.216.61.149/pc/audio/WDM_A401.exe

Reste plus que ta carte graphique...
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Sep 2007 15:43

je te remerci , le telechargement n'est pas fini ca rame un peu
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 14:33
Localisation: 34
 

Message le 26 Sep 2007 15:49

Et voilà ta carte graphique :

http://driver3.sis.com/graphic/igp/uniV ... a3_372.zip

Dis-moi ce que ça donne, une fois que tu as fini :wink:
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Sep 2007 15:52

pour le lien de la carte graphique on me dit serveur introuvable ??
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 14:33
Localisation: 34
 

Message le 26 Sep 2007 15:55

C'est ma faute, j'ai fait une petite erreur de frappe :wink:

http://driver.sis.com/graphic/igp/uniVGA3/uvga3_372.zip
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 26 Sep 2007 16:16

pour le son c'est nickel par contre pour la carte vidéo je le deconpresse puis je lance le setup et il me dit :
"detection impossible du peripherique par le systeme. veuillez confirmez qu il est correctment configurer puis redemarrer le programme d'installation"
je clique sur ok la fenetre s'en va et rien ne se passe...
Avatar de l'utilisateur
francky4482
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 26 Sep 2007 14:33
Localisation: 34
 

Suivante


Sujets similaires

Message Problème de puissance en jeux
Salut!J'ai un petit soucis avec ma config en jeux. D'abord je met ma config:-Intel core i5 760-Carte mere Asus P7P55D-AMD HD 7900 Series 3Go-16 Go RAM DDR3-Disque dur méchaniqueJe joue pour ainsi dire qu'avec des jeux Total War; et ce PC c'est un pote qui me l'a offert car il s'en fesait un autre en ...
Réponses: 0

Message Problème au démarrage
Bonjour,Depuis peu (exactement, me semble-t-il, depuis que j'ai mis à niveau Silverfast 6 pour mon scanner OpticFilm7200 acheté d'occasion et livré avec CD d'origine et numéro de licence, le tout en règle) mon ordi plante à chaque coup au démarrage. De même si je le laisse en veille, impossible de l ...
Réponses: 1

Message problème de RAM
bonjourj'ai un PC avec un carte mère MS 7592 systèmes sont en 32 bitsmai le problème ci quand je m'installe un RAM 4GO le pc reste toujour redémarre son démarre le Windowsmerci d'avance pour votre réponse
Réponses: 8

Message Problème de détection ram
Bonjour, Je viens de m’apercevoir que j’avasi un problème de détection au niveau de ma ram.J’ai de base 8go ram et je viens de voir qu’il ne détecte plus que 4go.Voici des screen pour que vous voyez le problème .Merci d’avance
Réponses: 5

Message Probléme installation XP, manque ASMS
Bonjour à tous,Voulant rendre service à une collègue, je formate son pc Asus. Elle n'a plus le cd de réinstallation, je regarde donc la licence sous le PC : Windows XP home édition.Je télécharge donc l'iso XP home SP3 (sur SOS virus) que je glisse dans mon DDEx avec le petit logiciel EASY2BOOTL'inst ...
Réponses: 6

Message Pc Portable MSI problème de connexion wifi
Bonjour à tous, je dispose d'un Pc Portable MSI modèle MS-1759.Depuis quelques temps, internet se "coupe" malgré que la connexion Wifi reste bonne (en bas à droite, le logo reste connecté, il n'y a pas de triangle jaune ou autre)Je précise que la wifi marche très bien sur mes autres appare ...
Réponses: 4

Message Problème avec la partie Recovery de mon Mac
Bonjour à toutes et à tous, voilà mon problèmes :J'ai découvert il y a peu de temps que mon Macbook pro comme les autres pc tournant avec windows pouvait lui aussi posséder un système de dualboot ... Voulant installer linux, je me suis donc renseigner sur la procédure. Pour gérer plusieurs système ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.