Il y a actuellement 49 visiteurs
Vendredi 19 Octobre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème installation driver radéon 64MO DDR VIVIO avec XP

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

problème installation driver radéon 64MO DDR VIVIO avec XP

Message le 04 Juil 2003 09:57

Bonjour,

Voici mon problème, j'ai installer XP sur mon PC mais je ne peux pas aller dessus ensuite où sauf en mode sans échec! je pense que ca vient de ma carte graphique mais je n'arrive pas à installer mes pilotes! J'ai soit une erreur ATF soit ca correspond pas à ma carte .....
Du coup, lorsque je lace XP : écran noir puis il reboote .... et ca boucle à moins que j'aille en mode sans échec!!
Aidez moi svp car du coup plus de PC!

Ma conf est : duron 1Ghz, carte mère asus A7V133, carte graphique ati radéon 64MO DDR VIVO, carte son sound blaster live!

Merci d'avance pour votre aide!

sab
sab_simon
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 26
Inscription: 05 Mai 2003 12:32
 


Message le 04 Juil 2003 10:03

Bonjour.
Evite de poster deux fois le même sujet, ça encombre et ça complique pour ceux qui veulent t'aider.

Pour ton problème. Tu as essayé de charger les derniers pilotes chez ATI ?
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 11:14
Localisation: Périgord
 

Message le 04 Juil 2003 10:12

Désolé mais je me suis rendu compte après avoir poster la première fois mon message que je m'étais tromper de forum!

Sinon, ouio j'ai essayé les derniers pilotes mais c'est justement lorsque je lance l'installation du display driver que ca plante il me met une erreur ATF : le pilote vidéo n'est pas installer!
J'installe ces drivers en mode sans échec car je ne peux pas accéder à XP en mode normal!

Merci pour ta réponse

sab
sab_simon
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 26
Inscription: 05 Mai 2003 12:32
 

Message le 04 Juil 2003 10:24

Il se peut que ta carte soit en conflit avec un autre composant. Tu n'as pas de périphériques intégrés sur ta carte mère (son, video) ?
Dans le Bios, choisis l'option "Bios setup default", désactive les périphériques intégrés et, au pire, essaie de démarrer avec seulement ta carte graphique (enlever les autres cartes, débrancher tous les périphériques sauf clavier et souris).
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 11:14
Localisation: Périgord
 

Message le 04 Juil 2003 10:46

Comment est-ce que je peux savoir si j'ai un périph intégré sur ma carte mère ?

Sinon, dans quel ordre dois-je faire l'install de mes pilotes ?

merci
sab_simon
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 26
Inscription: 05 Mai 2003 12:32
 

Message le 04 Juil 2003 10:58

Il y a plusieurs modèles de ta carte-mère (a7v133/a7v133-c/a7v133-m/a7v133-vm). Certains ont un chipset son intégré, d'autres ont aussi une carte réseau et une carte graphique intégrée. Il faut absolument les désactiver dans le Setup du BIOS si tu veux utiliser d'autres périphériques.

Si, malgré tout, tu ne parviens pas à installer ta carte graphique, tu supprimes tout sauf ta carte graphique, tu l'installes, puis tu rajoutes ta carte son, etc.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 11:14
Localisation: Périgord
 

Message le 04 Juil 2003 11:09

Ma carte est une A7V133 tout court donc je ne pense pas que ca vienne de cela!
Y a-t-il un ordre précis à suivre pour l'installation des drivers de la carte graphique ?

merci
sab_simon
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 26
Inscription: 05 Mai 2003 12:32
 



Sujets similaires

Message Installation de Libreoffice
Bonjour à tous.Je souhaite installer LibreOffice sur mon portable Asus UX305F sous Win 8.Malgré plusieurs installations/désinstallations LibreOffice bien que normalement installé, ne se lance pas avec ce message d'erreur: "Impossible de démarrer le programme car il manque api-ms-crt-string-l1-1 ...
Réponses: 5

Message Installation Windows 7
Bonjour,J'ai un petit soucis avec l'installation de Windows 7:Le pc était sous Windows 8, j'ai essayé d'effectuer l'installation via usb bootable win7, premier essai, le pc se coupe en plein milieu de l'installation. Ensuite, impossible de booter sur la clé... J'essaie donc de faire l'installation e ...
Réponses: 5

Message Installation application impossible - Tablette Polaroid
Bonjour à tous,J'ai une amie qui m'a demandé de l'aider à réparer sa tablette Polaroid.Cette dernière connaissant de forts ralentissements.J'ai remis la tablette aux valeurs d'usine, et synchronisé avec le compte gmail.Je souhaitais lui installer des applications qu'elle aimait bien : marmiton, prog ...
Réponses: 3

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 4

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 5

Message Impossible de booter via USB , windows 7 installation
Bonsoir, je rencontre un soucis pour démarrer l'installation Windows 7 à l'aide d'une clé USB que j'ai formatter et flashé proprement.Lorsque je suis dans le Bios , j'appuye sur f8 et je choisis la clé USB ensuite j'ai un ecran noir avec un tiret blanc clignotant dans le coin supérieur gauche , impo ...
Réponses: 2

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.