Il y a actuellement 83 visiteurs
Mardi 19 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme d'installation linus sur vista

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Probleme d'installation linus sur vista

Message le 26 Nov 2010 09:51

Bonjour à toutes et tous,

Voila j'ai acheter le portable asus A7U serie mais il est avec Vista bon au debut on fait avec mais la depuis quelque semaine j'ai décidé de changer et de partir sur Kubuntu .

alors le problème c'est qu'avec ce pc si j'install un autre os il me donne des periferique inconnu , j'avou avoiir voulu installer windob xp mais rien ne fait , donc ma question ,

si je met kubuntu es t'il possible que je sache utiliser tout mes periferique?

a savoir que j'ai chercher sur le site d'asus mais il me dit que cette serie n'est que vista...

Amicalement

Fabrice
fabrice1972
Visiteur
Visiteur
 
Messages: 3
Inscription: 26 Nov 2010 09:40
 


Re: Probleme d'installation linus sur vista

Message le 26 Nov 2010 10:37

Je suis pas sur de comprendre... Tu as installé Kubuntu, ou tu comptes l'installer ? Parceque si ce n'est pas fait, il y a de grandes chances qu'il reconnaisse tes périphériques de manière native, pas comme XP. Sous Linux, les drivers sont intégrés dans le noyau, à la différence de Windows. Le leitmotiv, c'est tu installe et ça marche ! (à part peut être pour le wifi parfois, mais dans ces cas là ça se règle en trois clics...)
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: Probleme d'installation linus sur vista

Message le 26 Nov 2010 10:45

donc voila un grand merci pour cette reponse je ne l'ai pas encor installer je conte l'isntaller mais merci pour els information je vais l'installer merci beaucoup
Amitie Fabrice
fabrice1972
Visiteur
Visiteur
 
Messages: 3
Inscription: 26 Nov 2010 09:40
 

Re: Probleme d'installation linus sur vista

Message le 26 Nov 2010 10:58

Super !

J'ai commencé par Kubuntu aussi à l'époque... Si tu as besoin d'aide pour l'install', n'hésite pas !

Edit : j'y pense après coup, mais pour tester si tout ton matériel est bien reconnu (mais je mettrai ma main à couper que ça sera le cas), tu peux tester en LiveCD, ou en Wubi...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: Probleme d'installation linus sur vista

Message le 26 Nov 2010 19:15

alors installation genial mais comme tu as dit petit souci de wiffi j'ai la reception des reseau mais rien ne ce fait pas de connection docn jsute besoin de ca enfin pour l'instant car pas tout essayer

editalors voila j'ai reussi a me connecter mais j'envois et ne recois rien je cherche encor le souci mais si vous avez l'idee...

Amicalement

Fabrice
fabrice1972
Visiteur
Visiteur
 
Messages: 3
Inscription: 26 Nov 2010 09:40
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.