Il y a actuellement 81 visiteurs
Mercredi 25 Avril 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème installation d'Open Media Vault

Des difficultés avec un site internet ? Besoin d'aide pour configurer votre PC ou tout autre type de matériel informatique avec votre modem, votre routeur, votre connexion adsl et toutes vos liaisons sans fil Wi-Fi, Bluetooth et Infra-Rouge ? Posez vos questions sur ce forum d'entraide.

Problème installation d'Open Media Vault

Message le 12 Jan 2018 15:12

Bonjour,

Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)
pour en faire un NAS.
Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.
Quelque soit le serveur choisit, le message est toujours le même:
"Miroir de l'archive Debian corrompu".

Je ne vais pas essayer tout le miroirs dispos, mais j'ai essayé tout les serveurs France
et plusieurs autre pays et le message est toujours le même.

Si je saute cet étape je me retrouve sans interface web.

Est ce que quelqu'un aurait une solution?

je voudrais bien y arriver sinon je me tournerais vers une installation d'un serveur.
merci d'avance.

Manu
bmanu68
Apprenti(e)
Apprenti(e)
 
Messages: 30
Inscription: 13 Juin 2016 17:16
 


Re: Problème installation d'Open Media Vault

Message le 12 Jan 2018 17:55

Je ne sais pas comment se déroule en détail l'installation de OpenMediaVault, mais il faudrait vérifier que ton ordi se connecte bien à internet.
Tu peux vérifier cela avec des commandes ping ou, suprême raffinement, récupérer ton IP externe avec la commande (fort absconse je le reconnais !) : wget -qO- icanhazip.com (O est un "o" majuscule, pas un zéro)
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9995
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Problème installation d'Open Media Vault

Message le 15 Jan 2018 10:20

Si lors de l'installation tu dois configurer le réseau et que cette configuration se fait en automatique (DHCP) essaye de passer plutôt en configuration manuelle en entrant une IP, un masque (255.255.255.0), la passerelle (ton routeur/ta box), et les serveurs DNS (ceux de ton fournisseur d'accès).
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: Problème installation d'Open Media Vault

Message le 20 Jan 2018 01:20

Bon alors je suis désolé, ça fait deux semaines que je galère avec ce NAS etla je viens de tout debrancheret tout rebrancher en changeant les cables.
Le cable réseau est visiblement mort.

Merci pour votre aide
bmanu68
Apprenti(e)
Apprenti(e)
 
Messages: 30
Inscription: 13 Juin 2016 17:16
 

Re: Problème installation d'Open Media Vault

Message le 20 Jan 2018 09:39

bmanu68 a écrit:Le cable réseau est visiblement mort.

C'est sûr que ça n'aide pas.

Tu as réussi à tout installer ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9995
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 



Sujets similaires

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 18

Message Votre avis sur un problème d'écran PC portable
Bonjour à tous,Je vous sollicite suite à un problème concernant un vieux PC portable (un Toshiba Satellite A200-2BV).Comme il traîne depuis un moment sans servir, j'aimerais le revendre.Mais avant je souhaite résoudre le problème de l'écran.Comme vous pourrez le voir sur la photo, il y a des lignes ...
Réponses: 3

Message Windows n’as pas pu terminer l’installation... HELP!
Bonsoiren effet avec une photo on pourrait sans doute te guiderpour mettre une photo, il faut procéder en deux phases1> héberger la photo, par exemple >>ici<<2> récupérer le lien d?affichage de l'image de la formeCode: Tout sélectionner[img]Url de l'image chez l'hébergeur&# ...
Réponses: 16

Message Problème Installation Chrome
BonjourJ'ai un petit problème. Google Chrome avait tendance à se planter tout seul sur mon PC. J'ai donc décidé de le désinstaller et de le réinstaller sur mon ordi. Petit problème, je n'arrive pas à l'installer. Il me met erreur 0Xa0430721Je n'arrive pas à trouver la solution. Quelqu'un peut-il m'a ...
Réponses: 2

Message Problème triple écran
Bonjour, J'ai un problème qui arrive très souvent : j'ai 3 écrans G-Sync en 144 Hz branché sur ma 1080 et quand j'ai des streams twitch ouvert cela bug comme si mon pc beugé et je ne sais pas pourquoi. Pour information j'ai 2 écrans branchés en Display et 1 en HDMI. Voici les modèles de mes écrans: ...
Réponses: 1

Message Problème casque commande vocale f1 2017
Bonjour je voudrais de l'aide, car j'ai un problème avec mon casque steelseries arctis 5 car dans le jeux f1 2017, quand je veut utilisé la commande vocal pour demander des infos à mon ingénieur, ça marche pas alors que le micro marche parfaitement avec Skype, discord et même cordana, alors je voudr ...
Réponses: 1

Message Probleme routeur Dlink
Bonjour, Voila depuis ce matin je ne sais plus me connecter à mon routeur.Donc j'ai reconfiguré mon routeur et il m'est impossible de m'y reconnecter Meme à partir d'un pc qui est connecté par cable ethernet directement sur le routeur(sans utiliser le sans fil) Quelles seraient les solutions? Mer ...
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: yopaille et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.