Il y a actuellement 58 visiteurs
Mercredi 13 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème installation ubuntu serveur message mandataire http

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème installation ubuntu serveur message mandataire http

Message le 08 Fév 2008 14:01

Bonjour,

Je suis en cours d'installation d'ubuntu serveur 7.04, je suis à l'étape ou on me demande d'entrer un mandataire http sous la forme :
"http://[utilisateur][:mot-de-passe]@hôte[:port]/"
je connais le nom d'hôte du mandataire mais pour l'utilisateur et le mot de passe et ce qu'il s'agit de ceux que j'ai entrer au début de l'installation ?
et ce qu'il serait possible aussi de me donner un exemple d'utilisation de ces paramètres (je ne sais pas si je doit entrer les crochets).

En vous remerciant d'avance pour votre aide !
Herbert
Visiteur
Visiteur
 
Messages: 4
Inscription: 08 Fév 2008 10:33
 


Message le 08 Fév 2008 14:05

Je vais répondre à coté mais c'est un paramètre qui n'est pas obligatoire pour continuer l'installation. Si tu as un accès au net sans proxy, tu peux passer et configurer ce genre de chose au calme une fois le serveur installé.

D'autre part, non ce ne sont pas (forcément) les mêmes paramètres de proxy et d'utilisateur Linux sur le serveur.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8879
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 08 Fév 2008 14:34

Merci de t'intéresser à mon problème,
Une petite précision, mon serveur fait partit d'un réseau local qui se connecte à internet grâce à un proxy. Et j'aimerai me connecter pendant l'installation pour bénéficier des mises à jours de sécurité (et aussi par ce que je suis un gros nul, je n'ai jamais réussi à me connecter au proxy après l'installation !).
Ensuite pour le mot de passe j'ai contacté l'administrateur réseau qui ma informer qu'il n'y avait pas de mot passe pour se connecter au proxy, comment l'indiquer à partir de :
« http://[utilisateur][:mot-de-passe]@hôte[:port]/ »

Merci d'avance !
Herbert
Visiteur
Visiteur
 
Messages: 4
Inscription: 08 Fév 2008 10:33
 

Message le 08 Fév 2008 14:44

S'il n'y a pas de mot de passe essaye simplement
http://hôte[:port]

ou au pire : http://utilisateur@hôte[:port]
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8879
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 08 Fév 2008 14:51

J'essaye, ça va être un peu long, je te donne des nouvelles après,
Encore merci !
Herbert
Visiteur
Visiteur
 
Messages: 4
Inscription: 08 Fév 2008 10:33
 



Sujets similaires

Message Problème :Chutes de FPS momentané
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 0

Message Message d'erreur quand je lance dead by daylight
Salut à tous j'ai acheter un jeux sur steam (dead by daylight) quand je le lance il me mette un message erreur dx 11 fealure 11.0 j'ai regarder sur mon pc je suis en version 11.2 je voudrais avoir un lien de direct x pour passer en 11.0 pour régler mon soucis si possible merci d'avance.
Réponses: 5

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 7

Message problème indéfini disque dur externe seagate
Bonjour, j'ai acheté un disque dur externe Seagate Back up slim. J'ai installé le logiciel en passant par le lien enregistré sur le logiciel. C'est extrêmement simple en apparence: l'installation se passe bien, je reçois un mail comme quoi je suis bien inscrite mais quand j'essaie d'ouvrir le logici ...
Réponses: 1

Message Problème démarrage d'écran.
Bonsoir,Lorsque j'allume mon pc de bureau, mes écrans restent noir malgré qu'ils fonctionnent quand même.Ma config :Alim lepa 550wram 2x4go ddr3i5 3ghzEcrans de 60 hertz.Carte graphique : gigabyte GeForce 1050 TiJ'ai fait plusieurs test :- Tester les écrans sur un autre pc, ils fonctionnent.- Tester ...
Réponses: 8

Message Problème acer an515 51 50dx
Bonsoir j'ai acheter il y a quelques jours un acer nitro 5 an515 51 50DX.Mais la batterie ne tient que 2h (1h si je joue...) pour 7h annoncé... J'ai donc demander un échange au prêt d'Amazon...J'ai reçu le nouveaux pc aujourd'hui et même problème !! Quelqun a des idées ? J'ai juste pas de chance ou ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.