Il y a actuellement 57 visiteurs
Samedi 23 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme internet

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Probleme internet

Message le 08 Mar 2009 20:54

Bonjours tout le monde,

Depuis peu, j'ai installer en double boot linux, mais internet était long, mais genre 10secondes par pages et je suis en filaire, de plus je jonglais souvent entre jeux et surf, donc je me suis dit, go virtualisation, ça réglera peut être mes problèmes, et ben non ><

C'est mandriva powerpack 2009 avec virtualbox, je précise que j'ai rien configurer, ni la base urpmi, ni les sources plf rien ^^

J'aimerais bien savoir la raison de ce internet si long alors que sous windows il marche très bien?

Merci d'avance
L'alcool est mon enemi, fuir lenemi, c'est lache

Image

Config:

http://www.pc-infopratique.com/configuration-32004.php
ROP92
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 499
Inscription: 02 Aoû 2008 00:21
Localisation: Sevres, 92
 


Message le 08 Mar 2009 20:58

En vrac je dirais un drivers défaillant si ça marche bien sous windows et pas sous linux, mais ne t'arrête pas à ça et attend d'autres avis.

Sinon, que répond la commande
Code: Tout sélectionner
ping www.pc-infopratique.com
en console, histoire qu'on voit les temps de latences qui nous dirons si c'est plutôt un problème logiciel (navigateur / pare feu) ou de connexion général (qui confirmerai la thèse du driver peut être).

Au passage donne nous également la réponse d'un
Code: Tout sélectionner
ifconfig /all
des fois que ...
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 16:40
 

Message le 08 Mar 2009 21:04

command not found >< :evil:

Ah si pour le ping,
Mais de toute facon c'est pas un probleme de conexion ou ping, j'ai un ping de 80, je le vois quandj e joue a COD

Mais voila quand meme ;) :

Code: Tout sélectionner
PING www.pc-infopratique.com (194.146.226.156) 56(84) bytes of data.
64 bytes from 194.146.226.156: icmp_seq=1 ttl=53 time=181 ms
64 bytes from 194.146.226.156: icmp_seq=2 ttl=53 time=71.8 ms
64 bytes from 194.146.226.156: icmp_seq=3 ttl=53 time=81.6 ms
64 bytes from 194.146.226.156: icmp_seq=4 ttl=53 time=95.1 ms
64 bytes from 194.146.226.156: icmp_seq=5 ttl=53 time=88.4 ms
64 bytes from 194.146.226.156: icmp_seq=6 ttl=53 time=124 ms
64 bytes from 194.146.226.156: icmp_seq=7 ttl=53 time=55.7 ms
64 bytes from 194.146.226.156: icmp_seq=8 ttl=53 time=80.4 ms
64 bytes from 194.146.226.156: icmp_seq=9 ttl=53 time=55.9 ms
64 bytes from 194.146.226.156: icmp_seq=10 ttl=53 time=82.8 ms
64 bytes from 194.146.226.156: icmp_seq=11 ttl=53 time=104 ms
^C
--- www.pc-infopratique.com ping statistics ---
11 packets transmitted, 11 received, 0% packet loss, time 24732ms
rtt min/avg/max/mdev = 55.730/92.975/181.553/33.851 ms


La command ifconfig me donne rien ><
L'alcool est mon enemi, fuir lenemi, c'est lache

Image

Config:

http://www.pc-infopratique.com/configuration-32004.php
ROP92
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 499
Inscription: 02 Aoû 2008 00:21
Localisation: Sevres, 92
 

Message le 08 Mar 2009 21:15

ifconfig pas reconnu ?
A mon avis ça c'est sous windows.
C'est sous linux que je veux ces infos ;)

Si je demande ça c'est pas pour rien t'inquiète pas.
Si tu as la sensation de ramer mais que ton ping est nikel par déduction ça ne vient pas de ta connexion, mais d'un pare feu ou navigateur ...

Et aussi bête que ça puisse paraître y a que le ping qui nous donnera ces info (mais sous linux :P)
Donc refais les 2 commandes sous linux ;)
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 16:40
 

Message le 08 Mar 2009 21:45

C'est ous linux que je les es faites ;)

Avec Konsole

C'est peut etre parceque je suis pas loggé en root?
L'alcool est mon enemi, fuir lenemi, c'est lache

Image

Config:

http://www.pc-infopratique.com/configuration-32004.php
ROP92
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 499
Inscription: 02 Aoû 2008 00:21
Localisation: Sevres, 92
 

Message le 08 Mar 2009 21:51

ROP92 a écrit:C'est ous linux que je les es faites ;)

Avec Konsole

C'est peut etre parceque je suis pas loggé en root?

Ah ... Non sans le root ça devrait passer.
Essaye ipconfig alors au cas où à la place de ifconfig , je ne suis pas trop mandriva donc je ne connais pas les commandes.

Par contre du coup de ton précédent post j'avais pas lu le ping, mais je le trouve bien trop irrégulier et plutôt haut ... (il double presque entre 3 prises ...)
Tu devrais faire la même commande sous windows histoire de comparer...
Perso sur une série de 20 ping je le ping 20 fois à 52 ou 53 ms sous windows.

Côté drivers ethernet ? Tu es sur de toi ?
Sinon attendons qu'un pro-linux passe, il gérera mieux que moi je pense ;)
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 16:40
 

Message le 08 Mar 2009 22:00

Toujours pas ><

Driver ethernet? Y'a besoin de driver ? :lol:

Sous windows, je vois trois prises et pouf la console se ferme,
Je lis 47/48/49, ou bien 46/47/48

><
L'alcool est mon enemi, fuir lenemi, c'est lache

Image

Config:

http://www.pc-infopratique.com/configuration-32004.php
ROP92
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 499
Inscription: 02 Aoû 2008 00:21
Localisation: Sevres, 92
 

Message le 08 Mar 2009 22:00

C'est bien ifconfig mais y'a pas de /all sous Linux. Donc ifconfig tout court en root.

Quel navigateur utilises-tu sur ta mandriva ? En as-tu essayé un autre ? Est-ce que tous les sites "rament" ou bien c'est sur des trucs spécifiques (genre des sites avec du flash, du java...) ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 08 Mar 2009 22:52

Désolé j'ai été un peu long a repondre je jouais ^^

J'utilise firefox, et non c'est sur tous les sites, même google :o

ifconfig donne rien, je suis désolé mais command not found, la commande a peut etre changé? j'ai la version 2009 ^^
L'alcool est mon enemi, fuir lenemi, c'est lache

Image

Config:

http://www.pc-infopratique.com/configuration-32004.php
ROP92
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 499
Inscription: 02 Aoû 2008 00:21
Localisation: Sevres, 92
 

Message le 10 Mar 2009 13:49

upounet :P
L'alcool est mon enemi, fuir lenemi, c'est lache

Image

Config:

http://www.pc-infopratique.com/configuration-32004.php
ROP92
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 499
Inscription: 02 Aoû 2008 00:21
Localisation: Sevres, 92
 

Message le 10 Mar 2009 20:57

Quel est le prompt affiché lorsque tu passes en root?

Essaie de passer en root en utilisant su- et non su.
10 SIN
20 GOTO HELL
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 18:52
 

Message le 10 Mar 2009 21:02

Euh... tu peux me passer la commande complete ? je commence dans linux alors le su- et le prompt ^^
L'alcool est mon enemi, fuir lenemi, c'est lache

Image

Config:

http://www.pc-infopratique.com/configuration-32004.php
ROP92
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 499
Inscription: 02 Aoû 2008 00:21
Localisation: Sevres, 92
 

Message le 10 Mar 2009 21:13

Ouvre un terminal ou une autre consoel de commande
tapes:
su- (pour passer en root)
ifconfig -a (pour afficher les infos de ta connexions reseau)

le prompt c'est le debut de ta ligne en invite de commande (en gros). Par exemple :
[root@localhost] #
10 SIN
20 GOTO HELL
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 18:52
 

Message le 10 Mar 2009 21:23

J'ai fais " su root" pour passer en root, et pas ce "su-", c'pas grave je suppose ?

Le prompt me donne sa :

root@localhost rop92]#

ifconfig-a me donne ca

eth0 Link encap:Ethernet HWaddr 08:00:27:CB:AA:F8
inet adr:10.0.2.15 Bcast:10.0.2.255 Masque:255.255.255.0
adr inet6: fe80::a00:27ff:fecb:aaf8/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:501 errors:0 dropped:0 overruns:0 frame:0
TX packets:414 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:524190 (511.9 KiB) TX bytes:37380 (36.5 KiB)
Interruption:11 Adresse de base:0xc020

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:130 errors:0 dropped:0 overruns:0 frame:0
TX packets:130 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
RX bytes:28619 (27.9 KiB) TX bytes:28619 (27.9 KiB)
L'alcool est mon enemi, fuir lenemi, c'est lache

Image

Config:

http://www.pc-infopratique.com/configuration-32004.php
ROP92
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 499
Inscription: 02 Aoû 2008 00:21
Localisation: Sevres, 92
 

Message le 10 Mar 2009 21:37

Alors je ne sais pas trop.

Mais curieux que je suis je viens de tomber la dessus:

dans /etc/modprobe.conf
tapes
install ipv6 /bin/true

Pour desactiver l'ipV6. Apparement ca a marché chez quelques personnes.
10 SIN
20 GOTO HELL
Avatar de l'utilisateur
Yuccaman
Expert(e)
Expert(e)
 
Messages: 1197
Inscription: 18 Aoû 2005 18:52
 

Suivante


Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.