Il y a actuellement 76 visiteurs
Lundi 25 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème k3b

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème k3b

Message le 22 Mar 2006 18:34

bonjour , j'ai feora core 4 . et quand je lance k3b , j'ai ce message : Could not generate a backtrace as the debugger 'gdb' was not found. que dois-je faire pour éviter cela ? merci d'avance .
Avatar de l'utilisateur
lherbaux
Expert(e)
Expert(e)
 
Messages: 853
Inscription: 17 Sep 2003 20:05
 


Message le 22 Mar 2006 20:31

Bonjour,

J'ai trouvé ça sur le net, au cas où tu n'aurais pas eu le temps de chercher :
Problème avec gdb
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 22 Mar 2006 20:34

c'est bon , j'ai trouvé . merci
Avatar de l'utilisateur
lherbaux
Expert(e)
Expert(e)
 
Messages: 853
Inscription: 17 Sep 2003 20:05
 

Message le 22 Mar 2006 20:40

lherbaux a écrit:c'est bon , j'ai trouvé . merci

Je ne sais pas si tu es au courant mais sur ce forum on partage les problèmes, comme les solutions :lol: ...
Quelle était la solution ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 22 Mar 2006 20:47

j'ai tapé ça : yum install k3b
Avatar de l'utilisateur
lherbaux
Expert(e)
Expert(e)
 
Messages: 853
Inscription: 17 Sep 2003 20:05
 

Message le 22 Mar 2006 21:36

lherbaux a écrit:j'ai tapé ça : yum install k3b

Mais n'était il pas déjà installé ? Je pige pas trop là ...
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 

Message le 22 Mar 2006 21:59

il m'indiquait un message d'erreur quand je le lançais .
Avatar de l'utilisateur
lherbaux
Expert(e)
Expert(e)
 
Messages: 853
Inscription: 17 Sep 2003 20:05
 

Message le 23 Mar 2006 22:09

Donc tu l'as réinstallé n'est ce pas ? Car tu dis avoir eu un souci quand tu le lançais, et la commande que tu as donné permet de l'installer ... donc c'est pour ça que je ne comprenais pas comment tu pouvais lancer un programme non installé ...
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.