Il y a actuellement 46 visiteurs
Mardi 19 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème lilo

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

problème lilo

Message le 01 Nov 2003 22:59

Bonjour , j'ai installer la mandrake 9.0 . Au démarrage , lilo se met en route avec linux par défaut . Quand je veux mettre windows par défaut sous lilo , ça ne marche pas . Que puis-je faire pour avoir windows par défaut sous lilo ? Merci d'avance .
Avatar de l'utilisateur
lherbaux
Expert(e)
Expert(e)
 
Messages: 853
Inscription: 17 Sep 2003 20:05
 


Message le 02 Nov 2003 12:42

mandrake c'est mal, presque aussi mal que windows...

ton windaube eest sur un autre HDD que la mandrake?
hum
TheWidowmaker
Visiteur
Visiteur
 
Messages: 3
Inscription: 02 Nov 2003 12:39
 

Message le 02 Nov 2003 13:36

TheWidowmaker a écrit:mandrake c'est mal, presque aussi mal que windows...

Explique ton point de vue au moins si tu as l'intention de critiquer...

Que puis-je faire pour avoir windows par défaut sous lilo ? Merci d'avance .

Dans drakconf tu dois avoir un outil pour les option de démarrage de la machine qui te permet de changer le systeme démarré par défaut.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 02 Nov 2003 13:37

Non , windows xp et mandrake 9.0 sont sur le même disque dur avec deux partition différentes . Quand je me met en administrateur sous mandrake et que je lance lilo . Il m'indique un message d'erreur quand je met windows par defaut . Que dois-je faire ? merci d'avance .
Avatar de l'utilisateur
lherbaux
Expert(e)
Expert(e)
 
Messages: 853
Inscription: 17 Sep 2003 20:05
 

Message le 02 Nov 2003 16:07

Il m'indique un message d'erreur quand je met windows par defaut . Que dois-je faire ? merci d'avance .


Si tu pouvais nous dire ce que raconte ce message d'erreur...
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 02 Nov 2003 23:04

WARNING: the config file is currently NOT ok.
Do you really want to override /etc/lilo.conf?
If you aren't sure, select "no" and click the "Check configuration" button to see the details.
If you don't know what's wrong, try clicking the "Probe" button to auto-generate a working lilo.conf.
If you're getting this message after using the "Probe" button, please send a full bug report,
including the output of "Check configuration" and the generated lilo.conf (displayed in the "Expert" tab),
to bero@kde.org.
Avatar de l'utilisateur
lherbaux
Expert(e)
Expert(e)
 
Messages: 853
Inscription: 17 Sep 2003 20:05
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.