Il y a actuellement 101 visiteurs
Samedi 21 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de Livebox [résolu]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème de Livebox [résolu]

Message le 02 Juil 2008 22:03

Bonjour a tous!
Depuis quelques temps déjà je suis passé sous Linux pour découvrir et apprendre à me servir de ce système d'exploitation libre. Cependant je n'arrive pas à me connecter sur internet. J'ai déjà lu de nombreux topic sur ce sujet je vais vous postez les retours de console que j'ai.

A la question iwconfig, Kubuntu a répondu :

lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:"Wanadoo-6D02"
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Tx-Power=27 dBm
Retry min limit:7 RTS thr:off Fragment thr=2346 B
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

j'ai repris une série de commande sur un autre topic. Entre les commandes il n'a rien répondu. Je post donc mes commandes.

donatien@Tilques-linux:~$ sudo ifconfig wlan0 up
donatien@Tilques-linux:~$ sudo iwconfig wlan0 mode managed
donatien@Tilques-linux:~$ sudo iwconfig wlan0 essid Wanadoo-6D02
donatien@Tilques-linux:~$ sudo iwconfig wlan0 key restricted ici j'ai mis ma clé hexa et entant sur d'avoir marqué ce qu'il faut.
donatien@Tilques-linux:~$ sudo iwconfig wlan0 commit
Error for wireless request "Commit changes" (8B00) :
SET failed on device wlan0 ; Operation not supported.
donatien@Tilques-linux:~$ dhclient wlan0
Internet Systems Consortium DHCP Client V3.0.6
Copyright 2004-2007 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

wmaster0: unknown hardware address type 801
can't create /var/lib/dhcp3/dhclient.leases: Permission denied
Can't create /var/run/dhclient.pid: Permission denied
drop_privileges: could not set group id: Operation not permitted

et enfin à la dernière question iwlist wlan0 scan kubuntu répond :

donatien@Tilques-linux:~$ iwlist wlan0 scan
wlan0 No scan results


Je possède la dernière version de Kubuntu et j'essaie de me connecter avec une livebox orange via une clé wifi herculès HWGUSBLB-54LB respectant la norme 802.11b/g. Pouvez vous faire quelque chose afin que je puisse me connecter a internet merci d'avance!
donatien
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 02 Juil 2008 21:52
 


Message le 03 Juil 2008 07:39

J'ai une question à vous posez. Je continue mes recherches sur d'autres topic et des personnes proposent d'utiliser ndiswrapper. Ce programme sert-il a reconnaitre ma clé wifi ou à la faire se connecter à la live box? Il me semble que la clé est déjà reconnu par kubuntu vu le résultat du lsusb et iwconfig. En espérant que vous pourrez résoudre mon problème!
donatien
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 02 Juil 2008 21:52
 

Message le 03 Juil 2008 07:46

ndiswrapper sert à faire fonctionner ta carte wifi. Si elle fonctionne sans, c'est inutile d'en parler.

Bizarre que ta carte semble détectée mais qu'elle ne trouve pas de réseau.
Normalement le iwlist wlan0 scanning essayé plusieurs fois d'affilé devrait te montrer les réseaux dispos. Il faut commencer par là.

Ta livebox est-elle activée pour le wifi ? Je ne connais pas ces trucs mais il me semble qu'elle peut apparaitre en réseau wifi sans pour autant être activée pour autoriser les connexions.
Peux-tu t'y connecter avec un autre PC, un autre système ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 03 Juil 2008 07:55

oui en fait sur mon pc j'ai windows xp et kubuntu sur deux partitions différentes. Depuis windows je peux me connecter c'est d'ailleurs de là que j'écris ce post :wink:. Il n'y a donc aucun problème le wifi est activé et fonctionne très bien. Ici ma clé wifi fonctionne? Ai-je besoin de ndiswrapper?
C'est une question un peu bête mais est ce que kubuntu sait qu'il doit se servir de la clé wifi pour pouvoir répondre a la commande iwlist wlan0 scanning?

EDDIT: je vais essayer plusieurs fois iwlist pour voir sa à force il trouve quelquechose
donatien
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 02 Juil 2008 21:52
 

Message le 03 Juil 2008 08:07

Voila il y a du nouveau après le lsusb j'obtiens:

Bus 002 Device 004: ID 0bda:0103 Realtek Semiconductor Corp.
Bus 002 Device 002: ID 06f8:e000 Guillemot Corp.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 006: ID 046d:c016 Logitech, Inc. M-UV69a Optical Wheel Mouse
Bus 001 Device 005: ID 147a:e00d Formosa Industrial Computing, Inc.
Bus 001 Device 001: ID 0000:0000


Pour le iwconfig avec sudo devant ça va beaucoup ieux voila le résultat je l'ai fait deux fois de suite:

onatien@Tilques-linux:~$ sudo iwlist wlan0 scanning
[sudo] password for donatien:
wlan0 Scan completed :
Cell 01 - Address: 00:14:A4:3D:EE:39
ESSID:"WANADOO-6D02"
Mode:Master
Channel:1
Frequency:2.412 GHz (Channel 1)
Quality=46/100 Signal level=-79 dBm
Encryption key:on
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (1) : TKIP
Authentication Suites (1) : PSK
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
12 Mb/s; 48 Mb/s
Extra:tsf=0000014d329a1cf5

donatien@Tilques-linux:~$ sudo iwlist wlan0 scanning
wlan0 Scan completed :
Cell 01 - Address: 00:14:A4:3D:EE:39
ESSID:"WANADOO-6D02"
Mode:Master
Channel:1
Frequency:2.412 GHz (Channel 1)
Quality=46/100 Signal level=-80 dBm
Encryption key:on
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (1) : TKIP
Authentication Suites (1) : PSK
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
12 Mb/s; 48 Mb/s
Extra:tsf=0000014d33e90bf2

J'espère que ces nouveaux éléments vont pouvoir vous aider a me connecter :wink:
donatien
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 02 Juil 2008 21:52
 

Message le 03 Juil 2008 09:17

Bonjour,

Et si ça peut faire avancer, le site Ubuntu donne la clé USB Hercules comme
reconnue nativement ==> http://doc.ubuntu-fr.org/wifi_liste_carte#h
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 03 Juil 2008 10:43

C'est une bonne chose qu'elle soit nativement reconnue cependant il me manque le plus important à savoir la connexion! lol .Mon problème étant que je n'arrive pas à dire à kubuntu d'utilisé cette clef pour ce connecter -_-'
donatien
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 02 Juil 2008 21:52
 

Message le 03 Juil 2008 15:25

Au niveau config tout semble OK.
Carte reconnue et déclarée en WLAN0. Scan de réseau OK.

Je pense que le pb se situe juste au niveau de l'identification carte/livebox. Quel est le cryptage de la livebox : wpa ?
Est-ce que les outils wpa-supplicant ont été installés ?
Que donne l'utilisation de Kwifimanager avec Wlan0 qui est la référence d'outil wifi en matière de bureau KDE ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 03 Juil 2008 15:46

C'est cool si tout ça est Ok! Oui il me semble que c'est du WPA pt WEP mais c'est bcp moins sur. "Est-ce que les outils wpa-supplicant ont été installés ? " je n'ai pas compris la question. et je vais tester kwifimanger s'il est instaler sur kubuntu.
donatien
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 02 Juil 2008 21:52
 

Message le 03 Juil 2008 21:15

il y a du nouveau mais pas forcément du bon :-?
A propos de kwifimanger voila le problème:

donatien@Tilques-linux:~$ kwifimanager
Le programme 'kwifimanager' n'est pas installé actuellement. Vous pouvez l'installer en tapant :
sudo apt-get install kwifimanager
bash: kwifimanager : commande introuvable
donatien@Tilques-linux:~$ sudo apt-get install kwifimanager
[sudo] password for donatien:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet kwifimanager

et après un iwconfig l'ESSID n'est plus notté comme avant à savoir WANADOO-6D02

Pour faire face au problème de kwifimanger j'ai utiliser knetwork manager mais il me dit que aucun périphérique n'est reconnu. Aidez moi svp!!!
donatien
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 02 Juil 2008 21:52
 

Message le 03 Juil 2008 21:31

J'ai dit kwifimanager mais c'est peut-être knetworkmanager sur ta distribution. Je ne suis pas un spécialiste KDE que je n'utilise pas :D

Le plus embetant c'est qu'il dit ne pas reconnaitre de périphérque dispo alor que ton Wlan0 est bien déclaré.
Rien dans les paramètres de knetworkmanager ? Aucue trace de Wlan0 ? Ta carte est bien toujours présente en faisant un iwconfig en console ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 03 Juil 2008 21:37

en iwconfig tout est comme avant sauf le ESSID où rien n'est noté. Le seul truk que je vois en lançant knetworkmanager c une petite fenête avec plusieurs onglet mais un seul visible où il y a marqué aucun périphérique reconnu je vais essayer de screen
donatien
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 02 Juil 2008 21:52
 

Message le 03 Juil 2008 21:42

Bonsoir,

Je ne pratique pas Ubuntu, mais en fouinant (comme d'hab') je te suggère de parcourir ceci:
==> http://doc.ubuntu-fr.org/wifi
Il y est signalé plusieurs moyens logiciels ou ligne de commande pour que Ubuntu utilise
la bonne interface Wifi. Bonne lecture.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 03 Juil 2008 21:52

http://www.zimagez.com/zimage/capture1157.php voila pour le screen de knetworkmanager
donatien
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 02 Juil 2008 21:52
 

Message le 03 Juil 2008 22:31

merci pour le lien cependantj'ai knetworkmanger (voir le screenplus haut) mais pourtant je suis sur kubuntu et donc les instructions de ton lien ne sont pas bonnes. Elles sont pour ubuntu et je ne trouve pas les équivalents. Je commence a perdre patience sur ce linux et pense donc oublié ce system d'exploitation merci a ceux qui ont essayé de m'aider
donatien
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 02 Juil 2008 21:52
 

Suivante


Sujets similaires

Message Problème lecture carte SD
?Bonjour, j'ai des soucis avec ma carte micro SD que j'essaie de lire sur mon PC HP i5. J'arrive à afficher les fichiers mais impossible de les supprimer, cela crash, puis pour les copier j'ai également beaucoup de difficulté. J'ai pensé que cette carte était peut-être trop rempli ? (56go/59go). A p ...
Réponses: 0

Message [Résolu] Ordinateur portable
Bonjour, est-ce que cet ordinateur portable est bien pour jouer à des jeux vidéos du style League of Legends, des jeux flash et des jeux sur Steam avec au moins 60FPS et une bonne qualité graphique ? https://www.cdiscount.com/informatique/ ... tml#mpos=2merci d'avance !
Réponses: 4

Message problème avec disque dur ssd
Bonjour à tous, Lorsque je déconnecte mon SSD, le PC se bloque et s?éteint (que ce soit en déconnectant la fiche USB manuellement, ou en éjectant le disque via Windows). Je dois préciser que je me sers d'un adapt. USB3.0->SATA, et que le problème survient uniquement avec l'un de mes SSD, les autr ...
Réponses: 7

Message Problème installation os Windows 7
Bonsoir, je vous explique mon problème : j'ai voulu vider mon pc acheté à une école donc avec plusieurs os (Linux Windows 10) j'ai pour ce faire effectué une commande mkfs sous blinux (mon pc est désormais vide et) créé une clé USB bootable Windows 7 ultimate 64 bit ainsi qu'un disque dur gravé de c ...
Réponses: 1

Message Problème bruit de fond micro
Voilà, je viens de recevoir un casque avec micro neuf (steelseries arctis 7) et quand je m'enregistre, j'ai un léger bruit de fond, et j'avais déjà le problème (mais en bien plus important) sur mon ancien casque.Voici l'enregistrement:https://partager.io/ymalps8fMerci pour votre aide!
Réponses: 3

Message [Problème] Besoin d'aide pour changer de boitier PC
Bonjour, Bonsoir,Il y'a plusieurs mois, j'avais acheté un pc Asus de la série M32CD (donc un pc déjà tout assemblé).Récemment je souhaiterai lui changer de boitier puisqu'il est vraiment dégueulasse niveau aération et surtout rangement de câbles...Je souhaiterai donc prendre un boitier Fractal Desig ...
Réponses: 6

Message Problème Chrome et pare feu windows
Bonjour à tous, Depuis ce matin et sans raison, Google Chrome n'a plus accès à internet sur mon pc sous Windows 10. Si je fait la résolution de problème au niveau de ma connexion, il m'affiche que le problème peut venir de paramètres de sécurité ou de mon pare feu. Je ne vois pas du tout comment rég ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.