Il y a actuellement 65 visiteurs
Jeudi 19 Juillet 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme avec logitech X 230

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

probleme avec logitech X 230

Message le 26 Déc 2007 13:58

Bonjour
Je viens d'acheter des enceintes PC Logitech X 230 et aprés branchement sur mon PC ( Trés recent ) le son est vraiment pourri . Y a t'il un reglage a faire sur le PC , une manip ,actuellement le son est aussi mauvais que sur les enceintes d'origines .
Merci d'avance .
skoobydou
Visiteur
Visiteur
 
Messages: 4
Inscription: 20 Nov 2007 20:34
 


Message le 26 Déc 2007 14:29

Bonjour,
Si le son est mauvais avant avec les enceintes d'origine, et maintenant avec le x230,il faudrait voir du cotés des pilotes qui demande certainement une mise a jour.
Quel est ta configuration? carte son PCI ou Intégré?
Avatar de l'utilisateur
sephiros
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 105
Inscription: 09 Nov 2007 06:16
 

Message le 26 Déc 2007 14:41

C'est un ACER 7720 17 " achete il y a 1 mois
skoobydou
Visiteur
Visiteur
 
Messages: 4
Inscription: 20 Nov 2007 20:34
 

Message le 26 Déc 2007 14:49

Avatar de l'utilisateur
sephiros
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 105
Inscription: 09 Nov 2007 06:16
 

Message le 27 Déc 2007 15:03

Qu'est-ce que tu appelles "pourri" ? Sifflement ?
Tu branches les enceintes sur la sortie casque ? (Si oui, c'est compréhensible que ça soit pourri.. Vu la qualité et la tension délivrée par de telles sorties)
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 



Sujets similaires

Message PROBLÈME DE CONNEXION SUR UN SITE
BonjourJe ne peux plus me connecter sur le site Amazon avec mon PC fixe ou ma tabletteConnection lente pour aboutir à u e page restructurée Par contre je peux me connecter sans problème avec mon téléphone mobileJ'ai fait une capture d'écran mais je sais pas le mettre sur ce message Merci d'avance ...
Réponses: 6

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Google Adsense [Bot] et 12 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.