Il y a actuellement 86 visiteurs
Dimanche 21 Octobre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème avec ma MSI GTX970

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Problème avec ma MSI GTX970

Message le 22 Oct 2017 19:12

Bonjour à tous

Cela doit faire 2 semaines que je recherche une solution à mon problème mais je ne parviens pas à le résoudre, je me tourne vers vous car je suis à court d'idée.
- Ma carte graphique est une MSI GTX970, voici le reste de ma config :
https://img4.hostingpics.net/pics/315913Dxdiagsysteme.png

- Mon problème est le suivant : ma carte graphique n'a pas l'air de "travailler" quand je lance un jeu, en général le "GPU utilization" tourne entre 0 et 10%.
https://www.hostingpics.net/viewer.php?id=115242ingame.png
Comme vous pouvez le voir l'utilisation GPU est très basse (3%) mais la courbe montre que juste avant le GPU était aux environ de 20% (vous pouvez également voir en bas à droite du screen que j'ai 5 FPS). La plupart du temps, mon GPU est entre 0 et 10% mais parfois pendant quelques dizaines de secondes il monte entre 20 et 30% d'utilisation avant de rechuter. On peut également voir que les température sont normales et que le CPU n'est pas à fond.


J'ai tout d'abord pensé à un problème de drivers, mais ils sont à jour (Carte graphique, bios etc). Je me suis ensuite dit que ma CG était défectueuse, j'ai donc lancé un test avec Kombustor via MSI afterburner.
Au repos :
https://img4.hostingpics.net/pics/351238Frquencebase.png

Pendant le test :
https://img4.hostingpics.net/pics/373076FrquencesousKombustor.png
Le GPU Load monte à plus de 95%, plus de 200fps. J'ai laissé le test tourné pendant 15 minutes, aucune baisse de GPU load ni de fps pour une température de 72 degrès. J'ai également fais un test avec Furmark en preset 1080. Le résultat à l'air correct, le voici : : http://www.ozone3d.net/gpudb/score.php?which=473596
J'ai donc l'impression que la carte fonctionne, mais que l'ordinateur ne lui demande pas de travailler.

Avez vous des idées ?

Merci.
Helrim
Visiteur
Visiteur
 
Messages: 2
Inscription: 22 Oct 2017 19:06
 


Re: Problème avec ma MSI GTX970

Message le 22 Oct 2017 21:30

Bonsoir
Helrim a écrit:Bonjour à la communauté Cnet,



ici c'est la communauté PC-infopratique..... :roll: :roll:

ton sujet chez Cnet c'est >>ici<< :lol: :lol:

Nous n'avons rien contre le multi-postage "raisonné" (car il ne faut pas mélanger les conseils à la légère....) mais le copier-coller "bourrin" d'un forum à un autre... c'est quand même pas très diplomatique si on veut des réponses

Tu as de la chance, nous sommes généralement miséricordieux...cependant comme je ne suis pas "gamer" je laisse à un collègue du fofo qui aurait une idée l'occasion de te répondre....(après avoir rigolé un coup... ça c'est net 8) )

en passant, sois quand même le bienvenu chez nous :wink:
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 15233
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Problème avec ma MSI GTX970

Message le 23 Oct 2017 01:34

Mes plus plates excuses, je suis d'accord avec toi. Je suis juste fatigué de chercher partout depuis 2 semaines sans trouver de réponses que j'ai cédé à la facilité cette fois, j'en conviens.
Du coup j'ai édité.
Helrim
Visiteur
Visiteur
 
Messages: 2
Inscription: 22 Oct 2017 19:06
 

Re: Problème avec ma MSI GTX970

Message le 23 Oct 2017 10:44

Bonjour ,
As tu essayé de désactiver le chipset graphique du processeur depuis le gestionnaire de périphérique, comme cela seule la GTX 970 sera en fonction .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12878
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 4

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 5

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 20

Message Problème Moniteur ou carte graphique
Bonjour les amis, j?espère que vous allez bien .Je reviens vers vous , car je rencontre un problème qui est plutôt handicapant.Voyez par vous même :( J?aurais voulu savoir si cela peut être réparé, sinon comment corriger cela ou bien encore . Comment localiser la source du problème (moniteur/carte g ...
Réponses: 1

Message probléme appairage casque bluetooth
Bonjour je sais pas si je suis dans le bon forum, j'ai acheter jeudi dernier le casque bluetooth mdr-zx330bt au Leclerc à coté de chez moi et le problème c'est que j'arrive pas à associer le casque avec d'abord mon téléphone portable qui est un Samsung Galaxy j5 2016 et puis après à ma tablette Asus ...
Réponses: 5

Message PROBLÈME DE CONNEXION SUR UN SITE
BonjourJe ne peux plus me connecter sur le site Amazon avec mon PC fixe ou ma tabletteConnection lente pour aboutir à u e page restructurée Par contre je peux me connecter sans problème avec mon téléphone mobileJ'ai fait une capture d'écran mais je sais pas le mettre sur ce message Merci d'avance ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Baidu [Spider] et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.