Il y a actuellement 66 visiteurs
Mercredi 17 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème avec ma MSI GTX970

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Problème avec ma MSI GTX970

Message le 22 Oct 2017 18:12

Bonjour à tous

Cela doit faire 2 semaines que je recherche une solution à mon problème mais je ne parviens pas à le résoudre, je me tourne vers vous car je suis à court d'idée.
- Ma carte graphique est une MSI GTX970, voici le reste de ma config :
https://img4.hostingpics.net/pics/315913Dxdiagsysteme.png

- Mon problème est le suivant : ma carte graphique n'a pas l'air de "travailler" quand je lance un jeu, en général le "GPU utilization" tourne entre 0 et 10%.
https://www.hostingpics.net/viewer.php?id=115242ingame.png
Comme vous pouvez le voir l'utilisation GPU est très basse (3%) mais la courbe montre que juste avant le GPU était aux environ de 20% (vous pouvez également voir en bas à droite du screen que j'ai 5 FPS). La plupart du temps, mon GPU est entre 0 et 10% mais parfois pendant quelques dizaines de secondes il monte entre 20 et 30% d'utilisation avant de rechuter. On peut également voir que les température sont normales et que le CPU n'est pas à fond.


J'ai tout d'abord pensé à un problème de drivers, mais ils sont à jour (Carte graphique, bios etc). Je me suis ensuite dit que ma CG était défectueuse, j'ai donc lancé un test avec Kombustor via MSI afterburner.
Au repos :
https://img4.hostingpics.net/pics/351238Frquencebase.png

Pendant le test :
https://img4.hostingpics.net/pics/373076FrquencesousKombustor.png
Le GPU Load monte à plus de 95%, plus de 200fps. J'ai laissé le test tourné pendant 15 minutes, aucune baisse de GPU load ni de fps pour une température de 72 degrès. J'ai également fais un test avec Furmark en preset 1080. Le résultat à l'air correct, le voici : : http://www.ozone3d.net/gpudb/score.php?which=473596
J'ai donc l'impression que la carte fonctionne, mais que l'ordinateur ne lui demande pas de travailler.

Avez vous des idées ?

Merci.
Helrim
Visiteur
Visiteur
 
Messages: 2
Inscription: 22 Oct 2017 18:06
 


Re: Problème avec ma MSI GTX970

Message le 22 Oct 2017 20:30

Bonsoir
Helrim a écrit:Bonjour à la communauté Cnet,



ici c'est la communauté PC-infopratique..... :roll: :roll:

ton sujet chez Cnet c'est >>ici<< :lol: :lol:

Nous n'avons rien contre le multi-postage "raisonné" (car il ne faut pas mélanger les conseils à la légère....) mais le copier-coller "bourrin" d'un forum à un autre... c'est quand même pas très diplomatique si on veut des réponses

Tu as de la chance, nous sommes généralement miséricordieux...cependant comme je ne suis pas "gamer" je laisse à un collègue du fofo qui aurait une idée l'occasion de te répondre....(après avoir rigolé un coup... ça c'est net 8) )

en passant, sois quand même le bienvenu chez nous :wink:
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 14764
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Problème avec ma MSI GTX970

Message le 23 Oct 2017 00:34

Mes plus plates excuses, je suis d'accord avec toi. Je suis juste fatigué de chercher partout depuis 2 semaines sans trouver de réponses que j'ai cédé à la facilité cette fois, j'en conviens.
Du coup j'ai édité.
Helrim
Visiteur
Visiteur
 
Messages: 2
Inscription: 22 Oct 2017 18:06
 

Re: Problème avec ma MSI GTX970

Message le 23 Oct 2017 09:44

Bonjour ,
As tu essayé de désactiver le chipset graphique du processeur depuis le gestionnaire de périphérique, comme cela seule la GTX 970 sera en fonction .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 12160
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message Problème suite mise à jour W10 écran bleu
Bonjour à toutes et à tous, je viens ici en désespoir de trouver une solution à mon problème. J'ai récupérer le pc de mon amie car après une mise à jour sur W10 qui semble s'être mal passé puisqu'à présent plus moyen de l'allumer.Je vous montre le message "d'erreur" où il me demande de sél ...
Réponses: 0

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5

Message problème après mise à jour BIOS !
Salut,Je viens vers vous pour savoir si vous avez une explication à mon problème. j'ai une config depuis maintenant octobre 2017 avec une carte mère MSI Z270 GAMING M3 ! Lors du déballage j'avais mis à jour le BIOS ce qui m'a créé ce problème :à ce moment ne savant pas quoi faire, j'ai restauré mon ...
Réponses: 6

Message Problème de démarrage windows 7
Bonjour, je rencontre un soucis de démarrage de windows 7 home sur mon pc portable de marque samsung. Lors du démarrage je me retrouve avec ceci " Windows n'a pas pu démarrer. Une modification récente du matériel ou du logiciel pourrait être la cause de l'incident."Deux possibilité s'offre ...
Réponses: 3

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 2

Message Problème disque dur 100%
Mes salutations ! Alors il m'arrive quelque chose de vraiment vraiment énervant..J'ai hérité de ma s?ur au mois de novembre d'un ordi portable asus R455LJ-WX166H dont elle avait cassé l'écran l'été dernier. Vu que la Fnac n'a pas voulu faire fonctionner la garantie (apparemment ce n'était pas du à u ...
Réponses: 1

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 29


Qui est en ligne

Utilisateurs parcourant ce forum: Majestic-12 [Bot] et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.