Il y a actuellement 44 visiteurs
Dimanche 19 Novembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème avec mon pc super... lent :x

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème avec mon pc super... lent :x

Message le 06 Juin 2009 00:04

Bonjour à tous! J'ai découvert le forum grace à un ami qui m'a dit beaucoup de bien de celui ci. Je viens donc aujourd'hui vous demandez un peu d'aide. Je viens de remettre en marche, entre guillemets, un très ancien pc! J'ai installé windows xp celui marche très bien. Malheuresement parfois il est très très lent. Il n'y pourtant rien, mais absolument rien sur le pc! Les transferts clé usb/pc sont super lent! Les up. etc... Que faire? Auriez vous une petite idée. Je sais pas du tout par quoi commencer :s!

Merci d'avance pour vos réponses!
bastien54
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 19
Inscription: 05 Juin 2009 23:55
 


Message le 06 Juin 2009 00:27

Bonsoir bastien54,

pourrais-tu nous donner la marque & le modèle de ce PC ?

Ou toutes autres informations sur les composants ?

@+
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 06 Juin 2009 00:36

Bonsoir!
Désolé j'avais complètement zappé! C'est un continental edison, le modèle je sais pas du tout désolé, il est assez ancien. Sous intel pentium III. J'ai aussi "930MHz, 128mb of RAM, EXACTO W-9312... " sous windows me à la base mais vu que j'ai plus le cd, j'ai installé xp.
bastien54
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 19
Inscription: 05 Juin 2009 23:55
 

Message le 06 Juin 2009 00:39

Ok, merci.

Et bien c'est tout simple alors, tu lui colles 256 Mo de Ram en plus et il va
tout de suite aller mieux.

C'est de la SDRAM en PC133 qu'il te faut. Mais ça m'arrangerait si tu trouvais
le modèle de ce Continental Edison pour en être sûr à 100%.

Une étiquette peut-être derrière ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 06 Juin 2009 01:03

Arf y a pas grand chose. Il y a une étiquette sur la tour avec inscrit:
"CONTINENTAL EDISON EXACTO W-9312" Avec la REF et le n° de série. Sur l'étiquette de l'écran:

"model vm71rda-e05". :s

Comment lui coller 256mo de ram lol? Il faut acheter de la mémoire? Y a t-il un autre moyen?
bastien54
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 19
Inscription: 05 Juin 2009 23:55
 

Message le 06 Juin 2009 01:11

Ah il faut acheter des barrettes si j'ai bien compris (j'ai cherché un peu sur le net xP) Y a pas une autre solution? :( Si je ré installe me à la place ça pourrait fonctionner?
bastien54
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 19
Inscription: 05 Juin 2009 23:55
 

Message le 06 Juin 2009 01:13

bastien54 a écrit:"CONTINENTAL EDISON EXACTO W-9312"

Ok c'est bien ça, en fait tu l'avais déjà donné sans le savoir.
Je me renseigne pour la RAM ;).

bastien54 a écrit:Comment lui coller 256mo de ram lol? Il faut acheter de la mémoire? Y a t-il un autre moyen?

Tout à fait, il faut acheter de la mémoire, il n'y a aucun autre moyen.

EDIT : Oui, avec Windows ME ça le fait, même si c'est déjà juste.

Mais bon, il est un peu dépassé ME.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 06 Juin 2009 01:19

C'est clair qu'il est dépassé lol. Mais bon ça m'éviterait d'aller acheter les barrettes xP. Bon ben je vais tenter d'installer windows me alors. Encore faut il que je trouve le cd :s! Merci beaucoup pour ton aide!!!
bastien54
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 19
Inscription: 05 Juin 2009 23:55
 

Message le 06 Juin 2009 01:20

De rien ;), si tu changes d'avis tu sais quoi faire ;).

Et je te confirme que c'est bien de la SDRAM en PC133.

@+
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 06 Juin 2009 01:28

Merci encore! @+ et bonne nuit lol.
bastien54
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 19
Inscription: 05 Juin 2009 23:55
 

Message le 06 Juin 2009 11:58

Voilà j'ai tenté ce matin d'installer le fameux windows me! Mais bien sur ça a pas marché du premier coup... Il me met un message d'erreur:

"setup cannot run from within windows 2000. Shut down windows 2000. restart your computer using windows 95 or 98 and then run setup. Otherwise, start MS-DOS, and then run setup from the MS-DOS command prompt."

??? Help please. Comment utiliser windows 95 alors qu'il n'est pas installé? Il faudrait d'abord installé 95 avant de pouvoir installé 2000? :O
bastien54
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 19
Inscription: 05 Juin 2009 23:55
 

Message le 06 Juin 2009 12:19

A ta place je mettrai une version de linux légère :)

je sais pas si ubuntu passe avec 128Mb de RAM ?
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 06 Juin 2009 12:28

Je viens de faire une petite recherche sur linux. Ca à l'air un peu compliqué tout de même. Ou peut on trouver les cd d'installation, driver, etc... Linux efface t il completement xp? C'est ce que je souhaite! Effacer complètement xp et mettre me ou linux peu importe à la place.
bastien54
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 19
Inscription: 05 Juin 2009 23:55
 

Message le 06 Juin 2009 12:37

les dernières versions de linux c'est vraiment super facile à installer.

pour les drivers, j'ai pour le moment jamais eu besoin d'en installer.

firefox, open office etc sont déjà installé, pas besoin d'antivirus :)

edit, tu as ca qui est adapté à ta machine

re edit, il est telechargeable >ICI<

(tout en bas, tu as Fichier :xubuntu-9.04-desktop-i386.iso, c'est celui là que tu as besoin)

super edit : oui tu peux effacer XP sans problème :)
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 06 Juin 2009 12:57

Whoa ça à l'air chouette comme truc! Merci! Par contre comment faire pour le télécharger ce fameux fichier?

:xubuntu-9.04-desktop-i386.iso.torrent

C'est bien celui là? Avec torrent à la fin? Je fais clique droit mais rien se passe! Et ça marche comment? Faut le graver sur cd et au démarrage le formatage se lance tout seul?
bastien54
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 19
Inscription: 05 Juin 2009 23:55
 

Suivante


Sujets similaires

Message problème de RAM
bonjourj'ai un PC avec un carte mère MS 7592 systèmes sont en 32 bitsmai le problème ci quand je m'installe un RAM 4GO le pc reste toujour redémarre son démarre le Windowsmerci d'avance pour votre réponse
Réponses: 9

Message URGENT ! Problème d'enregistrement
Bonjour,J'ai récemment acheté et installer Bitdefender 2017/2018, mais depuis je rencontre un gros problème. Je n'arrive plus à enregistrer ! Je pense que c'est à cause de lui.Voici le message d'erreur qui s'affiche : Il n'y a plus de fichier.Je n'arrive pas à comprendre pourquoi ce message s'affich ...
Réponses: 11

Message Problème de puissance en jeux
Salut!J'ai un petit soucis avec ma config en jeux. D'abord je met ma config:-Intel core i5 760-Carte mere Asus P7P55D-AMD HD 7900 Series 3Go-16 Go RAM DDR3-Disque dur méchaniqueJe joue pour ainsi dire qu'avec des jeux Total War; et ce PC c'est un pote qui me l'a offert car il s'en fesait un autre en ...
Réponses: 1

Message Problème au démarrage
Bonjour,Depuis peu (exactement, me semble-t-il, depuis que j'ai mis à niveau Silverfast 6 pour mon scanner OpticFilm7200 acheté d'occasion et livré avec CD d'origine et numéro de licence, le tout en règle) mon ordi plante à chaque coup au démarrage. De même si je le laisse en veille, impossible de l ...
Réponses: 1

Message Problème de détection ram
Bonjour, Je viens de m’apercevoir que j’avasi un problème de détection au niveau de ma ram.J’ai de base 8go ram et je viens de voir qu’il ne détecte plus que 4go.Voici des screen pour que vous voyez le problème .Merci d’avance
Réponses: 5

Message Probléme installation XP, manque ASMS
Bonjour à tous,Voulant rendre service à une collègue, je formate son pc Asus. Elle n'a plus le cd de réinstallation, je regarde donc la licence sous le PC : Windows XP home édition.Je télécharge donc l'iso XP home SP3 (sur SOS virus) que je glisse dans mon DDEx avec le petit logiciel EASY2BOOTL'inst ...
Réponses: 6

Message Pc Portable MSI problème de connexion wifi
Bonjour à tous, je dispose d'un Pc Portable MSI modèle MS-1759.Depuis quelques temps, internet se "coupe" malgré que la connexion Wifi reste bonne (en bas à droite, le logo reste connecté, il n'y a pas de triangle jaune ou autre)Je précise que la wifi marche très bien sur mes autres appare ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.