Il y a actuellement 66 visiteurs
Mercredi 17 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème avec un phériphérique !!

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

problème avec un phériphérique !!

Message le 03 Juil 2008 21:18

bonjours,

je rencontre un problème avec mon appareil photo reflex D40 acheté récemment ou plutôt mon ordinateur a un problème : il ne le reconnait pas !

En connectant mon appareil photo avec le cable usb, cela m'ouvre une fenêtre d'assistant ajout de nouveau matériel détecté. Mais il détecte pas l'appareil photo. Même manuellement en lui indiquant le fichier il ne le trouve pas. J'ai pourtant installé le logiciel qui va avec le reflex, sans succès.

Je pense qu'il ne reconnait pas le driver. J'ai cherché sur le site du constructeur nikon mais le driver ne va pas non plus.

Je suis sous windows XP.

Je ne sais pas quoi faire ?????
paprika
Visiteur
Visiteur
 
Messages: 1
Inscription: 03 Juil 2008 21:04
Localisation: GARD
 


Message le 03 Juil 2008 21:48

salut

pour commencer il faut que tu rebranche ton numerique !

lorsque l'assistant d'ajout de materiel s'affiche tu annule !

maintenant tu va dans gestionnaire de peripherique , pour cela un clic droit sur l'icone poste de travail , puis l'onglet materiel ensuite gestionnaire de peripherique !

dans la liste tu localise ton appareil photo il doit vraissemblablement avoir un un point exclamation jaune devant tu double clic dessus et tu regarde le code erreur que sa t'indique et se que sa te met , dans un 1er temps !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15380
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 03 Juil 2008 22:05

Bonjour & bienvenue,

Essayes cette méthode pour forcer Windows à installer ton périphérique:

http://www.pc-infopratique.com/forum-in ... tml#228153
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message Problème suite mise à jour W10 écran bleu
Bonjour à toutes et à tous, je viens ici en désespoir de trouver une solution à mon problème. J'ai récupérer le pc de mon amie car après une mise à jour sur W10 qui semble s'être mal passé puisqu'à présent plus moyen de l'allumer.Je vous montre le message "d'erreur" où il me demande de sél ...
Réponses: 1

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5

Message problème après mise à jour BIOS !
Salut,Je viens vers vous pour savoir si vous avez une explication à mon problème. j'ai une config depuis maintenant octobre 2017 avec une carte mère MSI Z270 GAMING M3 ! Lors du déballage j'avais mis à jour le BIOS ce qui m'a créé ce problème :à ce moment ne savant pas quoi faire, j'ai restauré mon ...
Réponses: 6

Message Problème de démarrage windows 7
Bonjour, je rencontre un soucis de démarrage de windows 7 home sur mon pc portable de marque samsung. Lors du démarrage je me retrouve avec ceci " Windows n'a pas pu démarrer. Une modification récente du matériel ou du logiciel pourrait être la cause de l'incident."Deux possibilité s'offre ...
Réponses: 3

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 2

Message Problème disque dur 100%
Mes salutations ! Alors il m'arrive quelque chose de vraiment vraiment énervant..J'ai hérité de ma s?ur au mois de novembre d'un ordi portable asus R455LJ-WX166H dont elle avait cassé l'écran l'été dernier. Vu que la Fnac n'a pas voulu faire fonctionner la garantie (apparemment ce n'était pas du à u ...
Réponses: 1

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 29


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.