Il y a actuellement 32 visiteurs
Lundi 16 Juillet 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème pilotes carte graphique ??? [Résolu]

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème pilotes carte graphique ??? [Résolu]

Message le 11 Mar 2009 06:08

Bonjour,
mon problème est assez compliqué, j'ai depuis quelques temps des problèmes relatifs à l'affichage vidéo sur mon PC portable. Lorsque je démarre Windows, juste après la fin de la barre de chargement, mon écran se met à afficher des lignes de couleurs, ou des mosaïques de couleurs. Ensuite, le PC plante et windows ne finit pas de se charger. Lorsque je le démarre en mode sans échec, aucun problème, windows démarre correctement, pareil lorsque je désinstalle les pilotes de la carte graphique. J'ai donc pensé que le problème venait des pilotes, j'ai alors installé la dernière version officielle, le problème persistait, alors j'ai essayé d'autres versions (au moins 5 ou 6) et là pareil rien n'y fait. J'ai même effectué un formatage et une réinstallation complète de windows, là encore toujours le même problème. A noter que même lorsque je lance le démarrage en basse résolution (640x...) cela ne marche pas lorsque les pilotes sont installés. Autre phénomène inexplicable, le problème s'est totalement arrêté pendant environ 1 mois, et puis tout d'un coup ça a recommencé sans que je fasse quelque chose de particulier :S

J'ai donc 2 questions:
- quelqu'un aurait-il une idée de l'origine du problème ?
et
- comment puis-je empêcher l'installation automatiques de pilotes de la CG lorsque je viens de les désinstaller et que je redémarre, étant donné que mon PC ne marche que sans ces pilotes ?

Merci de vos réponses qui me seront sans doute précieuses car ce problème est très très embêtant pour un PC à 1200€ que j'ai acheté il y a un peu plus d'un an...
A bientôt!
Tuor13
Visiteur
Visiteur
 
Messages: 3
Inscription: 11 Mar 2009 06:01
 


Message le 11 Mar 2009 13:53

as tu une image de ce que ça te fait sur l'écran???

tu as quoi comme config??? Carte graphique/processeur/ram etc... @++ ;)
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 16:38
Localisation: Toulouse.
 

Message le 11 Mar 2009 15:51

Bonjour & bienvenue,

Et encore une machine avec CG NVidia 8600!! Carte vidéo "mourante".

Pour le phénomène du mode sans échec, c'est normal puique dans ce cas Windows
utilise un mode VGA dégradé. Au même titre que lorsque tu désinstalles le pilote Fujitsu ou NVidia.

Seulement, tu ne peux pas empêcher Windows de réinstaller le "bon pilote" puisqu'il
reconnait lui-même le modèle à utiliser. Essayes ( Bonne chance!!) de contacter le SAV Fujitsu.

PS @ Kake007,
N'hésite pas à utiliser le bouton Image que remplissent de nombreux forumeurs,
normalement tu retrouves la/lesconfig's exacte des demandeurs.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 11 Mar 2009 15:56

oops j'y pense pas :oops: ...je vais essayer d'y penser la prochaine fois ;) .
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 16:38
Localisation: Toulouse.
 

Message le 11 Mar 2009 16:15

Bonjour,
Merci à tous de votre aide!

Je poste ici les liens vers des photos montrant l'exemple de mon problème:

http://img6.imageshack.us/my.php?image=p1030046.jpg

http://img7.imageshack.us/my.php?image=p1020187.jpg

Donc pour toi Ask to Old Man, c'est un phénomène récurrent pour ce modèle de CG, et il n'y a certainement rien à faire...
J'ai déjà essayé une fois de contacter le support Fujitsu siemens pour un autre problème, sans succès puisqu'il ne m'ont jamais répondu... Mais j'ai quand même réessayé dans l'espoir qu'ils daignent me répondre cette fois.

A bientôt ;)
Tuor13
Visiteur
Visiteur
 
Messages: 3
Inscription: 11 Mar 2009 06:01
 

Message le 11 Mar 2009 16:26

Tuor13 a écrit:Donc pour toi Ask to Old Man, c'est un phénomène récurrent pour ce modèle de CG, et il n'y a certainement rien à faire...
Problème récurent & surtout toutes marques confondues.

Ce soucis d'affichage a fait le tour du "Landerneau" de l'informatique, & a été traité
à des degrés divers suivant la volonté commerciale des marques.

Regardes << ICI >> quelques liens sur ce couteux sujet...

Bonne lecture.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 11 Mar 2009 17:41

Ok merci Atom pour tes informations, je ne pensais pas que le problème irait si loin. Malheureusement il ne me reste plus qu'a racheter un nouveau PC, puisque étant en-dehors de la garantie, je n'ai plus aucun recourt. En tout cas si c'était réellement conscient de la part des constructeurs de mettre sur le marché des modèle défectueux, c'est purement et simplement scandaleux ! :evil:
Tuor13
Visiteur
Visiteur
 
Messages: 3
Inscription: 11 Mar 2009 06:01
 



Sujets similaires

Message [Résolu] lecture vidéo impossible
Bonjour;Je n'arrive pas à lire les vidéos sur YouTube, que se soit Google Chrome, Firefox, ou encore application du Windows Store, je n'obtient qu'une image noire, ou au mieux une image verte avec le son.Ce qui est encore plus bizarre VLC n'arrive plus à lire des MKV "j'ai une image noire avec ...
Réponses: 8

Message Compatibilité pc et carte mère
Bonjour,suite à ce sujet: processeur-hs-vt-82594.htmlj'ai trouver une nouvelle carte mère mais est-elle compatible ?https://www.aliexpress.com/item/For-Asu ... c1808bb-41D'après ce que j'ai compris le CPU n'est pas inclus mais le GPU y est. Pour rappel, c'est un asus notebook X5DIE-SX097V.Merci par ...
Réponses: 13

Message [résolu] application compagnon
bonjour depuis ce midi si je veux télécharger une vidéo sur youtube j'ai cette fenêtre, le seul topic que j'ai trouvé la dessus n'est pas concluant . j'ai supprimé puis réinstallé DownloadHelper sans succès .d'ailleurs, je ne devrais pas avoir un fichier DownloadHelper dans fichier cacher ? merci ...
Réponses: 12

Message [RESOLU] ACER Aspire v5 121 en rade...
bonjour à toutes et tousma fille m'a passé son pc pour que je vois ce que je peux en faire...Souci de boot "planté"... MBR en promenadepas de souci, je sors les gants de boxe et....Rien, impossible de résoudre ?C'est pas grave, du style du mec qui s'y connaît à donf..., je formate le systè ...
Réponses: 11

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message [résolu] tableau de bord vide !
bonsoir j'allume le pc en revenant du boulot, plus de lanceur dans le tableau de bord !si je clique droit, par exemple sur imprimante, puis "ajouter au tableau de bord " ça me met a droite entre l'icone de mise a jour et la température du cpu, deux icones de firefox, celui du terminal et d ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.