Il y a actuellement 128 visiteurs
Lundi 18 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme pr imprimer avec HP 1566 / Linux

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Probleme pr imprimer avec HP 1566 / Linux

Message le 31 Mar 2011 12:54

Bonjour,

Un ami m'a laissé son matériel informatique car il vient de passer à Linux et ne parvient pas à installer son imprimante Hp Laser pro 1566. Je ne suis de loin pas une pro en Linux mais je suis la prédisposée aux problèmes informatiques, que j'arrive en général à régler...quand ce n'est pas trop compliqué... :wink:

Son pc tourne avec Ubuntu. Normalement Hplip est déjà installé... Vu que cela ne fonctionnait pas, je l'ai tout de même retéléchargé. Le pc détecte maintenant l'imprimante mais impossible d'imprimer quoique ce soit... :cry: J'ai controlé, elle est compatible Linux, avec au minimum hplip 3.10.4.
Le PC sur lequel j'essaie de faire fonctionner l'imprimante HP 1566 est partitionner (Linux/Windows). L'imprimante est déjà installée sous Windows et fonctionne bien. Par contre pas sous Linux... Est-ce que HPLIP est sensé tourner dans cette configuration? Y a-t-il une erreur? Un conflit?

J'ai installé les 2 (hplip et hpijs) via synaptic.
Cela ne fonctionne pas. Quand je lance une page test rien ne se passe et un message d'erreur "printer requires a binary plugin, run hp-setup" apparaît. Quand je run hp-setup, je dois m'arreter à la deuxième étape Hp Device Manager car "No Devices found"!!! :cry:

J'ai essayé de tout désinstaller (hplip etc.) et de télécharger une nouvelle version mais le résultat est le même...
J'ai aussi tout relancé, etc.
Pour finir: ai tenté de retélécharger le programme proposé, dernière version (HPLIP 3.11.3a)...mais toujours la même erreur: "printer requires a binary plugin, run hp-setup" apparaît. :cry:

J'ai aussi tenté de télécharger le foo2xqx driver mais échec aussi, par contre cette fois le message était "il manque des filtres d'impression". Je n'ai pas pu installer ce programme/pilote via la boite de commande ("erreur, fichier introuvable") je l'ai fait via le synaptic.

Parfois (je ne sais plus après quelle manipulation...j'ai un peu trafiqué et je ne sais plus vraiment à quelle étape c'est arrivé) il apparaît un autre message "problème rencontré lors de la phase d'impression".
Est-ce qu'il peut y avoir des conflits entre les différentes versions hplip (peut-être n'ai-je pas tout désinstallé avant d'en télécharger une nouvelle...)?

Je n'ai vraiment aucune idée de comment je vais pouvoir régler ce problème... :cry: Est-ce que j'ai pu me tromper à quelque part?
Merci beaucoup si quelqu'un peut me sortir de là!!! :) :)
Harukaze
Visiteur
Visiteur
 
Messages: 1
Inscription: 31 Mar 2011 09:09
 



Sujets similaires

Message Problème RAM remplacement du processeur ?
Bonjour à tous,Voilà j?ai un pc pas tous jeune un HP 8100 élite version slim et je voulais le booster un peu .J?ai donc commendé des barrettes de Ram de plusieurs marque différentes et à chaque goût le PC plante au démarrage .J?ai bien pris le modèle adapté DDR3 1333 MHz j?ai essayé plusieurs config ...
Réponses: 14

Message Problème ecran noir sur pc fixe
Bonjour j'ai un problème depuis 2 semaine mon pc je l'allume (c'est un hp) mais aucun signal sur l'écran sa me dit juste "Mise en ceille du moniteur" quand je l'allume et donc sa fait 2 semaine que je n'arrive plus a l'allumé
Réponses: 1

Message Problème :Chutes de FPS périodique
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 10

Message Problème de déconnection intempestive de la wifi
Bonjour à tous,Tout d'abord je suis un Macuser pro au travail mais pas la force des choses, j'ai un pc Asus tournant sous Windows 10 à la maison....donc connaissance hyper basique.....Depuis certaines mise à jour de Windows, j'ai des déconnections intempestives de la wifi sur mon ordi.....et cela de ...
Réponses: 3

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.