Il y a actuellement 91 visiteurs
Mardi 16 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème Qualité & Volume de la Carte-son

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème Qualité & Volume de la Carte-son

Message le 22 Oct 2007 23:18

Bonsoir à tous !

Voilà, j'ai acheté il y a maintenant plusieurs mois un nouvel ordinateur portable. Et j'ai constaté que le son était saturé quand une musique avec pas mal de basse est lue.
Quand j'écoute une musique de Dido "See The Sun", par exemple, vers la fin il y a un effet de résonance ainsi qu'un peu de basse (qui est amplifié par la résonance de la musique original) : Sur mon ancien ordinateur, sur la PSP, Lecteur MP3, ..., le son est parfait*. Mais sur l'ordinateur*, le son sature, comme si le pilote avait une fonction de limitation ou de compression du volume automatique, mais ça ne crache pas.
(*le tout relié à des enceintes, de hautes et moyennes qualités, ça ne change pas...)

Une simple question : Que faire pour régler ce problème ?

--------------------------------

Sinon, j'ai un autre problème, au niveau de l'entrée audio qui a un volume trop élevé. Sur mon ancien ordinateur, il y en avait 2 car il possédait un micro intégré. Il y avait donc l'entrée audio de base et une entrée micro (qui coupe le micro intégré), et le son était bas.
Quand je veux enregistrer un son par exemple de la PlayStation® 2, on ne peut pas diminuer le volume de sortie, il faut donc diminuer le volume d'entrée... Qui était possible avec l'ancien ordi (avec la prise micro), mais pas avec le nouveau.
J'ai tout essayé (de régler) : Volume principal/Volume Entrée/.../Volume entrée du réglage avancé en enregistrement : rien à faire, le son est vraiment beaucoup trop fort, et ça crache.

Une simple question : Que faire pour réduire le volume d'entrée ?


Merci d'avance à tous !

________________________________________________________________________________________
Quelques informations sur le matériel informatique :

Ordinateur portable (2ème) : Toshiba Satellite A100-543 PSAARE-03401TFR (Acheté à Darty en Mai 2oo7)

. Matériel :
Processeur : Mobile DualCore Intel® Core 2 Duo T5500 à 1666MHz (10x167)
Chipset Carte mère : Mobile Intel® Calistoga i945PM
Mémoire vive : 2o48Mo / 4o96Mo DDR2 SDRAM
Type de BIOS : Phoenix (12/25/06)
Mémoire de stockage : 184Go (200) SATA à 4200tpm
Processeur graphique : nVidia® GeForce® Go 7600 à 128Mo - DirectX 9
Carte son : Realtek ALC862 à Intel 8280 1GBM ICH7-M High Definition Audio Controller [B-0]
Mémoire cache : 2o48Ko
Réseau : Intel® PRO/100 VE & Wireless 3945ABG - Téléphonique ; Ethernet ; Wi-Fi ; Bluetooth
Modem : Toshiba Software Modem
Lecteur optique : MATSHITA DVD-RAM UJ-850S (DVD+R9:4x, DVD-R9:4x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x,
DVD-ROM:8x, CD:24x/16x/24x DVD+RW/DVD-RW/DVD-RAM - OG3903Z AAM520E SCSI CdRom Device)
Périphériques : PCMCIA Type II ; VGA ; Sortie T.V. S-Vidéo ; Sortie casque & entrée micro ; Sortie DVI
Alimentation : Rechargeable Li-Ion 59385mWh


. Système :
Système d'exploitation livré avec l'ordinateur : Microsoft® Windows® Vista™ Edition Familiale Premium
Logiciel(s) livré(s) avec l'ordinateur : Microsoft Works 8.5
Système d'exploitation actuel : Microsoft® Windows® XP™ Edition Familiale - Service Pack 2

¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Avatar de l'utilisateur
Thyrion
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 25 Aoû 2007 19:49
 


Message le 23 Oct 2007 06:02

problème numéro 1 identique sur mon PC ( avec mes écouteurs, tout a fond, la musique était juste audible dans le train), problème résolu en passant à XP ( peut être a causes des nouveaux drivers ?)
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 23 Oct 2007 12:36

Je suis aussi sur Windows® XP™, mais c'est vrai que j'ai une autre version du pilote de la carte-son (qui est la même que l'ancien PC : Realtek).
Tu crois que c'est le pilote ? Faut que j'essaye.

Comment downgrader son pilote de carte-son ?
(Carte audio : Realtek ALC862 @ Intel 82801GBM ICH7-M - High Definition Audio Controller [B-0]

En plus, la version est nulle car il n'y a plus de raccourcis dans le SystemTray, l'apparence est trop moche, les effets sont très mauvais, ...
Je préfère largement l'autre version.
Avatar de l'utilisateur
Thyrion
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 25 Aoû 2007 19:49
 



Sujets similaires

Message Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5

Message problème après mise à jour BIOS !
Salut,Je viens vers vous pour savoir si vous avez une explication à mon problème. j'ai une config depuis maintenant octobre 2017 avec une carte mère MSI Z270 GAMING M3 ! Lors du déballage j'avais mis à jour le BIOS ce qui m'a créé ce problème :à ce moment ne savant pas quoi faire, j'ai restauré mon ...
Réponses: 6

Message Problème de démarrage windows 7
Bonjour, je rencontre un soucis de démarrage de windows 7 home sur mon pc portable de marque samsung. Lors du démarrage je me retrouve avec ceci " Windows n'a pas pu démarrer. Une modification récente du matériel ou du logiciel pourrait être la cause de l'incident."Deux possibilité s'offre ...
Réponses: 3

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 2

Message Problème disque dur 100%
Mes salutations ! Alors il m'arrive quelque chose de vraiment vraiment énervant..J'ai hérité de ma s?ur au mois de novembre d'un ordi portable asus R455LJ-WX166H dont elle avait cassé l'écran l'été dernier. Vu que la Fnac n'a pas voulu faire fonctionner la garantie (apparemment ce n'était pas du à u ...
Réponses: 1

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 29

Message Problème souris non détéctée
Bonjour. Voilà, aujourd'hui, j'ai voulu brancher sur mon PC portable une souris :p .Cependant, jusqu'à maintenant, la souris fonctionnait, mais lorsque je l'introduis dans n'importe quel port USB, j'entends le bruit comme quoi un périphérique est branché, mais c'est tout.La souris est détectée mais ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Yahoo [Bot] et 22 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.