Il y a actuellement 154 visiteurs
Samedi 28 Mars 2015
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de ralentissement internet étrange sur un Pc clean

Des difficultés avec un site internet ? Besoin d'aide pour configurer votre PC ou tout autre type de matériel informatique avec votre modem, votre routeur, votre connexion adsl et toutes vos liaisons sans fil Wi-Fi, Bluetooth et Infra-Rouge ? Posez vos questions sur ce forum d'entraide.

Problème de ralentissement internet étrange sur un Pc clean

Message le 05 Oct 2013 19:37

Bonjour à tous,
cela fait quelques semaines que je parcours les forums pour trouver une solution à mon problème pour le moins étrange.

Etant donné que c'est assez long je préfère copié collé une discussion que j'ai eu sur un autre forum en passant les réponses moins importantes mais attention à ceux qui n'aiment pas les gros pavés.


"
Je possède un PC de bureau dont j'avais changé les composants (dont la carte mère pour une msi Z77G45), il y a quelques mois, tout marchait très bien y compris la connexion internet, j'avais gardé mon antenne wifi Belkin de 2007 qui marchait encore.
Et puis d'un coup la connexion a commencée à avoir des problèmes, je m'en souvient car c'était le week end fin Aout où la Chine s'était fait attaquer par le net, et où il y avait eu des problèmes avec les sites .cn, au départ j'ai cru que mon pc avait été utilisé pour l'attaque mais il semblerait que non.

J'ai cru alors que c'était mon antenne wifi, j'en ai acheté une autre et aucune différence.

En réalité ma connexion était très irrégulière, et cela donnait l'impression que le pc était débordé. Quand je lançais une page internet, seul google marchait 1 fois sur 2, les autres pages chargeaient puis s'arrêtaient. Lorsque je lançais un jeu, la connexion était totalement coupé.

Je possède aussi un ordinateur portable très vieux qui marche à moitié, et dont je rêve de m'en débarrasser, cependant sa connexion wifi à lui est très bonne, dans la même pièce.

J'ai donc voulu faire un nettoyage du PC:

-Mise à jour des pilotes
-J'ai découvert qu'il y avait Akamai sur mon PC je l'ai supprimé
-analyse anti-virus avec malwayrebytes, il y avait un virus qui était censé faire pop des pubs pas très catholiques, je ne les avais jamais eu (j'ai adblocker), j'ai supprimé le virus.
-j'ai désinstallé de nombreux logiciels
-j'ai mis Task security manager, rien d'anormal
-J'ai mis TCPview, il n'y a que Avast Skype et Steam qui bouffent ma connexion (d'ailleurs Avast est plutot gourmand, je l'avais désinstallé mais comme le problème persistait je l'ai remis)
-j'ai fais un CCleaner

Tout ceci a été fait le week end dernier, la connexion a été nettement amélioré, du moins au début.

Je n'avais pas trop le temps de tester mais après le démarrage j'ai fait un speedtest:
http://www.speedtest.net/my-result/2951602374

donc ici tout va bien, je lance un jeu en ligne assez gourmand (Battlefield 3) au départ ça marche nickel, mais au bout de 15 minutes des lags commencent à apparaître de façon irrégulière et de plus en plus prononcé, j'avais un ping qui oscillait entre 60 et 2000, je décide d'arrêter le jeu et de refaire un speedtest:
http://www.speedtest.net/my-result/2951678418
http://www.noelshack.com/2013-36-1378583843-z.png
Vous noterez la forte irrégularité de la courbe sur noelshack.

J'ai pas touché au pc pendant 1 semaine, là je viens de le redémarrer et j'ai refais un speedtest:
http://www.speedtest.net/my-result/2966308732
Il y a là aussi une courbe irrégulière sur le débit.
La connexion est repassé de mauvaise à inutilisable, j'ai internet qui coupe régulièrement bien que le pc reste connecté à la box.

J'ai fais un speedtest avec mon portable et aucun problème avec, j'ai une très bonne connexion.

Je suis chez Orange (je crois que j'ai une ZTE)
"



Quelques semaines plus tard j'avais commandé une carte wifi pour remplacer mon antenne USB

"
J'ai installe la carte wifi et le pilote.

J'ai commence par un premier speedtest
http://www.speedtest.net/my-result/2983673698
c'est quasiment la même chose que ce que javais avec ma clé.

J'ai essaye de jouer en ligne et là c'était impossible, dès le début j'avais entre 300 et 600 ms de ping (j'ai teste 2 jeux différents), j'ai rapidement arrêté et j'ai refait un speedtest, c'est quasiment le même que le précédant.

J'ai l'impression que ma connexion sur navigateur est plutot moyenne, pas trop dégueulasse mais un peu lente tout de même.

J'ai l'impression que la vitesse d'upload des speedtests est très basse.

Je rappelle quand même que il y a un mois je n'avais aucun problèmes.

En tout cas je comprend plus rien moi, je trouve tout ça très bizarre.



EDIT: juste après avoir écrit ce message ma connexion sur navigateur a fortement ralentit, j'ai donc refait un 3e speedtest et là ce n'est pas pareil que les 2 d'avant fait il y a 5 minutes:
http://www.noelshack.com/2013-38-137...sans-titre.png
tu remarquera la forte irrégularité de la courbe.
http://www.noelshack.com/2013-38-137...sans-titre.png
"

Une semaine plus tard quelqu'un m'a conseillé de changer le canal d'émission wifi de ma box:

"
J'ai trouvé un truc "canal d'émission" qui était sur 1 (auto), je l'ai mis sur 2 et j'ai redémarré ma box, et la connexion est pire qu'avant, c'est à dire que j'ai eu internet pendant 2 minutes et là il n'y a plus de connexion à internet malgré la connexion à la box qui est bonne.

EDIT: j'ai essayé le canal 10 ... et ça a l'air de marcher! JE ne crie pas victoire trop vite car ça ne m'étonnerait pas que d'ici quelques heures ça recommence mais en tout cas pour l'instant ça a l'air plutot pas mal.

EDIT2: En faite non, sur le canal 10 j'ai toujours le même problème, c'est beaucoup moins marqué mais les jeux en ligne restent injouable. Je vais essayé d'autres canaux cet après midi.
"




​Voila j’espère que vous aurez une idée, je remercie déjà ceux qui on pris la peine de me lire et encore plus ceux qui auraient une idée, merci.
elpha01
Visiteur
Visiteur
 
Messages: 2
Inscription: 05 Oct 2013 19:34
 

Re: Problème de ralentissement internet étrange sur un Pc cl

Message le 05 Oct 2013 20:22

Bonsoir
il semble en effet que le wifi a un soucis....cependant il est possible aussi que le pb soit ailleurs

as tu essayer de te connecter en Ethernet pour tester (donc pas en permanence) cette éventualité, si le pb persiste, ça ne le réglera pas, mais ça éliminera le wifi....
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 11983
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Problème de ralentissement internet étrange sur un Pc cl

Message le 05 Oct 2013 20:26

Bonsoir, je n'ai pas essayé le wifi, c'est très compliqué car j'ai une tour assez encombrante et ma box wifi n'est pas à coté de celle ci, je verrai peut etre demain si je peux essayé.
elpha01
Visiteur
Visiteur
 
Messages: 2
Inscription: 05 Oct 2013 19:34
 



Sujets similaires

Message Problème carte mére asus rampage V
Rebonjour, désolée mais je ne suis pas sur d'avoir mis les bonnes références de mes barrettes mémoires (j'ai ressortis la facture pour vérifier) donc j'écris ce poste. J'ai une carte mère asus rampage V extreme et des barrettes mémoires corsair vengeance lp 4x4gb 2800 mhz c16. Ces barrettes mémoires ...
Réponses: 5

Message Problème affichage (rayures)
Bonjour, Je viens vers vous pour une demande d'aide concernant un pc portable dont l'écran est HS et sur lequel est relié un écran standard.Jusque là tout est normal sauf qu'il s'est mis à afficher des rayures verticales et motifs divers dès le démarrage. A priori le problème ne vient pas de l'écran ...
Réponses: 1

Message problème vieux pc acer
Bonjour,Problème d'un vieux pc familial de type pc fixe acer t180.Le seul élément que je sais c'est que le pc s'allume, émet un bruit sonore assez fort et reste bloqué sur l'écran ACER et ne v'a pas plus loin.Que puis-je faire ? D'où pourrait venir le problème.Pièces à changer, ou réparations possib ...
Réponses: 1

Message Problème d'FPS cs:go :(
Bonjour , c'est la 1er fois que je demande de l'aide sur un forum tellement que je n'est aucune solution , sur cs:go mais fps sont bloquer entre 30 et 32 jamais au dessus jamais en dessous j'ai tout essayer tout mais je ne trouve pas j'ai DL adwcleaner marche toujour pas graphisme ultra au minimum s ...
Réponses: 1

Message probleme d ecran
bonjour a tous,je vous ecrit car mon ecran dell ne veux plus s'allumer.j'ai change de cable j'ai essaye avec des cables hdm.j'ai meme change la carte graphique et mon ecran ne s allume toujours pas quesque je peux fairecar j'ai des papiers tres importent dans cette ordinateur et j'aimerais les recup ...
Réponses: 13

Message Probléme ecran vert.
Bonjour je viens à vous pour vous parler d'un problème qui interviens seulement sur h1z1. il m'arrive parfois d'avoir un écran vert qui dure seulement 1 seconde voir moins. Alors que sur d'autre jeux gourmand comme dying light ou autre aucun soucis! j'ai une Gtx 750 ti en carte graphique et elle ne ...
Réponses: 5

Message Surchauffe, ralentissement et autonomie réduite d'un coup
Bonjour à tous,J'ai un Lenovo X200 qui a maintenant quelques années et qui fonctionnait très bien jusqu'à il y a environ deux semaines mais tout à coup c'est la cata : - le PC qui restait frais (et dispo) en toute circonstances se met à chauffer pas mal (rien de bien fou mais c'est vraiment surpr ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.