Il y a actuellement 77 visiteurs
Mercredi 03 Septembre 2014
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de ralentissement internet étrange sur un Pc clean

Des difficultés avec un site internet ? Besoin d'aide pour configurer votre PC ou tout autre type de matériel informatique avec votre modem, votre routeur, votre connexion adsl et toutes vos liaisons sans fil Wi-Fi, Bluetooth et Infra-Rouge ? Posez vos questions sur ce forum d'entraide.

Problème de ralentissement internet étrange sur un Pc clean

Message le 05 Oct 2013 19:37

Bonjour à tous,
cela fait quelques semaines que je parcours les forums pour trouver une solution à mon problème pour le moins étrange.

Etant donné que c'est assez long je préfère copié collé une discussion que j'ai eu sur un autre forum en passant les réponses moins importantes mais attention à ceux qui n'aiment pas les gros pavés.


"
Je possède un PC de bureau dont j'avais changé les composants (dont la carte mère pour une msi Z77G45), il y a quelques mois, tout marchait très bien y compris la connexion internet, j'avais gardé mon antenne wifi Belkin de 2007 qui marchait encore.
Et puis d'un coup la connexion a commencée à avoir des problèmes, je m'en souvient car c'était le week end fin Aout où la Chine s'était fait attaquer par le net, et où il y avait eu des problèmes avec les sites .cn, au départ j'ai cru que mon pc avait été utilisé pour l'attaque mais il semblerait que non.

J'ai cru alors que c'était mon antenne wifi, j'en ai acheté une autre et aucune différence.

En réalité ma connexion était très irrégulière, et cela donnait l'impression que le pc était débordé. Quand je lançais une page internet, seul google marchait 1 fois sur 2, les autres pages chargeaient puis s'arrêtaient. Lorsque je lançais un jeu, la connexion était totalement coupé.

Je possède aussi un ordinateur portable très vieux qui marche à moitié, et dont je rêve de m'en débarrasser, cependant sa connexion wifi à lui est très bonne, dans la même pièce.

J'ai donc voulu faire un nettoyage du PC:

-Mise à jour des pilotes
-J'ai découvert qu'il y avait Akamai sur mon PC je l'ai supprimé
-analyse anti-virus avec malwayrebytes, il y avait un virus qui était censé faire pop des pubs pas très catholiques, je ne les avais jamais eu (j'ai adblocker), j'ai supprimé le virus.
-j'ai désinstallé de nombreux logiciels
-j'ai mis Task security manager, rien d'anormal
-J'ai mis TCPview, il n'y a que Avast Skype et Steam qui bouffent ma connexion (d'ailleurs Avast est plutot gourmand, je l'avais désinstallé mais comme le problème persistait je l'ai remis)
-j'ai fais un CCleaner

Tout ceci a été fait le week end dernier, la connexion a été nettement amélioré, du moins au début.

Je n'avais pas trop le temps de tester mais après le démarrage j'ai fait un speedtest:
http://www.speedtest.net/my-result/2951602374

donc ici tout va bien, je lance un jeu en ligne assez gourmand (Battlefield 3) au départ ça marche nickel, mais au bout de 15 minutes des lags commencent à apparaître de façon irrégulière et de plus en plus prononcé, j'avais un ping qui oscillait entre 60 et 2000, je décide d'arrêter le jeu et de refaire un speedtest:
http://www.speedtest.net/my-result/2951678418
http://www.noelshack.com/2013-36-1378583843-z.png
Vous noterez la forte irrégularité de la courbe sur noelshack.

J'ai pas touché au pc pendant 1 semaine, là je viens de le redémarrer et j'ai refais un speedtest:
http://www.speedtest.net/my-result/2966308732
Il y a là aussi une courbe irrégulière sur le débit.
La connexion est repassé de mauvaise à inutilisable, j'ai internet qui coupe régulièrement bien que le pc reste connecté à la box.

J'ai fais un speedtest avec mon portable et aucun problème avec, j'ai une très bonne connexion.

Je suis chez Orange (je crois que j'ai une ZTE)
"



Quelques semaines plus tard j'avais commandé une carte wifi pour remplacer mon antenne USB

"
J'ai installe la carte wifi et le pilote.

J'ai commence par un premier speedtest
http://www.speedtest.net/my-result/2983673698
c'est quasiment la même chose que ce que javais avec ma clé.

J'ai essaye de jouer en ligne et là c'était impossible, dès le début j'avais entre 300 et 600 ms de ping (j'ai teste 2 jeux différents), j'ai rapidement arrêté et j'ai refait un speedtest, c'est quasiment le même que le précédant.

J'ai l'impression que ma connexion sur navigateur est plutot moyenne, pas trop dégueulasse mais un peu lente tout de même.

J'ai l'impression que la vitesse d'upload des speedtests est très basse.

Je rappelle quand même que il y a un mois je n'avais aucun problèmes.

En tout cas je comprend plus rien moi, je trouve tout ça très bizarre.



EDIT: juste après avoir écrit ce message ma connexion sur navigateur a fortement ralentit, j'ai donc refait un 3e speedtest et là ce n'est pas pareil que les 2 d'avant fait il y a 5 minutes:
http://www.noelshack.com/2013-38-137...sans-titre.png
tu remarquera la forte irrégularité de la courbe.
http://www.noelshack.com/2013-38-137...sans-titre.png
"

Une semaine plus tard quelqu'un m'a conseillé de changer le canal d'émission wifi de ma box:

"
J'ai trouvé un truc "canal d'émission" qui était sur 1 (auto), je l'ai mis sur 2 et j'ai redémarré ma box, et la connexion est pire qu'avant, c'est à dire que j'ai eu internet pendant 2 minutes et là il n'y a plus de connexion à internet malgré la connexion à la box qui est bonne.

EDIT: j'ai essayé le canal 10 ... et ça a l'air de marcher! JE ne crie pas victoire trop vite car ça ne m'étonnerait pas que d'ici quelques heures ça recommence mais en tout cas pour l'instant ça a l'air plutot pas mal.

EDIT2: En faite non, sur le canal 10 j'ai toujours le même problème, c'est beaucoup moins marqué mais les jeux en ligne restent injouable. Je vais essayé d'autres canaux cet après midi.
"




​Voila j’espère que vous aurez une idée, je remercie déjà ceux qui on pris la peine de me lire et encore plus ceux qui auraient une idée, merci.
elpha01
Visiteur
Visiteur
 
Messages: 2
Inscription: 05 Oct 2013 19:34
 

Re: Problème de ralentissement internet étrange sur un Pc cl

Message le 05 Oct 2013 20:22

Bonsoir
il semble en effet que le wifi a un soucis....cependant il est possible aussi que le pb soit ailleurs

as tu essayer de te connecter en Ethernet pour tester (donc pas en permanence) cette éventualité, si le pb persiste, ça ne le réglera pas, mais ça éliminera le wifi....
La sagesse est une montagne dont la base est confondue avec le sommet
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 11044
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: Problème de ralentissement internet étrange sur un Pc cl

Message le 05 Oct 2013 20:26

Bonsoir, je n'ai pas essayé le wifi, c'est très compliqué car j'ai une tour assez encombrante et ma box wifi n'est pas à coté de celle ci, je verrai peut etre demain si je peux essayé.
elpha01
Visiteur
Visiteur
 
Messages: 2
Inscription: 05 Oct 2013 19:34
 



Sujets similaires

Message Problème de branchement de mon écran
Bonsoir ! Voilà, j'ai un écran hp avec un branchement de base ( de mon écran à ma tour ). Je viens de monter mon nouveau pc mais avec ma carte graphique le branchement n'est pas le même j'aurai voulus savoir comment faire pour résoudre mon problème ? Cordialement.
Réponses: 3

Message Problème avec un ordi portable de marque Acer
Bonjour. Je possède un ordinateur portable de marque Acer, le modèle est : Aspire 5732z, et il n'a que 4 GB de RAM. ça fait maintenant 5 ans que j'ai cet ordinateur et je m'en sert assez souvent mais depuis quelles semaines mon ordinateur plante.Explication: Je suis sûr mon ordinateur tranquillement ...
Réponses: 27

Message Problème pubs + lecture vidéos + téléchargements
Bonjour je m'inscris ici pour vous demander de l'aide.Mon ordinateur a des problèmes depuis un certain temps et je n'arrive pas à les résoudre malgré des recherches ici et là...Tout d'abord : les pubs ! que ce soit avec chrome, mozilla, ou IE, il y a des mots qui sont soulignés en bleu ou vert et qu ...
Réponses: 14

Message Problème écran bleu
Reaux vu des rapports, il y a peut être des pilotes instables, (wifi, vidéo principalement) il serait peut-être utile de voir s'il existe des mises à joursinon, quand un PC plante de façon aléatoire en impliquant divers composant ça peut aussi être une barrette de ram qui part en vrille.... il serai ...
Réponses: 6

Message Probleme avec le pad tactile ordinateur toshibas windows 8
Bonjour a tous , Je vien postez içi car j'ai un opetit probleme depuis hier qui est que je ne plus bougez la souris avec mon pad tactile sans restez clikez sur les bouton droite ou gauche , ce probleme est assez genant donc je me suis permis de postez içi . Merci a vous j'attend vos réponses .
Réponses: 1

Message probleme ecran noir
Bonjour,Alors le probleme c'est que quand je joue un jeu (Battlefield 4 ou Diablo 3) au bout de quelques minutes, l'ecran est devenu tout noir et mon pc marche encore... seul solution c'est redemarrer... ca devient chiant je ne peux plus jouer a ces jeux :( Vous avez des idées a me depanner ?? Merc ...
Réponses: 1

Message problème avec mon pc.
Bonjour, Je viens vous voir car mon PC quand je joue s'éteint après quelque heure de jeux (écran noire et il redémarre de lui même).Alors je l' emmène cher un gars qui réparer les pc il me change mes RAM mémoire pour mettre Kingston 8G DDR3 1600 cl9 pc3 12800.Une foie rentrée a la maison je joue et ...
Réponses: 20


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.