Il y a actuellement 49 visiteurs
Lundi 24 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème réseau avec Redhat

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

problème réseau avec Redhat

Message le 03 Oct 2008 10:39

bonjour

aille aille aille!!
Je suis sur un réseau d'entreprise et voilà mon problème!
Je peux pinguer l'adresse de mon collègue 113.136 et je ne peux pas pinguer ma passerelle 113.254!
ou je dois regarder pour savoir ce qui ne fonctionne pas.
Nous sommes en adresses fixe!
Merci beaucoup de votre aide!
:oops:
Melusinne
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 18 Juil 2008 15:37
 


Message le 03 Oct 2008 13:16

.. et est-ce que ton collègue arrive à pinger la passerelle ?
Quel type de passerelle, répond-elle aux ping normalement ?
Quelle est ton adresse IP, peux-tu nous copier/coller ici le résultat d'un ifconfig et d'un route en console root ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 03 Oct 2008 14:53

Voilà, je suis obligée de mettre des XXX pour le début des adresses IP.
Je suis dans une société très pointilleuse sur la sécurité.
Je m'en excuse d'avance.

Ifconfig :
nk encap:Ethernet HWaddr 00:0B:DB:0B:EC:C2
inet adr:XXX.XXX.113.76 Bcast:XXX.XXX.113.255 Masque:255.255.255.0
adr inet6: fe80::20b:dbff:fe0b:ecc2/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:33472 errors:0 dropped:0 overruns:0 frame:0
TX packets:61022 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:2276446 (2.1 MiB) TX bytes:19319512 (18.4 MiB)
Interruption:185 Adresse de base:0xec00

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:HA'te
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:2305 errors:0 dropped:0 overruns:0 frame:0
TX packets:2305 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
RX bytes:7117626 (6.7 MiB) TX bytes:7117626 (6.7 MiB)

et route :
Table de routage IP du noyau
Destination Passerelle Genmask Indic Metric Ref Use Iface
XXX.XXX.113.0 * 255.255.255.0 U 0 0 0 eth0
169.254.0.0 * 255.255.0.0 U 0 0 0 eth0
default XXX.XXX.113.254 0.0.0.0 UG 0 0 0 eth0

entre temps j'ai fait un dmesg et il me dit entre autres :
"no Ipv6 routers present"
peut-être est-ce juste ça mais je ne sais pas comment le rendre présent!
Melusinne
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 18 Juil 2008 15:37
 

Message le 06 Oct 2008 08:48

Tu n'as pas répondu à toutes les questions :
- ton collège arrive-t-il à pinger la passerelle lui ?
- la passerelle est-elle sensée répondre aux pings ?

Et puis surtout une question importante... pourquoi veux-tu pinger la passerelle, y-a-t-il quelque chose qui ne fonctionne pas et que tu cherches à résoudre (internet, réseau local...) ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 06 Oct 2008 10:13

Coucou

Excuse-moi!
J'étais un peu énervée vendredi parce que je manque de patience et surtout de formation avec linux!
ton collège arrive-t-il à pinger la passerelle lui ? oui
la passerelle est-elle sensée répondre aux pings ? oui

pourquoi veux-tu pinger la passerelle, y-a-t-il quelque chose qui ne fonctionne pas et que tu cherches à résoudre (internet, réseau local...) ?
oui en faite mon but est de monter mon lecteur réseau partagé.
Je n'arrive pas non plus a accéder à internet!
merci pour ton aide
Melusinne
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 18 Juil 2008 15:37
 

Message le 06 Oct 2008 16:00

Oups le problème est réglé!
Il se trouve que notre réseau est subneter et que notre service réseau ne m'avais pas donner une adresse correct par rapport au sous réseau.
Merci :roll:
Melusinne
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 18 Juil 2008 15:37
 



Sujets similaires

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 4

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 5

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 20

Message Problème Moniteur ou carte graphique
Bonjour les amis, j?espère que vous allez bien .Je reviens vers vous , car je rencontre un problème qui est plutôt handicapant.Voyez par vous même :( J?aurais voulu savoir si cela peut être réparé, sinon comment corriger cela ou bien encore . Comment localiser la source du problème (moniteur/carte g ...
Réponses: 1

Message probléme appairage casque bluetooth
Bonjour je sais pas si je suis dans le bon forum, j'ai acheter jeudi dernier le casque bluetooth mdr-zx330bt au Leclerc à coté de chez moi et le problème c'est que j'arrive pas à associer le casque avec d'abord mon téléphone portable qui est un Samsung Galaxy j5 2016 et puis après à ma tablette Asus ...
Réponses: 5

Message PROBLÈME DE CONNEXION SUR UN SITE
BonjourJe ne peux plus me connecter sur le site Amazon avec mon PC fixe ou ma tabletteConnection lente pour aboutir à u e page restructurée Par contre je peux me connecter sans problème avec mon téléphone mobileJ'ai fait une capture d'écran mais je sais pas le mettre sur ce message Merci d'avance ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.