Il y a actuellement 103 visiteurs
Dimanche 22 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé]Problème de réseau sous ubuntu (câble ethernet)

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Réglé]Problème de réseau sous ubuntu (câble ethernet)

Message le 23 Fév 2009 17:09

Bonjour,

J'ai récemment formaté mon disque dur et j'ai résinstallé linux (ubuntu), mais je n'arrive pas à me connecter à internet. Je ne suis pourtant pas en wi-fi; j'utilise un câble ethernet qui relie ma carte mère (ASUS M3A78-CM) à mon routeur.

J'ai essayé de configurer le réseau manuellement en entrant adresse IP et autre, mais ça ne marche pas...

J'ai aussi mis à jour les pilotes de la CM, mais là encore ça ne fonctionne pas...

Une idée de ce que je pourrais faire?
Isaac
Sous Expert(e)
Sous Expert(e)
 
Messages: 65
Inscription: 09 Fév 2009 09:57
 


Message le 23 Fév 2009 17:14

Bonjour,

En mode console, que te renvois la commande "ifconfig" ?
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Message le 23 Fév 2009 17:49

Voila ce qu'elle me renvoie:

eth0
Link encap:Ethernet HWaddr 00:22:15:E0:8E:C5
UP BRODCAST MULTICAST MTU:1500 Metric:1
RX packets:19 errors:0 dropped:6494827582 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1992 (1.9 KB) TX bytes:0 (0.0 b)
Interrupt:18 Base address:0xe000

lo
Link encap:Local Loopback
inet addr: 127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 KB) TX bytes:0 (0.0 b)
Isaac
Sous Expert(e)
Sous Expert(e)
 
Messages: 65
Inscription: 09 Fév 2009 09:57
 

Message le 23 Fév 2009 18:54

Ok, et les commandes
Code: Tout sélectionner
ping 192.168.1.1
Code: Tout sélectionner
ping 4.2.2.2
et
Code: Tout sélectionner
ping www.google.fr
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Message le 24 Fév 2009 14:19

Je viens de booter sur linux et j'allais à l'instant tapper les commandes que tu me demandes Grego, mais pour je ne sais quelle raison internet fonctionne maintenant....

Je n'ai pourtant rien changé depuis hier soir ?!?!

Enfin bon, ça fontionne et c'est le principal, alors merci quand même pour ton aide Grego!
Isaac
Sous Expert(e)
Sous Expert(e)
 
Messages: 65
Inscription: 09 Fév 2009 09:57
 

Message le 24 Fév 2009 14:55

Isaac a écrit:Enfin bon, ça fontionne et c'est le principal, alors merci quand même pour ton aide Grego!

Bah de rien quand même :P
Et merci l'opération du saint esprit :lol:
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Message le 24 Fév 2009 15:21

:lol:

J'espère juste que demain il y aura pas un mauvais esprit qui va faire l'inverse!^^
Isaac
Sous Expert(e)
Sous Expert(e)
 
Messages: 65
Inscription: 09 Fév 2009 09:57
 



Sujets similaires

Message Problème avec ma MSI GTX970
Bonjour à la communauté Cnet,Cela doit faire 2 semaines que je recherche une solution à mon problème mais je ne parviens pas à le résoudre, je me tourne vers vous car je suis à court d'idée. - Ma carte graphique est une MSI GTX970, voici le reste de ma config : https://img4.hostingpics.net/pics/3159 ...
Réponses: 1

Message [Réglé] pc portable se déconnecte sans arret sur internet
salutquand je vais sur internet mozilla ou internet explorer ,je peux aller sur une page mais aprés impossible et pourtant je tjrs connectermon wifi fonctionne bien j'ai essayer avec d'autres ordi
Réponses: 5

Message Problème lecture carte SD
?Bonjour, j'ai des soucis avec ma carte micro SD que j'essaie de lire sur mon PC HP i5. J'arrive à afficher les fichiers mais impossible de les supprimer, cela crash, puis pour les copier j'ai également beaucoup de difficulté. J'ai pensé que cette carte était peut-être trop rempli ? (56go/59go). A p ...
Réponses: 3

Message problème avec disque dur ssd
Bonjour à tous, Lorsque je déconnecte mon SSD, le PC se bloque et s?éteint (que ce soit en déconnectant la fiche USB manuellement, ou en éjectant le disque via Windows). Je dois préciser que je me sers d'un adapt. USB3.0->SATA, et que le problème survient uniquement avec l'un de mes SSD, les autr ...
Réponses: 9

Message Changement carte réseau HP Pavilion
Bonjour, Je dispose d'un ordinateur portable HP Pavilion Beats Edition et je rencontre des problèmes pour utiliser le wifi. En étant près du modem, l'ordinateur voit le réseau mais avec très peu de signal et n'arrive pas à se connecter dessus alors qu'un autre ordinateur ne rencontre aucun problème ...
Réponses: 5

Message Problème installation os Windows 7
Bonsoir, je vous explique mon problème : j'ai voulu vider mon pc acheté à une école donc avec plusieurs os (Linux Windows 10) j'ai pour ce faire effectué une commande mkfs sous blinux (mon pc est désormais vide et) créé une clé USB bootable Windows 7 ultimate 64 bit ainsi qu'un disque dur gravé de c ...
Réponses: 1

Message Problème bruit de fond micro
Voilà, je viens de recevoir un casque avec micro neuf (steelseries arctis 7) et quand je m'enregistre, j'ai un léger bruit de fond, et j'avais déjà le problème (mais en bien plus important) sur mon ancien casque.Voici l'enregistrement:https://partager.io/ymalps8fMerci pour votre aide!
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.