Il y a actuellement 98 visiteurs
Dimanche 23 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé]Problème de réseau sous ubuntu (câble ethernet)

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Réglé]Problème de réseau sous ubuntu (câble ethernet)

Message le 23 Fév 2009 18:09

Bonjour,

J'ai récemment formaté mon disque dur et j'ai résinstallé linux (ubuntu), mais je n'arrive pas à me connecter à internet. Je ne suis pourtant pas en wi-fi; j'utilise un câble ethernet qui relie ma carte mère (ASUS M3A78-CM) à mon routeur.

J'ai essayé de configurer le réseau manuellement en entrant adresse IP et autre, mais ça ne marche pas...

J'ai aussi mis à jour les pilotes de la CM, mais là encore ça ne fonctionne pas...

Une idée de ce que je pourrais faire?
Isaac
Sous Expert(e)
Sous Expert(e)
 
Messages: 65
Inscription: 09 Fév 2009 10:57
 


Message le 23 Fév 2009 18:14

Bonjour,

En mode console, que te renvois la commande "ifconfig" ?
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 16:40
 

Message le 23 Fév 2009 18:49

Voila ce qu'elle me renvoie:

eth0
Link encap:Ethernet HWaddr 00:22:15:E0:8E:C5
UP BRODCAST MULTICAST MTU:1500 Metric:1
RX packets:19 errors:0 dropped:6494827582 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1992 (1.9 KB) TX bytes:0 (0.0 b)
Interrupt:18 Base address:0xe000

lo
Link encap:Local Loopback
inet addr: 127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 KB) TX bytes:0 (0.0 b)
Isaac
Sous Expert(e)
Sous Expert(e)
 
Messages: 65
Inscription: 09 Fév 2009 10:57
 

Message le 23 Fév 2009 19:54

Ok, et les commandes
Code: Tout sélectionner
ping 192.168.1.1
Code: Tout sélectionner
ping 4.2.2.2
et
Code: Tout sélectionner
ping www.google.fr
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 16:40
 

Message le 24 Fév 2009 15:19

Je viens de booter sur linux et j'allais à l'instant tapper les commandes que tu me demandes Grego, mais pour je ne sais quelle raison internet fonctionne maintenant....

Je n'ai pourtant rien changé depuis hier soir ?!?!

Enfin bon, ça fontionne et c'est le principal, alors merci quand même pour ton aide Grego!
Isaac
Sous Expert(e)
Sous Expert(e)
 
Messages: 65
Inscription: 09 Fév 2009 10:57
 

Message le 24 Fév 2009 15:55

Isaac a écrit:Enfin bon, ça fontionne et c'est le principal, alors merci quand même pour ton aide Grego!

Bah de rien quand même :P
Et merci l'opération du saint esprit :lol:
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 16:40
 

Message le 24 Fév 2009 16:21

:lol:

J'espère juste que demain il y aura pas un mauvais esprit qui va faire l'inverse!^^
Isaac
Sous Expert(e)
Sous Expert(e)
 
Messages: 65
Inscription: 09 Fév 2009 10:57
 



Sujets similaires

Message [Réglé] Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 69

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 4

Message Configuration bureautique + Internet sous Ubuntu (SSD ?)
Salut les gens.Merci Einstein pour la config. J'avoue qu'un i3 serait top, idem pour le SSD et la RAM de 6Go. Reste l'OS qui me fait ch***, vu que je le paye au prix fort, si c'est pour réinstaller dessus, intérêt relativement relatif et réduit sniff.Je vais continuer à creuser. D'autre part, ça n'e ...
Réponses: 43

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 5

Message [Réglé] Acheter un pc ou acheter du matériel pour l'ancien?
Bonjour à toutes et à tous!Je me pose la question suivante : si je veux faire tourner des jeux triples A sur par exemple 3 ~ 4 ans, quelle serait la meilleur solution : acheter un nouveau pc avec tout les composants "à neuf" ou acheter le matériel nécessaire pour le remplacer par le matéri ...
Réponses: 18

Message [Réglé] Ornidateur bloqué sur outils de diagnostic mémoire
Bonjour,en voulant accélérer le démarrage de mon pc à la manière windows 7 (fichu windows 10), j'ai donc modifier le nombre de coeur de 1 à 3 et pour la ram j'ai coché la case "maximum" (il ne voulait pas d'une autre valeur appliquée manuellement). Sauf que je lance le redémarrage et surpr ...
Réponses: 21


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.