Il y a actuellement 129 visiteurs
Vendredi 15 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme SOA records (BIND)

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Probleme SOA records (BIND)

Message le 04 Juin 2008 23:35

Bonjour à tous!

Suite à la mise en place d'un serveur BIND via Webmin sous linux, j'ai les problèmes suivants lors du dns check de www.pingability.com...


Warning monsite.com does not have an IP Address (A) record

Heads-up There is no 'www' subdomain for monsite.com

Heads-up The A record localhost.monsite.com. pointing to 127.0.0.1 is a within private address space. This IP is not reachable from the Internet.

Information monsite.com./mon-ip-externe is located in Canada (CA)

Information localhost.monsite.com./127.0.0.1 is located in N/A (--)

Heads-up localhost.monsite.com. points to 127.0.0.1, which has no 1.0.0.127.in-addr.arpa PTR record .


Pour le 127.0.0.1, il y a un enregistrement dans la zone 127.0.0.1 qui pointe vers 1.0.0.127.in-addr.arpa PTR record.

Il y a aussi un A record pour www. dans monsite.com.

Pour ce qui est de l'ip adresse (A record) de monsite.com, il y a également un enregistrement dans les adresse de celui ci..


J'ai redémarré BIND. Redémarré l'ordinateur. Foutu le bordel 4-5 fois.

J'aurais besoin d'un peu d'aide. Ca serait très apprécié!

Merci et à bientôt!
Référencement Saguenay
Visiteur
Visiteur
 
Messages: 8
Inscription: 21 Nov 2007 20:27
 


Message le 23 Juin 2008 00:27

Salut :P

Peux tu poster ton ficher de conf stp : named.conf ; named.conf.local et named.conf.options
Ceci pour vérification. Par la suite si ca ne viens pas de là,je te demanderais de poster aussi tes fichiers de zone, seulement ceux qui concernent ton domaine 8)
Fire Dem B.Gates ,U dunnoh
Linux Fi life!!!! F..K Windobe.
Avatar de l'utilisateur
MadWarrior
Visiteur
Visiteur
 
Messages: 1
Inscription: 23 Juin 2008 00:21
 



Sujets similaires

Message Problème :Chutes de FPS périodique
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 6

Message Problème de déconnection intempestive de la wifi
Bonjour à tous,Tout d'abord je suis un Macuser pro au travail mais pas la force des choses, j'ai un pc Asus tournant sous Windows 10 à la maison....donc connaissance hyper basique.....Depuis certaines mise à jour de Windows, j'ai des déconnections intempestives de la wifi sur mon ordi.....et cela de ...
Réponses: 3

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 7

Message problème indéfini disque dur externe seagate
Bonjour, j'ai acheté un disque dur externe Seagate Back up slim. J'ai installé le logiciel en passant par le lien enregistré sur le logiciel. C'est extrêmement simple en apparence: l'installation se passe bien, je reçois un mail comme quoi je suis bien inscrite mais quand j'essaie d'ouvrir le logici ...
Réponses: 1

Message Problème démarrage d'écran.
Bonsoir,Lorsque j'allume mon pc de bureau, mes écrans restent noir malgré qu'ils fonctionnent quand même.Ma config :Alim lepa 550wram 2x4go ddr3i5 3ghzEcrans de 60 hertz.Carte graphique : gigabyte GeForce 1050 TiJ'ai fait plusieurs test :- Tester les écrans sur un autre pc, ils fonctionnent.- Tester ...
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.