Il y a actuellement 54 visiteurs
Vendredi 22 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme SOA records (BIND)

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Probleme SOA records (BIND)

Message le 05 Juin 2008 00:35

Bonjour à tous!

Suite à la mise en place d'un serveur BIND via Webmin sous linux, j'ai les problèmes suivants lors du dns check de www.pingability.com...


Warning monsite.com does not have an IP Address (A) record

Heads-up There is no 'www' subdomain for monsite.com

Heads-up The A record localhost.monsite.com. pointing to 127.0.0.1 is a within private address space. This IP is not reachable from the Internet.

Information monsite.com./mon-ip-externe is located in Canada (CA)

Information localhost.monsite.com./127.0.0.1 is located in N/A (--)

Heads-up localhost.monsite.com. points to 127.0.0.1, which has no 1.0.0.127.in-addr.arpa PTR record .


Pour le 127.0.0.1, il y a un enregistrement dans la zone 127.0.0.1 qui pointe vers 1.0.0.127.in-addr.arpa PTR record.

Il y a aussi un A record pour www. dans monsite.com.

Pour ce qui est de l'ip adresse (A record) de monsite.com, il y a également un enregistrement dans les adresse de celui ci..


J'ai redémarré BIND. Redémarré l'ordinateur. Foutu le bordel 4-5 fois.

J'aurais besoin d'un peu d'aide. Ca serait très apprécié!

Merci et à bientôt!
Référencement Saguenay
Visiteur
Visiteur
 
Messages: 8
Inscription: 21 Nov 2007 21:27
 


Message le 23 Juin 2008 01:27

Salut :P

Peux tu poster ton ficher de conf stp : named.conf ; named.conf.local et named.conf.options
Ceci pour vérification. Par la suite si ca ne viens pas de là,je te demanderais de poster aussi tes fichiers de zone, seulement ceux qui concernent ton domaine 8)
Fire Dem B.Gates ,U dunnoh
Linux Fi life!!!! F..K Windobe.
Avatar de l'utilisateur
MadWarrior
Visiteur
Visiteur
 
Messages: 1
Inscription: 23 Juin 2008 01:21
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.