Il y a actuellement 48 visiteurs
Samedi 20 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème entre touches numériques et touches alphabétiques

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème entre touches numériques et touches alphabétiques

Message le 16 Avr 2008 19:23

Sur mon ordinateur portable, un HP Pavilion dv9000 avec Windows XP, lorsque la touche verrouillage numérique est activée, certaines touches alphabétiques changent ( le "p" en "*", le "o" en "6", le "i" en "5", le "u" en "4", le "m" en "-", le "l" en "3", le "k" en "2", le "j" en "1", le "!" en "+", le ":" en ".", la "," en "0" ).
Pour revenir à leur mode initial, je dois désactiver le verrouillage numérique et donc je ne peux plus me servir des chiffres.
Je voudrais savoir s'il existe un moyen pour pouvoir corriger ce problème??

Merci par avance.
yzmar
Visiteur
Visiteur
 
Messages: 3
Inscription: 16 Avr 2008 17:34
Localisation: La Rochelle
 


Message le 16 Avr 2008 19:35

Bonjour & bienvenu.

Sur un ordinateur portable, il faut activer la majuscule pour pouvoir avoir accès aux chiffres en haut du clavier.

Pour le verrouillage numérique, c'est avec une touche spéciale (chez Packard-Bell touche [Fn]) qu'on active d'autres boutons (sur le clavier Pb symbolisés par des inscriptions bleues).

Tu dois peut-être confondre le verrouillage numérique et la touche [Fn].

En effet, quand tu actives la touche [Fn], le p devient -; le l devient 3 par exemple.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7687
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 16 Avr 2008 19:44

Il parle de cette zone ;)

Image
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 16 Avr 2008 19:53

Tout à fait l'ami.

Ce qui revient à ce que j'expliquais.

Sur mon clavier, cette zone est activable par la touche [Fn], il est donc tout à fait normal d'avoir soit un symbole/chiffre, soit une lettre.

Ce n'est donc pas un problème mais la réponse logique de la machine à la suite d'une commande donnée.

Je ne sais pas s'il existe un moyen cela si ce n'est en venir à un pavé numérique USB.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7687
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 16 Avr 2008 21:23

r@in | b0w a écrit:Tout à fait l'ami.

Ce qui revient à ce que j'expliquais.

Je répondais à la partie que tu as édité ;).

J'ai l'oeil :lol:.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 17 Avr 2008 08:28

Skynet a écrit:J'ai l'oeil :lol:.


Quand il est tard où que j'ai des doutes, je me relis et j'ai tendance à éditer ;)

Perfectionnisme!
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7687
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 17 Avr 2008 13:55

En effet, je sais que pour utiliser les touches numériques en haut du clavier, il faut activer la majuscule. D'ailleurs ces touches là fonctionnent très bien.
Mais mon problème vient du pavé numérique situé à l'extrémité droite du clavier.
En fait, le verrouillage numérique affecte les touches alphabétiques que j'ai cité dans mon premier message alors que logiquement aucun effet sur celles-si ne devrait avoir lieu, enfin je crois.
yzmar
Visiteur
Visiteur
 
Messages: 3
Inscription: 16 Avr 2008 17:34
Localisation: La Rochelle
 

Message le 17 Avr 2008 16:43

Bonjour.

yzmar a écrit:Mais mon problème vient du pavé numérique situé à l'extrémité droite du clavier.
En fait, le verrouillage numérique affecte les touches alphabétiques que j'ai cité dans mon premier message alors que logiquement aucun effet sur celles-si ne devrait avoir lieu, enfin je crois.


Quel est le nom de la touche que tu utilises?

Si c'est la touche [Fn], cela est tout à fait normal et je t'invite à relire mes précédents messages.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7687
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 20 Avr 2008 15:01

Non, la touche que j'utilise pour le verrouillage numérique est la touche "ver num".
yzmar
Visiteur
Visiteur
 
Messages: 3
Inscription: 16 Avr 2008 17:34
Localisation: La Rochelle
 

Message le 20 Avr 2008 15:04

Bonjour.

Est-ce que ton pavé numérique (cad l'endroit où les chiffres sont indiqués) est à part ou incorporé au clavier et ainsi incluant certaines fois deux combinaisons pour la même touche (exemple du l donnant le chiffre 3)?

Si c'est le deuxième cas et comme dit plus haut, à part le clavier numérique en USB, je ne vois rien d'autre.

Le verrouillage numérique permet d'attribuer à certaines touches les chiffres en privilégiant ces derniers.

Ce n'est donc pas un problème mais une possibilité de ta machine.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7687
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 



Sujets similaires

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 3

Message Problème suite mise à jour W10 écran bleu
Bonjour à toutes et à tous, je viens ici en désespoir de trouver une solution à mon problème. J'ai récupérer le pc de mon amie car après une mise à jour sur W10 qui semble s'être mal passé puisqu'à présent plus moyen de l'allumer.Je vous montre le message "d'erreur" où il me demande de sél ...
Réponses: 5

Message Problème de wifi qui saute
Bonjour,j'ai un problème avec ma wifi qui saute toute les 5min, en me renseignant j'ai vu qu'il me manquait probablement quelques paquets et on m'a dit d'installer synaptic afin de pouvoir voir directement les paquets qu'il me manquait le problème c'est qu'après avoir installer synaptic impossible d ...
Réponses: 2

Message Problème avec mon ordinateur portable Toshiba Satellite
Bonjour,Depuis plus d'une semaine, j'ai un problème avec mon pc portable que je n'arrive pas à résoudre.Pour faire bref, il reste bloqué au démarrage (90% du temps avant de taper le mot de passe) comme s'il ramait énormément.Impossible de faire quoique ce soit...J'ai essayé de le restaurer à l'état ...
Réponses: 2

Message [Résolu] Problème de mise a jour Ubuntu 17.04
Bonjour à tous, Ce matin comme d'habitude je fais un petit update-upgrade dans le terminal et là petit soucis ça me fait une recherche de sources avec plusieurs error404 et ça me met de vérifier ma connexion internet alors que ma connexion est bonne puisque je fais ce sujet depuis le pc en question. ...
Réponses: 10

Message Problème de drop FPS en jeu
Bonjour, J'ai acheté une nouvelle config il y a environ 4 mois, la voici :Asus Prime z270-pi5-7600k KFA2 GTX 1070 EX 8Go16 Go RAM DDR4Je vous explique mon problème que j'ai depuis 1 semaine. Lorsque je suis en jeu (Exemple : CSGO, H1Z1, Rocket League, etc.), j'ai des drops FPS. Ces drops créent un g ...
Réponses: 5

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.