Il y a actuellement 62 visiteurs
Samedi 23 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme avec toutoulinux

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

probleme avec toutoulinux

Message le 23 Fév 2009 21:51

bonsoir suite a mon post "mon PC tourne sur millenium"





Problème j'ai mis le cd de Toutou Linux 4.1.2 et a la fin cela me dit unlzmaing linux...done
booting the kernel
-

puis plus rien ! que faire?

de plus j'ai essayer en tapant les commandes indiquées a l'install et cela me dit a chaque fois :could not find kernel image
_________________ :cry:
respecter les autres c'est se respecter soi-même
Avatar de l'utilisateur
bidulmaniacs
Expert(e)
Expert(e)
 
Messages: 1664
Inscription: 21 Mar 2007 21:20
 


Re: probleme avec toutoulinux

Message le 24 Fév 2009 11:19

bidulmaniacs a écrit:de plus j'ai essayer en tapant les commandes indiquées a l'install et cela me dit a chaque fois :could not find kernel image

Tu as bien tapé les commandes à la suite de "puppy" ? Il faut taper par exemple
puppy acpi=off noapic nolapic
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

probleme avec toutoulinux

Message le 24 Fév 2009 20:51

non je n'ai pas taper cette ligne de commande ou doit je le faire ?pourriez vous me faire une capture d'écran?car je ne me suis jamais servit de toutoulinux ni même d'un système Linux
respecter les autres c'est se respecter soi-même
Avatar de l'utilisateur
bidulmaniacs
Expert(e)
Expert(e)
 
Messages: 1664
Inscription: 21 Mar 2007 21:20
 

Message le 24 Fév 2009 21:26

Au tout début du boot.. tu as le visu sur le tutoriel que j'avais fait l'année dernière
=> http://www.pc-infopratique.com/article- ... linux.html
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

probleme avec toutoulinux

Message le 24 Fév 2009 22:44

après une longue attente après le message booting the kernel
cela se remets en marche enfin!
bien non! searching for puppy files in computer disk drivers...

et la catastrophe

pup-412.sfs not found.droping out to initial.ramdisk console...
/bin/sh:can't acess tty;job control turned off
#

voila le message pour moi incompréhensible que j obtient!

a l'aide! help me please
respecter les autres c'est se respecter soi-même
Avatar de l'utilisateur
bidulmaniacs
Expert(e)
Expert(e)
 
Messages: 1664
Inscription: 21 Mar 2007 21:20
 

Message le 24 Fév 2009 23:55

Il semble que Toutou ait du mal à se charger avec ton vieux lecteur de CD... ce genre de message arrive avec soit du matos trop récent, soit trop vieux.

Peux-tu essayer la SLITAZ ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

probleme avec toutoulinux

Message le 25 Fév 2009 00:37

décidément tout est contre moi !sur le site slitaz il m'est impossible de télécharger le live cd version stable!
Not Found

The requested URL /slitaz/iso/1.0/slitaz-1.0.iso was not found on this server
respecter les autres c'est se respecter soi-même
Avatar de l'utilisateur
bidulmaniacs
Expert(e)
Expert(e)
 
Messages: 1664
Inscription: 21 Mar 2007 21:20
 

Message le 25 Fév 2009 11:01

Ne prend pas la stable, prend la cooking
=> http://mirror.slitaz.org/iso/cooking/slitaz-cooking.iso
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.