Il y a actuellement 51 visiteurs
Dimanche 25 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme Ubuntu 10.04 LTS

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

probleme Ubuntu 10.04 LTS

Message le 03 Juil 2011 18:08

Bonjour, j'ai quelque probleme sur Ubuntu LTS 10.04, je n'arrive pas a changer ma résolution d’écran, j'ai déjà essayer d'entré la résolution dans le xorg.conf mais il n'y a pas se fichier.
De plus je n'arrive pas a installer internet. Et aussi j'ai mis en virtualisation avec virtualbox Windows 7, et la le souci c'est encore la résolution mais c'est pas très grave, ce qui m’embête c'est qu'il ne reconnais aucun périphérique, ni USB, ni CD.

Si quelqu'un pouvait m'aider ça serait super!

HELP ME PLEASE!!
mytow
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 27 Juin 2011 19:51
 


Re: probleme Ubuntu 10.04 LTS

Message le 03 Juil 2011 18:43

Bonour,

3 sujets d'un seul coup ! Tu n'y vas pas avec le dos de la cuillère.

Bonjour, j'ai quelque probleme sur Ubuntu LTS 10.04, je n'arrive pas a changer ma résolution d’écran, j'ai déjà essayer d'entré la résolution dans le xorg.conf mais il n'y a pas se fichier.
Eh non ! En gros, xorg.conf n'est plus utilisé. Marque et modèle de ta carte graphique ? S'ils sont disponibles, essaie avec les pilotes propriétaires.

De plus je n'arrive pas a installer internet.
Pareil. Il va falloir nous donner quelques renseignements (type de connexion, filaire ou wifi, références de la carte réseau (ou du chips wifi) et nous expliquer ce que tu as déjà tenté pour y remédier.

Et aussi j'ai mis en virtualisation avec virtualbox Windows 7, et la le souci c'est encore la résolution mais c'est pas très grave, ce qui m’embête c'est qu'il ne reconnais aucun périphérique, ni USB, ni CD.

2 possibilités au moins :
- Mauvaise version/installation de virtualbox. La doc est ici.
- Mauvaise configuration de ta machine virtuelle.

Si quelqu'un pouvait m'aider ça serait super!
HELP ME PLEASE!!

Aide-nous à t'aider.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9829
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: probleme Ubuntu 10.04 LTS

Message le 03 Juil 2011 19:06

- Carte graphique: Nvidia GeForce 4 MX Integrated GPU
j'ai installer les pilotes déjà, en faite avant que je les installes j'avais un probleme de synchronisation mais c'est régler sauf que j'ai une mauvaise résolution. J'avais vu également que xorg.conf n’était plus utiliser mais comme j'avais que ça pour m'aider

- Carte réseau: Netgear WG311v2. j'ai déjà essayer de faire plusieurs tuto mais je commençais pas essayer de voir s'il reconnaissait mas carte et il ne la reconnais pas, j'ai les drivers que j'utilise pour XP, pas en CD mais sur une clé USB. je veut le brancher en WIFI

- Je ne pense pas pour la virtualisation que ça soit une mauvaise installation tout fonctionne bien sauf çà, j'ai même le son juste les lecteur CD/DVD et les périphériques USB qu'il ne reconnais pas. J'avais lu cette doc pour l'installer.


Linux est bien mais c'est galère a le faire bien fonctionner au début.
Je précise que j'ai un mini pc SHUTTLE.
mytow
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 27 Juin 2011 19:51
 

Re: probleme Ubuntu 10.04 LTS

Message le 04 Juil 2011 08:37

mytow a écrit:- Carte graphique: Nvidia GeForce 4 MX Integrated GPU

Il y a un utilitaire de config sous Linux pour les Nvidia : installe le paquet nvidia-settings
mytow a écrit:- Carte réseau: Netgear WG311v2. j'ai déjà essayer de faire plusieurs tuto

Celui là aussi ? : http://doc.ubuntu-fr.org/wifi_netgear_wg311v2
Il semble simple et fonctionnel.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: probleme Ubuntu 10.04 LTS

Message le 04 Juil 2011 09:37

CaSa a écrit:Il y a un utilitaire de config sous Linux pour les Nvidia : installe le paquet nvidia-settings


Je crois bien que je les déjà installer, je suis pas très sur je vais vérifier, en tous cas j'ai déjà installer quelque paquet pour la carte graphique, 6 en tous.
-dkms_2.1.1.2-2fakesync1_all.deb
-fakeroot_1.14.4-1ubuntu1_i386.deb
-nvidia-96_96.43.17-0ubuntu1_i386.deb
-NVIDIA-Linux-x86-96.43.19-pkg1.run
-nvidia-settings_195.36.08-0ubuntu2_i386.deb
-patch_2.6-2ubuntu1_i386.deb

CaSa a écrit:Celui là aussi ? : http://doc.ubuntu-fr.org/wifi_netgear_wg311v2
Il semble simple et fonctionnel.


Celle la je ne l'ai jamais vu j'essaie de suite.
Merci :D
mytow
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 27 Juin 2011 19:51
 

Re: probleme Ubuntu 10.04 LTS

Message le 04 Juil 2011 10:30

Je viens d'essayer d'installer ma carte wifi, mais déjà première étapes il ne trouve pas acx.
Je suis vraiment pas doué.
mytow
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 27 Juin 2011 19:51
 

Re: probleme Ubuntu 10.04 LTS

Message le 04 Juil 2011 13:30

mytow a écrit:Je crois bien que je les déjà installer, je suis pas très sur je vais vérifier, en tous cas j'ai déjà installer quelque paquet pour la carte graphique, 6 en tous.
..
-nvidia-settings_195.36.08-0ubuntu2_i386.deb
..

Bien, alors tu le trouves dans ton menu système... sinon en console tu tapes un sudo nvidia-settings
mytow a écrit:Je viens d'essayer d'installer ma carte wifi, mais déjà première étapes il ne trouve pas acx.

Pas grave, tu sautes l'étape et tu continue en téléchargeant tes drivers windows....
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: probleme Ubuntu 10.04 LTS

Message le 04 Juil 2011 14:11

- Pour le nvidia-settings j'ai bien une fenetre mais c'est en anglais et il y a pas grand chose. au depart une boite de dialogue avec un panneau attention disant " you do not appear to be using the NVIDIA X driver. Please edit your X configuration file ( just run ' nvidia-xconfig' as root) and restart the X server." Ensuite je clique sur valider. La 5 choix a cocher
- Enable ToolsTips
- Display Status Bar
- Slider Text Entries
- Include X Display Names in the Config File
- Show "Really Quit?" Dialog

Il y a 3 boutons
- Save Current Configuration
- Aide
- Quitter


- Pour le WIFI j'ai sauter l'etape je continue jusqu'au bout je l'ai fait un entier sauf la partie configuration puisqu'il ne reconnais pas alors j'ai fait le tuto sur le lien au depart le tout premier ndiswrapper et au moment ou il me demande de vérifier je n'est pas ce qu'il dit, j'ai plein de chose sauf ça
mytow
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 27 Juin 2011 19:51
 

Re: probleme Ubuntu 10.04 LTS

Message le 06 Juil 2011 09:31

J'ai actuellement internet, merci pour les tuto! :D il me reste neanmoins deux probleme dont un vraiment important je n'est pas de peripherique sur la virtualisation
mytow
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 27 Juin 2011 19:51
 

Re: probleme Ubuntu 10.04 LTS

Message le 06 Juil 2011 09:37

Oups un probleme, j'ai redemmarer mon pc pour voir si ca fonctionnait, et je ne l'ai plus :cry:
mytow
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 27 Juin 2011 19:51
 

Re: probleme Ubuntu 10.04 LTS

Message le 06 Juil 2011 10:57

Je n'est pas redemmarer mon ordinateur mais la j'ai resolu mon probleme de resolution, d'internet, et de peripherique meme si il ne reconnais toujours pas ma cle usb, mais je peut au moins passer par le cd, IT'S GREAT !!
mytow
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 27 Juin 2011 19:51
 

Re: probleme Ubuntu 10.04 LTS

Message le 06 Juil 2011 21:01

Merci de ces retours et content de voir que ça progresse à pas de géant. J'ai des souvenirs émus de mes débuts avec une knoppix et un modem speedtouch... Héroïque.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9829
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 



Sujets similaires

Message Problème de latence
Bonjour, Pour expliquer rapidement mon souci, j'ai des pics de latence irréguliers lorsque je joue à des jeux depuis 3/4 jours. Je me suis aperçu ce soir sur Heroes of the Storm que lorsque j'avais un ralentissement, j'allais sur les processus voir ce qui utilisait le réseau et Heroes était à 0.5mb/ ...
Réponses: 3

Message comment installer Ubuntu à coté de Windows xp
Bonjour,Pourriez-vous m'indiquer la procédure afin de pouvoir installer et démarrer soit sur XP ou Ubuntu sur un vieux pc car je n'arrive pas à avoir le choix au démarrage ?MerciCordialement
Réponses: 10

Message Problème casque commande vocale f1 2017
Bonjour je voudrais de l'aide, car j'ai un problème avec mon casque steelseries arctis 5 car dans le jeux f1 2017, quand je veut utilisé la commande vocal pour demander des infos à mon ingénieur, ça marche pas alors que le micro marche parfaitement avec Skype, discord et même cordana, alors je voudr ...
Réponses: 0

Message Problème installation W10
Bonsoir , je rencontre un soucis avec l'installation à zéro de windows 10 profesionel x64.J'ai bien flasher la clé avec l'iso officiel et l'installation se déroule bien sauf que à la fin de l'installation , il me dit que le pc doit redémarrer quand il redémarre je retombe sur la même page d'installa ...
Réponses: 1

Message Problème au démarrage BOOTMGR absent
Bonjour , As tu les Masters CD de restauration que tu n'as certainement pas oublié de créer lors de l'achat du PC ?Sinon il te faut un CD Bootable de seven pour réparer ton démarrage.Voici un tuto pris sur PCastuces , ça m'évite d'en faire un .Pour le Seven tu choisis le même que celui qui est dans ...
Réponses: 4

Message Problème sortie de veille via souris
Bonjour,Par moment , mon PC ne sort plus du mode veille lorsque je bouge la souris.Je suis obligé d'appuyer sur le bouton power de ma tour , cependant même en appuyant sur ce bouton , le pc ne sort pas de ce mode et je suis obligé de couper l'alimentation du PC via l'interrupteur de l'alim.Je pense ...
Réponses: 4

Message Problème avec un compte windows
Bonjour,Je suis sous windows 10.J'ai un compte au démarrage de mon ordinateur, sans mot de passe.Depuis quelques jours, l'ordinateur se lance de manière différente, passant par des messages qui semblent être sous dos; puis il lance le compte (appelé Tomy), et me dit ensuite qu'il ne parvient pas à s ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.