Il y a actuellement 86 visiteurs
Mercredi 17 Janvier 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème volant logitech driving force pro

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

problème volant logitech driving force pro

Message le 13 Juin 2008 18:24

salut,

je savais pas trop ou placer ce sujet mais bon je pense que ça compte comme un périphérique externe donc je dois être au bon endroit^^

donc voila en fait j'ai un volant logitech driving force pro depuis quelques temps déjà (3 ans je crois?) et là il ne marche plus, quand je le branche la diode clignote comme quand avant je ne le branchais pas sur la prise, donc pas d'électricité.
enfin je ne sais pas trop comment expliquer, j'y connais rien en électronique c'est pour ça que je fais appel a vous, ça peut venir d'où?
la je viens de le démonter, pas de fils coupés ni rien apparemment

merci d'avance
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 11:46
 


Message le 13 Juin 2008 20:54

salut

c'est un retour de force?

donc il a une alim (transfo)

a verifier si se dernier est en etat de marche ( fiche a faut contact comme les alims de portable)
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15380
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 14 Juin 2008 06:27

Pas mieux, l'alimentation est surement en cause.
Avatar de l'utilisateur
BARJO20
Expert(e)
Expert(e)
 
Messages: 693
Inscription: 27 Sep 2003 18:09
Localisation: AVEYRON
 

Message le 14 Juin 2008 11:59

oui c'est a retour de force, je vais regarder ça, je vous remercie je vous tient au courant
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 11:46
 

Message le 14 Juin 2008 12:33

mon père viens de tester, c'est le transformateur!

merci pour votre aide, a bientot
romain150
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 127
Inscription: 04 Nov 2007 11:46
 

Message le 14 Juin 2008 13:31

de rien :wink:
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15380
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 



Sujets similaires

Message Problème suite mise à jour W10 écran bleu
Bonjour à toutes et à tous, je viens ici en désespoir de trouver une solution à mon problème. J'ai récupérer le pc de mon amie car après une mise à jour sur W10 qui semble s'être mal passé puisqu'à présent plus moyen de l'allumer.Je vous montre le message "d'erreur" où il me demande de sél ...
Réponses: 1

Message [Réglé] Demande de Routman54 FRST problème Nvidia.
Rebonjour,En vue de mon problème : http://www.pc-infopratique.com/forum-informatique/erreur-installation-pilotes-nvidia-vt-84757.html Je poste ici mes deux rapports créés par le logiciel FRST que vous fournissez grâce à votre tutoriel afin de vérifier si je n'ai pas de virus ou quelque chose d'anor ...
Réponses: 5

Message problème après mise à jour BIOS !
Salut,Je viens vers vous pour savoir si vous avez une explication à mon problème. j'ai une config depuis maintenant octobre 2017 avec une carte mère MSI Z270 GAMING M3 ! Lors du déballage j'avais mis à jour le BIOS ce qui m'a créé ce problème :à ce moment ne savant pas quoi faire, j'ai restauré mon ...
Réponses: 6

Message Problème de démarrage windows 7
Bonjour, je rencontre un soucis de démarrage de windows 7 home sur mon pc portable de marque samsung. Lors du démarrage je me retrouve avec ceci " Windows n'a pas pu démarrer. Une modification récente du matériel ou du logiciel pourrait être la cause de l'incident."Deux possibilité s'offre ...
Réponses: 3

Message Problème installation d'Open Media Vault
Bonjour, Je suis en train d'installer OMV sur un serveur Proliant (HP Proliant ML3580 avec 3 disques de 300Go brancher en SAS)pour en faire un NAS.Mais lors de l'installation, cela bloque au moment de la connexion sur un miroir Debian.Quelque soit le serveur choisit, le message est toujours le même: ...
Réponses: 2

Message Problème disque dur 100%
Mes salutations ! Alors il m'arrive quelque chose de vraiment vraiment énervant..J'ai hérité de ma s?ur au mois de novembre d'un ordi portable asus R455LJ-WX166H dont elle avait cassé l'écran l'été dernier. Vu que la Fnac n'a pas voulu faire fonctionner la garantie (apparemment ce n'était pas du à u ...
Réponses: 1

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 29


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 21 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.