Il y a actuellement 99 visiteurs
Dimanche 17 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme wifi avec backtack3 sous vmware(win vista)

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

probleme wifi avec backtack3 sous vmware(win vista)

Message le 27 Mar 2009 03:06

salut,j'ai un probleme il y a deux jours que cherche une solution:
j'arrive a demarrer backtrack3 sous Vmware workstation 6.5.1
et donc j'arrive a installer sur le disque virtuelle et naviger sur internet avec l'option du bridge du virtuel network.finalement il ne détecte pas la carte wifi:
-->Intel(R) wifi 5100 link
il y a des solution que je pense c'est carte injection par compilation du nouveau kernel du backtrack mais j'arrive pas a comprendre.
aider moi svp. c urgent depent du mon pfe.et merci d'avance.
Le Monde de communication
tmed
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 04 Mai 2007 19:10
 


Message le 01 Avr 2009 10:06

Toutes les cartes Wifi ne sont pas compatibles avec Backtrack, loin de la !

Si tu fais iwconfig -a, quel est le retour de la console ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 



Sujets similaires

Message Problème RAM remplacement du processeur ?
Bonjour à tous,Voilà j?ai un pc pas tous jeune un HP 8100 élite version slim et je voulais le booster un peu .J?ai donc commendé des barrettes de Ram de plusieurs marque différentes et à chaque goût le PC plante au démarrage .J?ai bien pris le modèle adapté DDR3 1333 MHz j?ai essayé plusieurs config ...
Réponses: 5

Message Wifi extender Maginon
Bonjour à tous,Après recherches auxquelles je n'ai trouvé aucunes réponses, je viens vers vous.J'ai donc acheté un wifi extender Maginon WLR-755 AC il y à bientôt 1 mois.J'ai effectué les différentes manières d'installer cet appareil et rien n'y fait ça ne fonctionne pas.Voici ce que je fais :Je met ...
Réponses: 3

Message Problème :Chutes de FPS périodique
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 10

Message Problème de déconnection intempestive de la wifi
Bonjour à tous,Tout d'abord je suis un Macuser pro au travail mais pas la force des choses, j'ai un pc Asus tournant sous Windows 10 à la maison....donc connaissance hyper basique.....Depuis certaines mise à jour de Windows, j'ai des déconnections intempestives de la wifi sur mon ordi.....et cela de ...
Réponses: 3

Message Pas de Wifi sur MEDION MD-96350
Bonjour, je fais un petit up du sujet car je suis dans le même cas que le camarade.Pc md96350 passé sous seven, la touche tactile pour l'activation du wifi n'est pas dispo donc il faut que je passe par une autre procédure mais laquelle ?A savoir que le driver est bon, la carte est activée et seul le ...
Réponses: 2

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.